Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 13
  1. #1
    Gerade reingestolpert
    Registriert seit
    14.04.2008
    Beiträge
    6

    Standard DMA Treiber kaputt

    Hello PC und Freaks

    Ich habe ein riesiges Problem und irgendwie komm ich alleine nicht weiter. Habe in Google und in diversen PC Foren rumgefragt , aba die nötige Hilfestellung habe ich bis dato noch nicht bekommen. Dann habe ich diesen Thread bei euch gefunden DMA Treiber Fehler

    aba so ganz hilfreich war dieser auch nicht .
    Auch ich habe ich mein PC formatiert und SP2 installiert . Benutze Nero 8 und so sieht meine Einstellung aus -->http://img11.myimg.de/Unbenannt1e34d8.jpg

    Auch wenn ich was anderes eingebe passiert auch nix . Selbst als ich den Dienst Impi deaktiviert habe is auch nix passiert . Mein Laufwerk läuft über "IDE Primary Master"

    Es kann doch nicht sein , dass wenn ich mein PC formatieren mein Brenner nimmer geht oder ?? Wie kann das sein und wie kann ich dies beheben ?

    Danke schon mal für die Hilfe ...

    Gruss Peppo

  2. #2
    Masterprofessional Benutzerbild von Helloween
    Registriert seit
    16.12.2004
    Beiträge
    2.907

    Standard AW: DMA Treiber kaputt

    Hallo und Willkommen im Forum.

    Wie sieht den deine Installation aus??

    2 Laufwerke am Primäry? Welche?

    Sind die auch Master/Slave gesteckt? Was passiert, wenn sie einzeln am Controller hängen?

    Vor der SP2 installation, hast du da deine Board-CD/DVD mal eingelegt? Damit sollte Windows deine korekkten Contoller und Chipsätze erkennen.
    Auf der Herstellerseite (Motherboard) kannst du auch aktuelle Treiber laden.
    Acer Aspire Quad Q9300 2,5 GHz
    HDD 750 GB
    Ram 4 GB
    Vista Home Prem. SP2 64-bit

  3. #3
    Gerade reingestolpert
    Registriert seit
    14.04.2008
    Beiträge
    6

    Standard AW: DMA Treiber kaputt

    Danke für den herzlichen Empfang ..
    Ich schlag mich hier seit ein paar Tagen durch das Problem.

    Welche Installation meinst du ? Ich habe keine Ahnung gross von PC`s

    Also das sieht so bei mir aus

    • IDE PRIMARY MASTER :[HL-DT-STDVD-RAM-GSA]
    • IDE PRIMARY SLAVE : [ NONE ]
    • IDE SECONDARY MASTER : [EXCELSTOR TECHNOLOGY]
    • IDE SECONDARY SLAVE : [ NONE ]
    Sind die auch Master/Slave gesteckt? Was passiert, wenn sie einzeln am Controller hängen?
    Ja sind sie .. Diese Einstellungen waren voher genauso .Denke nicht das dies was ausmachen würde .. Oda ??

    Vor der SP2 installation, hast du da deine Board-CD/DVD mal eingelegt? Damit sollte Windows deine korekkten Contoller und Chipsätze erkennen.
    Ja habe ich gemacht .. Die CD habe ich vom Motherboard eingelegt und alles installiert , was unter IDE zu finden war . Habe ja nix gelbes im Gerätemanager

    Auf der Herstellerseite (Motherboard) kannst du auch aktuelle Treiber laden.
    Ich habe danach geguckt , aba nix dergleichen gefunden bzw. der Link war nicht anzeigbar

    mfg

  4. #4
    Media-Moderator Benutzerbild von cuckoo
    Registriert seit
    21.03.2006
    Beiträge
    1.899

    Standard AW: DMA Treiber kaputt

    Ich würde die 2 Laufwerke tauschen, so bau ich meine Laufwerke ein und den die Jumper beide auf Master.
    Ein Kluger bemerkt alles - ein Dummer macht über alles eine Bemerkung.

  5. #5
    Gerade reingestolpert
    Registriert seit
    14.04.2008
    Beiträge
    6

    Standard AW: DMA Treiber kaputt

    Naja woher gings ja auch so ..
    Aber kann der nicht so laufen jetzt ??

  6. #6
    Media-Moderator Benutzerbild von cuckoo
    Registriert seit
    21.03.2006
    Beiträge
    1.899

    Standard AW: DMA Treiber kaputt

    Richtig ist es nicht ganz die Festplatte kommt an Primary Master und an Secundary kommt der Brenner oder DVD/CD Laufwerk.
    Theoretisch kann man die DVD/CD auch an Primary Secundary anschließen als Slave. Der Vorteil bei Secundary Master ist darin, dass man durch die Trennung etwas mehr Speed hat. Bei mir laufen am PC : 2/Brenner, 1/DVD/CD Rom Laufwerk und 4 Festplatten sowie 1 Floppy Lauwerk ohne Probleme. An für sich brauchst Du nur die IDE Kabel am Mainboard oder an der Hartware um zu stecken. Sollte Dein DVD/CD Laufwerk defekt sein, kommt auch vor, so bringt auch ein Tausch der IDE Kabel nichts. Evetuell,wenn möglich Laufwerk an einen 2.PC testen.
    Ein Kluger bemerkt alles - ein Dummer macht über alles eine Bemerkung.

  7. #7
    Gerade reingestolpert
    Registriert seit
    14.04.2008
    Beiträge
    6

    Standard AW: DMA Treiber kaputt

    Würde es was bringen , wen ich mein PC neu formatiere ??
    Auf was solte ich dann eventuell beachten ?

  8. #8
    Media-Moderator Benutzerbild von cuckoo
    Registriert seit
    21.03.2006
    Beiträge
    1.899

    Standard AW: DMA Treiber kaputt

    Sollte das Laufwerk defekt sein bringt eine formatierung nichts in erster Linie ist mal festzustellen, ob das Laufwerk in Ordnung ist. Als weiteres gehe in die Registry: Stard/Ausführen/regedit eingeben und OK, schau mal ob der Schlüssel auf 0 steht
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    der Schlüssel allocatecdroms auf 0 stellen.
    dann sehen wir weiter.
    Ein Kluger bemerkt alles - ein Dummer macht über alles eine Bemerkung.

  9. #9
    Gerade reingestolpert
    Registriert seit
    14.04.2008
    Beiträge
    6

    Standard AW: DMA Treiber kaputt

    Ja der steht auf 0

  10. #10
    Media-Moderator Benutzerbild von cuckoo
    Registriert seit
    21.03.2006
    Beiträge
    1.899

    Standard AW: DMA Treiber kaputt

    Schau mal ob alle Kabel richtig fest sitzen, wenn ja mußt Du noch das Laufwerk an einen anderen PC Testen ob es nicht defekt ist.
    Ein Kluger bemerkt alles - ein Dummer macht über alles eine Bemerkung.

Seite 1 von 2 12 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Fehlercodes im Geräte-Manager von XP
    Von *Blue* im Forum Tipps und Tricks
    Antworten: 0
    Letzter Beitrag: 16.01.2008, 16:28
  2. DMA Treiber Fehler
    Von Otbut im Forum System allgemein
    Antworten: 5
    Letzter Beitrag: 14.03.2007, 16:17
  3. XP bootet nicht zuende
    Von Anonymous im Forum Software
    Antworten: 15
    Letzter Beitrag: 17.01.2007, 11:26
  4. WinXP bootet sehr lange
    Von u53r im Forum Software
    Antworten: 15
    Letzter Beitrag: 05.06.2006, 15:21
  5. System Error / Der Treiber wurde nicht geladen ...
    Von funky_wolf im Forum System allgemein
    Antworten: 1
    Letzter Beitrag: 12.12.2004, 22:26

Lesezeichen

Forumregeln

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •