Beiträge von Sokrates

    Hab's schon gefunden, danke =)


    Aber ich weiß jetzt nicht, was ich davon alles löschen kann...


    Das Problem ist, dass da jede Menge Zeugs drauf ist, von dem ich noch NIE was gehört habe.
    ASUS ATK zum Beispiel brauche ich ja sicherlich für die FN-Tasten.


    Aber die letzten vier Einträge in der "Programmverwaltung"...das zum Beispiel verwirrt mich etwas.


    Wenn du die Tage mal Zeit hast, könntest du da bitte mal drüberfliegen und ma schaun, was man davon alles runterwerfen KÖNNTE?


    ICh wäre dir da echt mehr als dankbar...:)

    Hallöchen zusammen,


    nachdem mein alter Dell sich einen würdigen Abgang geleistet hat, habe ich mir gestern einen Asus A53SV gekauft.


    Sicherlich ein wunderschönes Gerät mit guten Features.


    Was aber stört ist die Tatsache, dass auf den ganzen neuen Geräten jeglicher Müll voinstalliert wird.
    Seien es Spiele, seien es 3 verschiedene Brwoser, unterschiedlichste Virenprogramme und so weiter.


    Eigentlich alles, was ich nich brauch bzw. will.
    Die Festplatte ist von vornherein schon mit 50gB belegt (ehemals waren das 750gB).


    Gibt es irgendeine Möglichkeit den ganzen Spaß sauber und ohne Probleme zu löschen oder müsste man das Gerät dafür ganz neu aufsetzen?


    Gruß
    Sokrates

    Nein, leider kein XP mehr.


    Es dreht sich jetzt um Windows 7, 64bit.


    Aber ich denke das mit einer Neuinstallation sollte an sich kein großes Problem darstellen.


    Ich hoffe ich werde die Tage mal die Zeit dafür finden;-)



    Ich danke dir für deine Hilfe cuckoo :-)

    Also...
    Nach der Wiederherstellung keine Besserung.


    Ich glaub langsam, dass das Mainboard etwas abbekommen hat, wie auch immer das passiert sein soll.


    Die Soundkarte funktioniert nicht mehr, trotz installierter Treiber, der WLAN-Adapter spinnt völlig rum, dieser E/A-Gerätefehler ist nachwievor vorhanden, entpacken ist unmöglich und kopieren größerer Dateien geht auch nicht.


    Tja...


    Ich glaub es wird nach 5 Jahren Zeit für neuen Wind...-.-

    Das RAM-Programm hat nichts ergeben, ist jetzt zweieinhalb Stunden gelaufen.


    Der Test mit der Festplatte ergab auch keine Fehler.


    Wenn ich denn eine vollständige Sicherung ohne Fehlermeldung mit Abbruch machen könnte, würde ich auf die Schnelle alles neu aufsetzen...


    Das wird mir langsam wieder alles spanisch-.-

    Die RAM-Riegel tauschen wird schwer, dafür müsste ich meinen Laptop glaub ich etwas "zerlegen".


    Die Antivirensoftware kann ich eigentlich ausschließen, da ich die von Beginn an drauf habe.
    Die hat mir noch nie Probleme gemacht (avast, ad-aware).


    Das Problem das ich jetz habe hatte ich vorher nie...letzte Änderungen habe ich vor Monaten am PC vorgenommen...
    Seither nichts mehr installiert oder geändert...


    Die "Diagnose" des Programms von dir habe ich ja eben schon runtergetippt.
    Zumindest mal das Grobe...

    Hey cuckoo :),
    ja, bin leider nich so der aktive Forummensch, tut mir leid^^


    Aber ich tuache scheinbar regelmäßig jährlich auf weil der Laptop scheinbar mit einem Timer zur Selbstzerstörung versehen wurde xD


    Sodele...jetz ma zu dem Bluescreen:
    Buck Check String: PAGE_FAULT_IN_NONPAGED_AREA
    Buck Check Code : 0x00000050


    Falls du da noch mehr Angaben brauchst, lass es mich wissen.


    Weiter hab ich noch etwas, wobei ich nich weiß, ob es etwas damit zu tun hat.
    Bei dem Versuch einer Sicherung über das Windows-Sicherungs-"Tool", hab ich folgende Fehlermeldung bekommen:
    "Sicherung überprüfen.
    Falscher Parameter.


    Fehlercode: 0x80070057"


    Ob das Problem selbst an RAR liegt weiß ich nicht.
    Und ich muss ehrlich sagen, ich hab zur Zeit nicht den nötigen Mut es mit deinem Programm zu testen cuckoo.
    Nicht, dass ich meinen Laptop dann erneut abschieße, da ich den Fehlercode mit dem e/a-Gerätefehler schon beim Download hatte.


    Gruß

    Hallo zusammen,
    ich hoffe mal wieder auf eure kompetente Hilfe.


    Ich habe seit Freitag das Problem, dass ich beim kopiere und entpacken von Win-RAR-Archiven die Fehlermeldung erhalte, dass die Anwendung aufgrund eines E / A-Gerätefehlers nicht ausgeführt werden kann.
    Wenn ich versuche diese RAR-Dateien auf meine externe Festplatte zu kopieren, friert mein Windows teilweise komplett ein.
    Das Spielchen habe ich bei Datenmengen ab 50MB die kopiert werden sollen.


    Ferner habe ich gerade eben, nachdem ich einen erneuten Versuch gestartet habe mit dem Kopieren und nachdem der Laptop mal wieder "eingefroren" ist, einen Bluescreen erhalten mit der Meldung "Page_fault_in_nonpage_area".


    Da ich wenig Lust habe, meinen Laptop, alljährlich, wieder neu machen und Geld investieren zu müssen hoffe ich, dass ihr mir da helfen könnt.


    Danke schonmal im Voraus


    Gruß

    Die Treiber für Mainboard sind installiert.


    Habe mir den passenden von DELL runtergeladen und installiert...


    Von der CD findet er keine passenden Treiber...


    Im Grunde genommen funktioniert alles...
    Nur würd ich mal gerne wissen was das soll, schließlich kommt die Meldung ja eigentlich nich von ungefähr

    Hallöchen zusammen,
    ich hab da mal ne Frage.


    Und zwar habe ich seitdem ich meinen Laptop erneut neu aufgesetzt habe mit Windows 7 (64bit) das Problem, dass ich im Gerätemanager unter "Basissystemgerät" folgendes angezeigt bekomme:


    "Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)


    Klicken Sie auf "Treiber aktualisieren", um einen Treiber für dieses Gerät zu finden."


    Treiberaktualisierung funktioniert nich und da ich nich wirklich weiß, was das genau ist, kann ich die Treiber auch schlecht selbst suchen ?!


    Könnt ihr mir da was raten?


    Gruß
    Fabian

    Runtergeladen, gebrannt und gebootet.


    Jetzt kommt aber nach vier Sekunden folgende Meldung:
    "Die Suche und Reparatur in Unterverzeichnissen ist nicht möglich."
    ...
    "Der Bootsektor ist unbekannt!"


    "Drücken Sie die Return-Taste um AntiVir. Beenden."

    Letzteres habe ich Chin probiert, leider erfolglos.


    Auch im abgesicherten Modus ist mir ein Zugriff auf eventuelle Programme ala HiJackThis oder Avast nicht möglich.


    Habe gerade eine Systemwiederherstellung gemacht von vor drei Monaten (18.09.2010).


    Seltsamerweise geht es nichtmal mehr damit irgendetwas zu öffnen bzw. Zu starten

    Nach neusten Erkenntnissen ist es folgendermassen: Alle Programme verhindern ein Starten, warum auch immer. Lediglich Logitech SetPoint startet. Will ich ueber die Szstemsteuerung SetPoint deinstallieren, wird mir der Zugriff verweigert mit der Aussage, dass der Windows Installer nicht ausgefuehrt werden kann. Bei allen anderen Programmen kommt, sofern ich die deinstallieren will: 'Das Programm ist bereits deinstallier. Wenn Sie es aus der Liste entfernen moechten, bestaetigen Sie mit 'JA' '. Ich bin echt am verzweifeln hier...:( Ist es moeglich da irgendetwas ueber Knoppix zu machen?

    Hallöchen und grohe Weihnachten zusammen,
    alle Jahre wieder findet sich, pünktlich zu Weihanchten eine neues Problem.

    Dieses Jahr beschäftigt mich Folgendes:
    Beim stöbern im Internet (mit Firefox), startet auf einmal JAVA.
    Kurz darauf verabschiedet sich mein Laptop mit einem kurz eingeblendeten Bluescreen.

    Danach startet mein Laptop neu, alles scheint beim Alten zu sein.
    Jedoch lassen sich keine Programme mehr öffnen (ICQ, Outlook, Word, Firefox, Winamp, usw.).

    Seltsamerweise funktioniert ausschließlich der Internetexplorer.

    Daten habe ich alle gesichert und auch eine Systemwiederherstellung scheint keinen Nutzen zu bringen, außer dass ich auf Windows zugreifen kann, ohne den abgesicherten Modus.

    Könnt ihr mir da mal wieer weiterhelfen???
    Bin echt mal wieder am verzweifeln :(

    Gruß
    Sokrates :)

    \\Edit:
    Ich kann keinerlei Programme mehr ausführen, warum auch immer :( :( :(

    Hallöchen zusammen und ein frohes neues Jahr:),


    Ich bin auf der Suche nach einem Treiber, der es mir ermöglicht, meinen Playstation3-Controller unter Windows 7, 64bit zu nutzen.


    Bei Google finde ich zwar den ein oder anderen Eintrag, der macht mich aber in keinster Weise schlauer.


    Der eine funktioniert nur unter 32bit, der andere erkennt den Controller nichtmal:(


    Hoffe ihr könnt mir da weiterhelfen, vielleicht ja auch wieder die gute alte "Search Engine"^^


    LG
    Sokrates


    \\Edit: Was ich vielleicht noch erwähnen sollte:
    Dieses MotionJoy hab ich probiert, macht mir aber leider Gottes nur Probleme...

    Ja, bin es jetzt das vierte oder fünfte mal am neuinstallieren^^


    Nie hats was gebracht.
    Jetzt hab ich Hilfe bekommen...


    Vielleicht lag es an einer ganz banalen Sache...
    Durch den Chipsatztreiber wurden etliche Programme noch nachinstalliert.


    Vielleicht hat irgendwas gefehlt, was ausschlaggebend war, dass DirectX & MW2 nicht wollten.