Beiträge von nom

    @Blue
    Hab inzwischen dank dem Link herausgefunden wie ich die
    einzig vorhandene Harddisk formatieren kann.
    Somit kann für diesmal das problem adacta gelegt werden.
    Allerdings würde es mich nach wie vor interessieren ob man
    die Daten der letzten Installation (der User)löschen kann sind ja speziell geschützt.:sehrgut:

    Habe das Problem und hier eine Lösung gefunden aber diese selbst ist auch ein problem da die angegebenen
    2 Einträge nicht vorhanden sind

    Start - Ausfuehren - Regedit HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} und da die
    schluessel "Upperfilters" und "LowersFilters" löschen und neu starten
    Upperfilters Lowersfilter
    da gibt es folgendes
    (Standard) REG_SZ DVD/CD-ROM-Laufwerke
    Class REG_SZ CDRom
    EnumPropPages32 REG_SZ MmSys.Cpl,MediaPropPageProvider
    Icon REG_SZ -51
    Instaler32 REG_SZ storprop.dll,DvdClassInstaller
    NoInstalClass REG_SZ 1
    SilentInstall REG_SZ 1
    TroubleShoter=0 REG_SZ hcp://help/tshoot/tsdrive.htm
    aber nicht diese 2

    Wunderbar endlich jemand der das sekbe problem hat.
    Das bios habe ich übrigens seit version ?05 bis zur aktuellen
    immer mit dem utility von asus auf den neusten stand gebracht.War immer problemlos aber nun häng ich fest mit dem
    Firmware problem für die marvell teile.Diamond falls Du erfolgreich bist bitte hier posten. Danke

    so jetz hab ich das mal versucht
    1.Diskette als Dos Startdiskette formatiert
    2.Die Firmware auf die Diskette entpackt
    3.Im bios a: als 1.Bootlaufwerk eingestellt
    4.Neustart auf dosebene
    5.mvf.exe eingegeben

    dann kommt folgendes auf dem Display:
    mvf v1.0.0.24
    mvf filename [options]
    filename must be the first argument.
    -bkup filename[-did DeviceId] [-aid AdapterId]
    backup bios to file
    -e [did DeviceId] [-aid AdapterId]
    erase bios
    -y no prompt before start
    -l list all adapters found and supported by mvflash

    6.hab mvf -l eingegeben und dann folgendes auf dem Display:
    Adapter 0: DevId 6440 SubVendorId 1043 subDevId 82E4
    DevFunc : 00 Bus : 09
    ClassCode 00010400 RevId :00 Ver 00, SubVer 00

    beim systemstart zeigt es bei den marvell adaptern
    bios version 3.1.012 an

    Nun versteh ich in der Ganzen Angelegenheit definitiv nur noch
    Bahnhof:mad::mad::mad: was und wie weiter???

    Danke für die Tipps aber bitte nicht das Bios mit dem Firmware update verwechseln.Das Bios konnte ich problemlos updaten mit dem in Windows ausführbaren Flash Programm. Hab das Problem nur mit der Firmware. Also wenn ich dafür ne diskette verwenden will wie geht das genau formatieren fat und das Firmware darauf übertragen und a: als startlaufwerk ?

    Vielen dank für den link aber das ist ja die version mit ende22
    nicht 23 und runterladen konnte ich die neue firmware
    mein problem ist wie installier ich das gute stück?

    Hallo
    Habe folgendes Problem habe für mein motherboard
    Asus P6T-Deluxe ein Bios Update installiert.
    dort steht dass ich nach dem update noch
    folgendes soll

    *Please update Marvell 88SE6320 SAS Controller Firmware update Version 3.1.0.2300 after Bios update

    nun hab ich dies heruntergeladen kann es aber nicht installieren weil es DOS will.
    hab es über cmd versucht da kommt eine meldung dass
    diese version nicht mit meinem windows 64 kompatibel sei.
    ??was soll ich bloss machen hab ja genau das für mein vista64
    heruntergeladen.
    das ganze würde mich vielleicht überhaupt nicht jucken aber
    alle meine programme stürzen seit dem bios update nach kurzer zeit mit der wirklich hifreichen meldung
    (das programm kann aufgrund eines fehlers nicht mehr ausgeführt werden).:confused::confused:

    Habe das spiel Lords of the realms2 unter
    Vista64ultimate.durch das benutzen von externen festplatten
    umd anderen usb geräten kamen die laufwerksbuchstaben durcheinander und somit meldet das spiel immer keine cd im
    Laufwerk das spiel ist von sierra support gibt es keinen mehr.
    wenn ich wüsste wo man diesen Eintrag findet könnte ich ihn anpassen weiss jemand wie so was geht?

    ja genau das will ich.was dies verhindert ist mir ein rätsel denn
    das vorhanden sein der funktion anpassen sound sagt ja dass es möglich sein muss.habe ein asus P6T deluxe board mit
    express gate (meine vermutung ist das selbiges etwas damit zu tun hat)bei den einstellungen dieses express gate kann ich zwar deutsch auswählen da ich aber das deutsch schweiz
    layout bräuchte ist deutsch in seiner deutsch deutschland
    version nicht sehr nützlich und überhaupt benutze ich dieses
    tool eigentlich gar nicht fürchte mich aber davor es zu deinstallieren.

    habe ein asusP6TDeluxe mainboard und vista ultimate64bit
    vor ein paar tagen das bios erneuert hat wunderbar funktioniert
    aber wenn ich im bios etwas ändern möchte komm ich nicht
    dazu denn ganz am ende des starts wenn anschliessend
    windows selbst hochfährt sehe ich einen kurzen moment die
    meldung keine tastatur vorhanden wenn dann der anmelde bildschirm von windows kommt funktionieren die tasten alle
    problemlos wie komm ich bloss wieder in mein bios?:mad:

    eigentlich möchte ich wissen ob ich die ganzen12gb ram
    auch wirklich nutzen kann?
    auch der speicher der graka ist ja üppig und trotzdem stürzt mein neues spiel empire ab mit der meldung insufficient video
    memory