Beiträge von Eekhoorn

    Da irrst du dich. Das hat mit den Sicherheitseinstellungen zu tun.


    Zuerst mal ne gescheite Oberfläche aktivieren indem folgendes DEaktiviert wird:
    Explorer->Extras->Ordneroptionen->Ansicht->Einfache Dateifreigabe verwenden (empfohlen)


    Danach kannst du mit Rechtsklick auf das Laufwerk und Klick auf Sicherheit jedem Benutzer spezielle Rechte (Lesen/Schreiben/etc.) zuweisen.

    Er kann eine Treiberdatei nicht finden. Welcher Treiber das ist kann ich dir nicht sagen. Probier doch mal folgendes aus:


    Starte dein System und klicke auf Nein. Dann schaust du im Gerätemanager nach, ob ein Treiber ein Fehlersymbol hat oder fehlt. Danach startest du dein System mit Ja und schaust was sich geändert hat. Den entsprechenden Treiber einfach nochmal installieren. Dann sollte es weg sein.

    Hallo Leute,


    ich hab das Problem auch. Allerdings weis ich auch worans liegt: Geht man schnell nach dem Boot in sein Userprofil bzw. wird man automatisch angemeldet, hat Windows den für die TrayIcons zuständigen Dienst noch nicht geladen. So werden die Icons der Programme, welche zuerst geladen werden nicht angezeigt. Wenn dann der Dienst aktiv ist und die restlichen Programme geladen werden, werden auch ihre Trays angezeigt. Was man dagegen tun kann weis ich allerdings nicht. Vielleicht nen schnelleren Rechner kaufen.


    Gruß,
    Eekhoorn

    Dateiberechtigungen und -freigaben macht man unter Windows XP Home Edition am besten mit Winfile.exe. Das geht so:


    http://www.thomas-worm.de/downloads/pub/winfile.exe herunterladen und in LW:\WINDOWS\ speichern (LW ist der Laufwerksbuchstabe deiner Windows-Installation).
    Dann auf Start->Ausführen... und winfile.exe eingeben. Nach klick auf OK bekommst du nen Dateimanager. Dort kannst du dann die Freigaben einstellen und bestimmten Benutzern bestimmte Rechte zu den Freigaben geben.

    Zitat von Peter

    [...], vorrausgesetzt du hast es noch nicht geändert, was aber auch nur im "abgesicherten Modus geht.


    Pet


    Falsch. Windows XP Professional frägt bei der Installation sogar nach nem Administratorpasswort. Da muss man eins eingeben!