Beiträge von Beryll

    Hab erneut Dank. Ich war bissele dusselig. Avira sehe ich ja als Prozess im Taskmanager. Sygate fand ich noch nicht. Aber um den wirksamen Prozess zu erkennen, genügt es, ein Programm mit Netzzugriff zu aktualisieren.


    Jau, mit dem *einfachen* Knopf muss ich voll zustimmen. Kein Coder wird jemals wissen können, welche Einstellungen welcher User bevorzugt. Vernünftige Dialoge zum Blättern wären angemessen. TuneUp usw. schauen in die ewig verstaubten Winkel rein und erschließen sehr viel.

    Hmm. Sry, jetzt soll ich doch noch mal fragen. Die TryIcons (hier Windows FW (deaktiviert), Sygate und Antivir) sind nun gar nicht mehr mit Icons vertreten. Laufen die Programme dennoch im Hintergrund? Denn aktiv sollen sie ja unbedingt sein. Ich habe jetzt nicht mal Skype gestartet, da mir die Maßnahme ohne weiteres Wissen doch zu gefährlich erscheint. Der default funktioniert aber nun auch als DWORD.


    Lässt sich vielleicht der Default des TryIcon-Verhaltens umstellen? "immer ausblenden" wäre meine generelle Wahl. Sie sind dann weg, ich kann aber jederzeit die Schublade öffnen.

    hallo,


    seit ich Antivir neu installiert habe, wird dessens Tray-Icon beim Windows-Start nicht mehr zuverlässig ausgeblendet. Ich stelle auf "immer ausblenden", Windows stellt das immer wieder um auf "...wenn inaktiv". Woran liegt solch nervendes Kasper-Verhalten? Was kann zur Optimierung getan werden

    Windows7 soll wieder bedienungsfreundlicher sein. Wurde die Umgebung auch endlich mal angenehm gestaltbar? Ich möchte gern die ewig lästigen Tooltip für Button, lange Zeilen usw. los werden. Das ist der letzte und dauerhafte Nervpunkt. Sind Tooltips unter Windows7 deaktivierbar?

    Im Profil habe ich alles Sounds deaktiviert. Im System sind sie gelöscht. f3 findet im Windows-Dir und im Programme-Dir keine .wav mehr.


    Unbeschadet, der IE bringt beim Anwählen von URLs einen Aktionssound. Wo mag der zu finden sein? Bzw. wie wird es deaktiviert?

    Habt Dank.


    Nachdem ich alles durchgelesen hatte, probierte ich noch mal die Suche. Nach einer wahllosen Eingabe hat die Suche nun gearbeitet.


    Und doch, meine Suche klappt nach wie vor nicht. Beispiel:


    #2F51AF


    Und da sah ich den "Täter". Die Windowssuche versagt bei der Textsuche an der '#'. Das kommt mir allerdings komisch vor. Denn mein doch schon etwas betagter Weaverslave (HTML-Editor) findet Farbangaben innerhalb eines Verzeichnisses problemlos...

    salve,


    hier tuckert XP, SP3. Bisher hatte ich nie einen Indexdienst aktiviert. Suchen und finden von lokalen Dateien und Inhalten war kein Problem. (Vielleicht suchte es etwas länger als mit index, doch so war es robust, jederzeit verfügbar und problemlos).


    Gestern Vormitteg war meine F3-Suche spontan nicht mehr suchbefähigt. Der index wurde vermisst. Erneuter Versuch, es blieb dabei. Also ließ ich einen index erstellen.


    Der Dialog zeigt nun nach vielen Stunden an, dass der index erstellt wurde. Doch die Suche klappt nicht. "Mindestens ein Parameter des index ist fehlerhaft." Nun schaue ich, tatsächlich wird ein index erstellt. Bald war der Vorgang abgeschlossen, ich suchte. Doch... das Trauerspiel wiederholt sich mehrfach.


    Hmm... das ganze sieht mir verdächtig nach *Schildbürgerstreich* aus. Suche ist nicht mehr möglich. Lässt sich die Suche wieder auf ohne index umstellen? Bzw. was muss wie repariert werden? In der Hilfe finde ich dazu nichts. Meine Fehlermeldung finde ich nicht gelistet.


    Gruß
    Beryll

    Kein Problem, Blue, ich danke dir auf jeden Fall sehr. Der IE war angehakt. Also habe ich den Haken jetzt mal entfernt, Neustart, dann wieder Haken gesetzt, Neustart. Dei IE wird weder auf dem Desktop, noch im Startdialog, noch unter Software angezeigt. Alle Plätze werden vom FF belegt. Auf dem Desktop wurde ein neues FF-Icon angelegt, im Startdialog wird nur der FF angezeigt.


    Ja, bissele komisch. Ich denke, das wird nicht so erwartet. Möglich, dass ich hier was durch die Konfigurationen aushebel... denke das aber nicht wirklich. Denn lang vor dem IE-Wechsel war mein XP bereits eingerichtet. Die verzeichnis-unabhängigen (die meisten) Parts meiner Wunsch-Config hatte ich vorab in 32 .reg-Dateien geschrieben (weiß nicht, wie man viele .reg zusammenfasst) und hatte alle im neuen XP sofort abgefeuert. Auf IE8 hatte ich wie gesagt viel später updatet.


    Ich denke also begründet, mit dem IE8 kamen die Probs. Kein Hinweis erkennbar, was ich da wohl verbrochen haben mag. Der Fehler ist ansich nicht beim IE, das wäre bekannt.

    Gut denn. Bei Software wird der IE8 nicht angezeigt. Ich möchte aber zurückgehen auf den IE7. Es wäre nur ein Behelf, da der ja noch weniger CSS versteht als der IE8 und con CSS3 noch lang nix gehört hat, aber ich hatte immerhin einen Kontrollbrowser, der den Job nicht delegiert.


    Wie müsste ich zum deinstallieren von IE8 manuell vorgehen? Welche Einträge in der Registry sind relevant? Völlig blanko suchen, sichern, löschen möchte ich jedenfalls vermeiden.

    Hallo,


    hab Dank für die sehr schnelle Antwort. Das Prob, mein Arbeitsbrowser ist der FF. Der IE will bereits wegen seiner nicht abschaltbaren Tooltips definitiv keine angenehme Arbeitsumngebung schaffen. Im Netzt gibt es dann tonnenweise für den IE nicht abschaltbare Nervereien. Folgerichtig will ich ihn nur bei wirklichem Bedarf, etwa zu Kontrollszecken nutzen.


    Dennoch, ich habe den IE probeweise zum Standardbrowser gemacht. Ich ließ dann lokal eine html aus dem Filamanager per Doppelklick öffnen. Der IE baut sich fast auf, stürzt dann ab. Er kann nur Dateien per Dkl öffnen, wenn er bereits mit einer Instanz geöffnet ist. Habe das jetzt mehrfach verschieden probiert.


    Im Kontrast: Eine URL in der Startseite öffner der IE problemlos. Klar, hierzu wurde er vorher explizit geöffnet.


    Hier scheint mir ein Fehler vorzuliegen. Ich fahre XP PRO, SP3. Wie muss ich die Situation einkreisen?

    salve,


    wenn ich dem IE8 eine URL in die Adressleiste eingebe, startet er sie nicht selbst. Geöffnet wird mit dem Firefox (Standardbrowser). Was nützt ein Browser, wenn der die befohlenen Arbeiten nur weiter deligiert? Ich kann die Einstellung nicht finden, mit der man den *Blödsinn* abschaltet. Wer weiß Rat?

    Das wäre super, Blue. Wer viel mit Fenstern arbeitet, hat ständig irgend welches Geflipper vor der Nase. Win-Explorer und IE nutze ich wegen dem Nervkram praktisch nicht. Dabei kann es babysimpel abschaltbar gecodet werden. Nur für die Systembutton ist es via Registry abschaltbar.


    *handfest daumendruck*, dass du irgend einen Hinweis finden kannst. Eine Spur zum weiter-knobeln wird viel besser sein als gar nix.

    Nicht die Balloon-Tips, die sind doch weg.


    Es geht um die rechteckigen Tooltips. OnHint. QuickInfo. Zeig auf einen Button in der Taskleiste, im Systray, in Explorer, im IE usw. Ich weiß nicht, wie ich es noch beschreiben soll. Sie sind doch überall.

    Dank dir für den Willkommensgruß


    Hmmm. Die Ballontips habe ich deaktiviert. Es geht um die Tooltips, QuickInfo. Für die System-Button sind sie deaktiviert. Aber für die Taskleisten-Button, für die Explorer-Button und in grausam vielen Anwendungen nerven sie unabschaltbar. Keine Info brachte bisher weiter.

    Die Tooltips über den Taskleisten-Button lassen sich sehr bedauerlicherweise nicht deaktivieren. Falls doch jemand eine Möglichkeit kennt und sie verrät, ich wäre sehr glücklich.


    Notgedrungen möchte ich die Tips so unauffällig wie möglich darstellen.
    Der streng schwarze Rand soll ganz wegfallen oder umfärbbar sein.
    Bei .gif könnte eine unsichtbare Farbe definiert werden. Das wäre die Lösung.


    Frage dazu: Weiß jenamd, in welcher .dll die Ressourcen-Basis zu finden ist? Oder hat jemand eine grobe Ahnung, wo sie zu suchen sein könnte?