Beiträge von ast

    Hoffe habe das richtig interpretiert, was Du meinst.


    Zitat

    Abstellen ist nur noch über das Ausschalten des WLAN-Routers möglich.


    Der Router sollte/muss ja die Verbindung herstellen und nicht der PC.


    Musste im Router machen, über das Menü z.B. http://192.168.2.1 oder ähnlich.
    Muss im Handbuch stehen.



    Also die Wähl-Verbindungen ausser Lan rausschmeissen.


    Zitat

    Die bestehende DSL-Verbindung läßt sich nicht löschen.


    Kann ja nich, da vom Router hergestellt, oder meinst Du eine vorher mal erstellte in den Netzwerkverbindungen?


    Da darf/sollte nur noch eine Lanverbindung drinstehn.


    Zitat

    Eine neue DSL-Verbindung lässt sich über den Netzwerkassistenten von XP nicht mehr einrichten, nur ein Zugang auf eine ständige Verbindung, den Rest blockt XP ab.


    Haste ja auch durch den Router, das is Deine Verbindung die Du brauchst.


    Beim Verbinden des Routers übers Lan-(verbindung) hat XP erstmal DHCP eingestellt zu kriegen(automatisch beziehen).


    Steht der Router vl auf Dauerverbindung/aufrechterhalten?


    Is bei mir so eingestellt, da Flat.




    Erstmal Diagnose durchführen. :twisted:


    Öffne mal das Hilfe & Support Center gehe oben auf Startseite-->unten rechts auf Tools-->linkes oberes Fenster auf Netzwerkdiagnose-->rechts auf Optionen-->alles anhaken-->System überprüfen, ob da Fehler gemeldet werden.


    Gestartete Dienste bzw. laufende/angehaltene/deaktivierte, können auch im Center gelistet werden über "Erweiterte Systeminformationen".


    Lass Dir in der gleichen Rubrik auch gleich ein Fehlerprotokoll erstellen.


    Achtung: Älteste Fehler werden zuerst gelistet, also runterscrollen.


    Am besten startest Du für jede Diagnose ein extra Hilfe&Support--Fenster, macht es einfacher alles auf einmal zu sehen.


    ...
    genug
    erstmal
    ...

    Schön erklärt in Peter's Link


    Da Du ja eine Flat hast, könntest Du noch folgendes machen.


    Verbunden bei Anmeldung bzw. vorher schon.


    Zwei Zeilen in eine Batch,


    ----------------------------------------------------
    @echo off
    rasphone -d "Name der DFUE-Verbindung"
    -----------------------------------------------------


    Endung *.bat und ohne ( " )


    Entweder die Batch dann in den Auto-Ordner, oder über den Taskplaner als geplanten Task beim Sys-start, dabei würde die Verbindung noch vor der Anmeldung gestartet werden.


    Ein sofortiges Trennen erreicht man mit


    ----------------------------------------------------
    @echo off
    rasphone -h "Name der DFUE-Verbindung"
    ----------------------------------------------------


    ebenfalls als *.bat z.B. I_Net_aus.bat, auf Desktop oder in Taskleiste legen.


    DOS-Box öffnen und bei Eingabe von rasphone /? werden alle Befehls-Parameter angezeigt.


    Da die Verbindung dann schon hergestellt wäre, müsste glaub' ich der IE dann aber auf "Keine Verb..." - oder "Immer Standardverbindung wählen" stehn.


    Das lässt sich aber schnell prüfen per Seitenaufruf.


    Kann das jetzt nicht selbst prüfen, müsste den Router abklemmen und das is mir heut früh zu viel. :roll:

    Evtl. SSL anhaken?


    GMX-Faq


    Direkt neben/schräg unten dem GMX Label steht suchen.


    Gib da mal pop ein und scroll ma runter zu outlook da steht was mit ssl zu machen ist.



    Bei SMTP hab ich den Haken auch gesetzt und das läuft.


    Ich hab das ma mit OLE gemacht und über anderes Konto zwei Testmails hoch- und gleich wieder runtergeladen.


    Vorher ging das auch nicht, da hatte ich aber noch im Reiter "Server" den Haken bei "Anmeldung durch gesicherte Kennwortauthentifizierung" drin.


    Der muss wohl draussen bleiben.

    Temp und TMP weist man ihren Platz über die Umgebungsvariablen zu.


    Für den Benutzer und für das System sollte der gleiche Pfad zugewiesen werden.
    Zu machen über Wintaste+Pausetaste-->Erweitert-->Umgebungsvariablen.


    Die Ordner müssen auf dem Laufwerk vorher erstellt werden.


    Mit TweakUi kann man nur Eigene Dateien und Favoriten verlegen.


    Dokumente und Einstellungen komplett wie folgt:


    Anmeldung mit Admin-rechten.


    Im Explorer alle Dateien sichtbar machen.
    (Extras->Ordneroptionen->Ansicht->Haken weg bei "Geschützte ausblenden" und bei "Alle Dateien und Ordner anzeigen" rein.


    Auf dem gewählten Laufwerk einen neuen Ordner "Dokumente und Einstellungen" erstellen und Pfad dorthin aufschreiben/merken.


    In den Ordner "Dokumente und Einstellungen" gehen und alles ausser den Ordner des aktuell angemeldeten Benutzers(Administrator in dem Fall) und in den neu erstellten Ordner auf dem vorher gewählten Laufwerk kopieren.


    In die Systemsteuerung gehen auf System->Benutzerprofile.


    Das Profil des aktuell angemeldeten Benutzers ebenfalls in den neuen Ordner kopieren.


    Der Ordner für den aktuell angemeldeten Benutzer muss auch vorher erstellt werden.


    Danach die Regestry starten, nach "Dokumente und Einstellungen" suchen lassen und alle Pfadangaben auf den neuen Ordner legen.


    Nach Neustart den/die alten Ordner löschen oder sichern/verschieben ob das läuft siehst Du ja sofort.


    Andere Variante:


    Alle Ordner sofern vorher erstellt können beliebig über die ganze Platte verteilt werden, wenn man die Pfade in der Registry anpasst.


    So werden auch fette Ordner wie z.B. DLLCache / DriverCache und wenn gewünscht der i386 der CD(brauch man dann ja nicht mehr einlegen, wenn er auf der Platte liegt) aus-/umgelagert und auch vom System gefunden.



    Die Pfade der Ordner des jeweils angemeldeten Benutzers findest Du unter:


    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

    lady


    Zitat

    evtl. ein Drittprogramm wie z.B. "Folder Guard".


    Meintest Du das wegen des Links?


    War auch keiner. :twisted:


    Klicken Sie jetzt bitte. Hier findest Du ein kleines Savepacket.



    Zitat

    in OL unter ansicht einfach Outlookleiste bzw. Ordnerliste ausschalten


    Es werden auch bei Verwendung von OLE, welches ja von allen Usern genutzt wird nicht die Mails der anderen angezeigt, sondern nur die eigenen.


    Er würde also nur seine verbergen und wenn das anders wäre, würde das Sicherheitskonzept ad absurdum geführt. :roll:

    Da diese Ordner in Deinem %userprofile% liegen,


    ?:\Dokumente und Einstellungen\Dein Benutzername\
    Lokale Einstellungen\Anwendungsdaten\Identities\
    {C73799B6-8261-4B0D-AA9C-2130486F283E}\Microsoft\
    Outlook Express <--- hier sind Deine *.dbx-Dateien (Postordner) drin,


    können nur User mit Admin-rechten diese einsehen.


    Andere "Normale Benutzer" haben keinen Zugriff auf andere %userprofile%-Ordner
    ?:\Dokumente und Einstellungen\Dein Benutzername also auch nicht auf alles was sich in diesem befindet.


    Auch bei einer Suche nach *.dbx ect. Dateien wird nchts aus anderen BenutzerProfil-Ordnern angezeigt.


    Vor anderen mit Admin-rechten den Zugriff zu erschweren, hilft teilweise nur über die Dateieigenschaften/Sicherheit alle bis auf dich und System zu entfernen.


    Zu verweigern wäre eine schlechte Idee, da Verweigern vor Zulassen geht und Du dich selbst aussperren würdest.


    Andere Alternative wäre evtl. ein Drittprogramm wie z.B. "Folder Guard".


    Bist Du aber der einzige Admin im System, brauchst du das nicht.

    Also zwischen "Alles ins Ram" und "ohne Pagefile.sys" is ein kleiner Unterschied, aber nur geringfügig. 8)


    Such ma erst die Zeitung, lies un stell die Frage noch mal.


    Also wenn Du genug Ram hast(meeeeehr als 256) dann brauchst Du keinen Tip der C-Bild.


    Da setzt Du den einfach auf "0" oder "keine Page".

    Outlook selbst hat Franky ja schon beschrieben


    Windows hat Peter schön beschrieben. 8)


    Wenn Du Outlook Expr. meinst,


    kliggscht Du hier.


    Da von mir hab ich da © druff un kann das hier reinstellen. :twisted:


    Allerdings funzt dann auf jeden Fall Outlook nicht mehr da es auf Teile von OLE zugreift.


    Ob noch andere dazu gehören etwa der IE is mir nich bekannt.

    Noch was vergessen, wenn Du die Voraussetzungen geschaffen hast meeeehr Ram eingebaut, das Programm um eine Disk dieser Grösse zu erstellen-- so
    1 GB sollte es schon sein--)
    und dann nich weiterkommst, meld dich ich sach dir dann wie es geht.



    Da legst Di nieder. :roll:

    Zitat von Spywear

    Wo im "regedit" war das nochmal wo ich Windows vollständig in den Arbeitsspeicher laden kann?


    Würde einfach mal behaupten überall. ROFL


    Erstmal musst Du eine Ram-Disk in der Grösse erstellen



    Was hast Du da wirklich gelesen?



    Sorry, aber redest Du hier davon ein Win komplett im Arbeitsspeicher laufen zu lassen?


    Also mit Win 98 geht das und den Tipp hab ich vor 1 1/2 bis 2 Jahren glaube mal gelesen und ausprobiert.


    Eignet sich eher als Dauerbetrieb dann aber is dat schon goil.


    Aber doch nich bei 256 MB. LOL



    Nun ich weiss nich was die C-Bild da geschrieben hat, sollte da aber tatsächlich 256 MB gestanden haben, um *Windows im Ram laufen zu lassen* nimm die Zeitung und verbrenn' sie.


    Vor allem kauf dann auch keine mehr.


    Oder sollen nur einige Anwendungen laufen?


    Auch dafür ist diese Grösse zu klein.


    Den Tipp will ich lesen.


    Noch was "Sig ändern wär besser"

    Zitat

    Es sieht für mich aus, wie irgendeine Einstellung aus der Eingabehilfe, so groß sind sie. Wenn ich das kontrolliere finde ich aber nichts.



    In den Eingabehilfen selbst steht das nicht.


    Du musst ma den Assi dazu starten, da stehn wenn überhaupt die festgelegten Werte.


    Start-->Programme-->Zubehör-->Eingabehilfen-->Assi

    Franky's Vorschlag half mir damals meinen Mustek USB Scanner zu aktvieren als XP rauskam und die noch nich so richtig mit ihren Treibern hinkamen.


    Da gibt es vl noch eine Variante da SCSI-Scanner zumindest ist das interessant.


    Bei der Konkurrenz 8) gesehn, aber da das von Blizzi (Funkenzupfer) stammt kann ich das ja hier rein stellen.
    M$ Link &lt;kliggscht ma hier>.


    Gefunden &lt; hier >