Beiträge von Eddy24

    So, ich möchte das Thema mal abschließen, hab die Lösung gefunden.
    Hatte beim Putzen den Schalter zum Sperren der Windows-Taste auf meiner G15 umgelegt....
    So simpel ist das manchmal. Ich weiß nicht, ob und wie man ein Thema als gelöst markieren kann, vielleicht kann das noch jemand für mich erledigen, oder mir Anweisung geben.


    Ansonsten bis dann.....

    Das Szenario kam letztens im Fernsehen, da hieß es, dass der Besitzer des Routers haftet, wenn jemand mit einsteigt und Schaden anrichtet, also wenn er überhaupt keine Einstellungen vorgenommen hat, um den Zugang zu erschweren, ist er der mit dem Problem.
    Als guter Nachbar würde ich ihn aber darauf hinweisen, dass er nicht "verhütet", das wäre immerhin fair...;)

    Danke, aber von der Systemwiederherstellung (ist eh deaktiviert) halte ich nichts, da ich das Problem ja lösen möchte, nicht umgehen, rate auch anderen von ab, handhabe ich schon immer so, gab auch immer ne Lösung bis jetzt. Ich gehe da lieber den aufwändigen Weg.
    Ich gebe mal noch an, dass ich Avast nutze und einmal im Monat das Kaspersky Virus Removal Tool durchlaufen lasse, das System ist also sauber. Ich danke Dir trotzdem.


    Bin für weitere Tipps offen...

    Nabend, ich habe seit neuestem das Problem, dass ich die Bildschirmlupe nicht mehr über die Windows-Taste und + aufrufen kann, da ich sie recht häufig nutze, ist das recht belastend für mich. Über die die Systemsteuerung kann ich sie aufrufen, aber zoomen funktioniert über die Tasten dann auch nicht.
    Ich habe es vielleicht bei meiner letzten Säuberungsaktion im Bereich AppData und den Programm Ordnern zu gut gemeint, das war die letzte Aktion, nachdem ich das zeitlich zuordnen kann, ich habe bereits über Virtual Box die Ordner eines frischen Windows abgeglichen, bin aber nicht fündig geworden.


    Vielen Dank im Voraus...

    Hallo, die Meldung mit dem Logo Test kommt doch so nur bei XP, richtig? Also sprechen wir über XP? Das mit der Software ist bei den Sticks immer so ne Sache. Die Software für meinen Pinnacle-Stick läuft auch nur über den Key, welcher sich auf der Hülle der Treiber CD befindet, die du nicht hast, also kannst du das schonmal vergessen. Bei Vista oder Seven hättest Du noch das Media Center gehabt, welches wunderbar für DVB-T geeignet ist. Für XP empfehle ich MediaPortal - Das kostenlose Open Source Media Center.


    Solange der Treiber nicht ordentlich installiert ist, wird sich auch jede Software schwer tun, deinen Stick zu erkennen.
    Ich gehe stark von aus, dass der Hersteller Deines Sticks stimmt, deswegen würde ich mich erstmal um die Treiber kümmern. Mein nächster Schritt wäre jetzt, den x86 Ordner (bei 32bit) vom gezogen Treiber in nen Ordner oder auf den Desktop zu entpacken, da sind nämlich die eizelnen infs drin und dein unbekanntes Gerät über Treiber aktualisieren im Geräte-Manager dorthin zu navigieren, das klappt in den meisten Fällen. Meine Skystar 2 hatte zum Anfang von Windows 7 auch so ihre Probleme, so hat es aber funktioniert, bei einigen anderen Geräten, die ich bis jetzt hatte, führte dieser Weg auch zum Erfolg, allerdings hatte ich die Geräte auch selbst in der Hand und konnte so lange testen, bis es funktionierte.


    Ich habe mich auf deinen Beitrag hin hier angemeldet, darum will ich das Problem auch unbedingt lösen.


    PS: Dein Beitrag mit dem WLAN-Kabel dient doch eher der Unterhaltung, oder? :D