Beiträge von briard

    Hallo Ramses!


    Wenn Dein Gozilla weiterhin nicht funktioniert, schau Dir doch mal den GetRight an. Für den kann man beim Firefox die Erweiterung "download with" verwenden und GetRight hat ein Plugin, damit er beim Firefox auch wirklich funktioniert. Klappt auch bestens mit dem SP2.
    Entweder zu haben über http://www.getright.com oder z.B. über http://www.chip.de/downloads/c_downloads_8832751.html und die dt. Sprachdatei über http://www.chip.de/downloads/c_downloads_8833038.html Und hier gibt es auch noch dt. Übersetzungen: http://www.hyped.de/getright.htm


    Beste Grüße
    Gerda

    Also hyrican, es scheint, daß ich zu doof bin, eine neue Symbolleiste zu erstellen. Hab's gemacht, habe einige Verknüpfungen dort reingesetzt, habe neu gestartet und ............. keine neue Symbolleiste vorhanden.
    Was weiß ich, was ich da wieder mal falsch gemacht habe.


    Gute Nacht - für heute reicht's
    Gerda

    Hi hyrican!


    Na ich habe die Symbole heute entfernt, die ich nicht brauche/mag. Aber die Reihenfolge bleibt nicht so, wie sie bisher war. Und der Mensch ist ein Gewohnheitstier. :? Well, ich werde wohl damit leben müssen. Danke auf jeden Fall!


    Beste Grüße
    Gerda

    Hallo hyrican!


    Zitat

    Ja bitte, gib mal die Quelle an. Hab schon den ersten User mit deutschem XP gelesen der es downloaden kann aber für mich( XP Prof) ist noch nix da. Mag gern mehr Infos haben.


    Hier habe ich es gefunden:
    http://www.winfuture.de/news,16252.html


    aber jetzt auch gleich das
    http://www.winfuture.de/news,16259.html


    - na das war ja zu erwarten :?


    Also ich bin Heimuser und die Netzwerkversion funktioniert - wie gesagt - tadellos. Hatte schon mit einigen Kontakt, die sich auch die installiert haben und bisher nur gutes Echo. Aber warten kann ja nun wirklich auch nicht schaden.


    Beste Grüße
    Gerda

    Also spinne ich jetzt oder was? Da war doch gerade - als ich in der "Vorschau" war - ein Beitrag von M_O_S_E_S, sonst hätte ich doch das mit der Wellenlänge nicht geschrieben! :oops: Naja, dann ist es der "Gast", der zuletzt geschrieben hat, der meiner Meinung ist.


    Wiederholt beste Grüße
    Gerda

    Hallo!


    Also ich hatte zuerst das SP2 RC2 auf einem PC installiert, wo es nichts ausmachen würde, wenn's daneben geht. Ist tadellos gelaufen. Am 9.8. habe ich dann das SP2 (Netzwerkversion) heruntergesogen und auf meinem Notebook installiert - auch null Probleme bisher. Und einen Tag später habe ich meinen WICHTIGEN PC damit bestückt und er läuft brav und stabil seither. Ich habe auf allen drei Geräten zuvor einen Wiederherstellungspunkt erstellt für den Fall der Fälle, und auf einem Gerät habe ich dann versuchsweise zurückgestellt auf vor Installation von SP2 - auch ohne jedes Problem.


    Daß es schon den ersten Hotfix gibt sehe ich nicht so eng, das haben wir doch alle auch nach dem SP1 "durchgemacht". Sind ja auch nur Menschen, die das programmieren .... :-) Und ich denke, ob man 1, 2 oder mehr Monate wartet ......... Fehlerchen wird es immer geben.


    M_O_S_E_S - wir sind wohl auf derselben Wellenlänge. :lol:


    So viel zu meiner persönlichen Erfahrung und Meinung.


    Beste Grüße
    Gerda

    Hallo Starfight!


    Klar doch, die Schnellstartleiste meinte ich, ich Dummy. Sage immer Taskleiste, weil da eben beim rechten Mausklick steht "Taskleiste fixieren" :oops:


    Ich habe den neuen Netscape und den neuen Opera in den letzten Tagen installiert. Das Netscape-Icon ist es auch, das ich sehen will, das aber immer weg ist, wenn ich neu hochfahre. Dafür ist dann das Outlook-Icon da, das ich nicht haben will. Ich habe jetzt den Outlook und den Mediaplayer einfach dort entfernt (Outlook ins Startmenü - falls ich ihn doch mal wider erwarten verwenden sollte) und Mediaplayer öffnet sich ohnedies, wenn ich eine entsprechende Datei, die mit ihm verknüpft ist öffne. Die "Taskleiste" ist jetzt nicht mehr fixiert, aber das Netscape-Icon ist nicht an seiner Stelle, wenn ich neu starte.


    Kann es denn eines dieser beiden Programme gewesen sein?


    Danke vorerst.


    Beste Grüße
    Gerda

    Noch etwas, Saschni: Geh wirklich die Sicherheitstipps von "hyricane" durch - und vergiss in Zukunft MSIE und Outlook, dann fährst Du auf der sichereren Seite. Vom Outlook habe ich mich schon vor 4 Jahren getrennt, vom MSIE (abgesehen von Updateseiten für Windows) vor zwei Monaten als ich ständig Hijacking-Versuche hatte. Jedes andere Programm ist m.E. sicherer als diese beiden. Also tu Dir und Deinem PC was Gutes und schau Dir die Programme an, die "hyricane" empfiehlt - es lohnt sich wirklich! :wink:


    Beste Grüße
    Gerda

    Hallo Saschni!


    Wenn Du Dein System nicht - wie von "hyrican" vorgeschlagen - sofort neu aufsetzen willst, dann versuch vielleicht einen anderen Virenscanner? In den Sicherheitstipps von "hyrican" findest Du einige: http://www.xp-tipps-tricks.de/page-115.html
    Der eine oder andere ist sicher als Trial verfügbar und vielleicht wird Dein Missetäter von dem entfernt. Wenn nicht, dann wird Dir wohl nichts anderes übrig bleiben, als das System neu aufzusetzen. :-(


    Beste Grüße
    Gerda

    Hallo Saschni!


    Was ist mit Deinem Virenscanner? Nur das SP2 aufspielen befreit Dich nicht von einem vermeintlichen Virus.
    Und wenn Du Dir nicht sicher bist, ob die CD oder der Download des SP ok ist, ab heute abend 19 Uhr soll das SP2 angelblich per liveupdate zu haben sein. (Keine Ahnung, ob ich hier die Quelle angeben darf, wo das zu lesen ist. :?: )


    Beste Grüße
    Gerda

    Hallo Starfight!


    Nein, ich meine nicht die Symbole rechts im Tray. Ich habe links welche - die waren schon immer seit der Installation von XP: Desktop, MSIE, Outlook, Mediaplayer und Messenger waren es standardmäßig. Durch Ziehen einer Verknüpfung vom Desktop kann man dort weitere Symbole anordnen. Ich habe eben meine Reihenfolge und auch welche entfernt. Die, die ich nicht so oft verwende habe ich ganz rechts angeordnet und eben die Taskleiste so fixiert, daß die nicht oft verwendeten Symbole nur durch Klick auf den Pfeil, der dann dort entsteht, aufgerufen werden können. Und das ganze Zeug verstellt sich eben seit 2 Tagen immer, wo ich früher keine Probleme hatte, Symbole hinzuzufügen und die fixierte Taskleiste zu verstellen.
    Die haben mit den Icons rechts im Tray nichts zu tun, und dort habe ich die Einstellungen auch schon seinerzeit vorgenommen (inaktive ausblenden).


    Gruß
    Gerda

    Hallo!


    Also ich habe hier im Forum seit gestern auch ein Problem, wenn ich schreibe: die diversen Tastenkombinationen (Home, Ende, strg+Home, strg+Ende, Curser links und rechts etc.) funktionieren nicht mehr. Wenn ich z.B. einen Tippfehler mache, muß ich mit der Maus zu dem entsprechenden Wort, und den Buchstaben ergänzen bzw. löschen.
    Ist natürlich kein Drama, aber ungewohnt.


    Beste Grüße
    Gerda

    Hallo!


    Seit zwei Tagen will meine Taskleiste nicht mehr so wie ich will. BS: XP Pro mit SP 2 (das wurde schon am 10.8. installiert).


    Ich habe eine gewisse Reihenfolge der Symbole ("bedienerfreundlich" für mich). Die Taskleiste ist fixiert, damit die Symbole, die ich nicht regelmäßig benötige (Outlook, Mediaplayer, MSIE), nicht sichtbar sind. Nun ist es nach jedem Neustart so, daß eines der Symbole der Taskleiste versteckt ist und dafür eines da, das ich nicht benötige. Ich kann das ändern so oft ich will, wenn ich neu starte, ist die Taskleiste wieder verstellt.


    Kann man das irgendwo einstellen, daß es endlich - oder wieder - so bleibt, wie ich das möchte.


    Vielen Dank im voraus für Eure Hilfe.


    Beste Grüße
    Gerda