Beiträge von elbavaro

    Grundsätzlich bin ich immer in einem Benutzer-Konto angemeldet, also nicht mit Adminrechten.
    Wenn ich das Konto wechsle und als Admin dann "Downloads" öffne ist der Ordner nicht zu sehen.
    Also müsste ich wohl ein weiteres Konto erstellen und das vorhandene löschen, das ist mir zu viel Arbeit.


    Aber Dank für Hilfe.


    Ich schreibe er gern nochmal:
    Aktuell sind 2 Platten im Rechner.
    1x mit XP-Home und 1x Datenträger ohne BS.


    Die Datenträgerplatte nehme Ich raus und setze dafür
    eine andere rein auf der WIN 98SE installiert ist.
    Damit funktioniert das Spiel perfekt.


    Wenn Ich dann den Rechner starte, was passiert dann ?
    Ich könnt es ja ein probieren, weiß nur nicht ob das überhaupt so geht und ob man da am besten VORHER noch was machen sollte.


    Danke schon mal im Voraus.

    Und da bekommst du keine Hilfe zu deinen "Problemen" , beim installieren eines 2ten BS ?


    Du müsstest deine Daten als erstes sichern.
    HDD partionieren. Das "ältere" BS immer zuerst installieren, das "neuere" als zweites. Dann regelt der Bootmanager deine BS´s und gibt dir beim Start des Rechners eine Auswahlmöglichkeit.


    Vllt solltest du mal über eine "Virtuelle Maschine" nach denken.


    Ich hab den Dipl-Ing. nicht gefragt, der will immer 25 € bevor er mit dem Denken beginnt und Erfolg ist nicht garantiert, wie man sieht....


    Nun Ich möchte das SO nicht machen, wie Du es vorschlägst.
    Ich habe ein Platte drin, diese ist partioniert,
    also "C" mit WIN Home hat 25 GB und die 2. Partition die "E" hat 50 GB, wobei "E" als Datenspeicher benutzt wird.
    Dazu ist eine weitere Platte drin, die "D" ohne BS, auch als Datenspeicher.
    Diese "D" will Ich entfernen und eine andere einbauen,
    wo entwder XP-Pro oder 98SE drauf ist.
    Wird das gelingen oder streikt dann alles ?

    Hab Ich damals bei XP-Pro so gemacht, ging alles wunderbar.
    Einstellen auf "Wie 98" und fertig.
    Und natürlich mit der Home-Edition auch probiert, aber nix.


    Glaub mir, Ich habe hier einen Diplom-Ingenieur für Elektronik,
    der selber Web-Seiten baut davor sitzen gehabt über Stunden, der bekams auch nicht hin.


    Irgendwas "fehlt" der Home-Edition, was die "Pro" hat.
    DAS wäre die Lösung eigentlich.

    Hoffe, Ich befinde mich im richtigen Board-Bereich mit meiner
    Frage....


    Aus den Zeiten mit WIN 98SE habe Ich ein cooles Spiel = POD und mit XP-Professional ging das wunderbar zu spielen.


    Weil das PRO kein Original war - wusst Ich nicht, hatte den Rechner SO gekauft, hab Ich das runtergeschmissen und XP-Home-Original aufgesetzt und seit dem bekomme Ich das Spiel einfach nicht zum Laufen.


    Ich bin auch nicht der Profi, der da in den Tiefen eines Rechners herumbauen könnte und komme daher auf die Idee
    nun einfach eine 2. Platte einzusetzen, entweder mit 98SE oder XP-Pro und damit wird das Spiel dann gehen for sure.


    Ich denk, so ist es wohl die richtige Entscheidung,
    denn selbst wenn Ich das Spiel doch noch mit XP-Home
    zum Laufen bekomme und Ich wechsel eines Tages zu WIN-7
    dann geht das wieder von vorne los - Wozu der Stress.


    Was wird aber nun geschehen, wenn Ich den Rechner dann neu starte mit den 2 unterschiedlichen BS ?
    Sollte Ich vorher noch was einstellen im aktuellen BS
    oder fragt das BIOS oder was auch immer mich dann
    welches BS gestartet werden soll ?


    DAS hätte Ich gern vorher gewusst.


    elbavaro

    Danke für die Hinweise.


    Weil beide Geräte über ein IDE-Kabel mit Abzweig laufen,
    denk Ich Ich tausch das Kabel mal aus und ersetz es durch 2 seperate. Mal sehen, was passiert.


    Und wenn es beim Defekt bleibt, tausch Ich wohl am besten
    beide Geräte aus, den Brenner und den DVD-Player gegen solche mit neueren Anschlüssen = S-Ata.


    Auf dem Mainboard (ASRock - 4CoreDual-VSTA) sind beide
    Anschlussarten vorhanden.


    Danke für eure Hilfe.
    In eurem Forum bekommt man IMMER die besten Antworten.


    Gruss, Elbavaro

    Ich habe so einen alten RICOH CD-Brenner der 8x brennt.


    Ich starte das Teil mit NERO 7 ULTRA
    mache die Simulation und das Brennen - geht alles reibungslos. Oder wie NERO meldet = Erfolgreich.


    Aber wenn Ich die gebrannte CD in den im PC eingebauten DVD-Player einlege, geht fast nix mehr.
    Es kommt sogar die Anzeige: Keine Rückmeldung.
    Was Ich sonst nie habe.
    Das System ist vor 6 Monaten neu aufgesetzt worden.
    XP-Home mit allen SP.


    Ich dachte, der DVD-Player wäre es, aber die früher gebrannten CDs erkennt er sofort und soielt sie ab.


    Gut, es ist wohl kein Ding mir einen neuen DVD-Brenner für
    kleines Geld zu kaufen,
    aber was mich eben verblüfft, dass für NERO das Brennen
    OKAY ist und dann geht´s trotzdem nicht.


    Gibt es das, dass so alte Brenner irgendwie verschleissen
    und das Brennen so "schwach" tun, dass der Player Probleme hat beim Abspielen ?


    Würd mich halt interessieren.
    Dank für jeden Fingerzeig.


    elbavaro

    Danke.
    Ich habe unter All Users die Verknüpfungen von Nero gefunden
    und gelöscht. 66 % Erfolg.
    Den Icon vom G-Data-Shredder fand Ich nirgends.
    Nicht schlimm.


    DANKE !!!


    Ihr seid die Besten !
    Nur Bill Gates weiß mehr über XP.

    Wenn Ich als Admin Software installiere,
    werden manchesmal Icons auf dem Desktop des
    eingeschränkten Benutzerkontos gesetzt und Ich bekomme die da nicht runter.
    Aktuell ist es der Shredder-Icon von G-Data
    und 2 Icons von Nero-7.


    Wie komme Ich als Admin auf den Desktop eines eingeschränkten Benutzerkontos um SO diese Icons zu löschen?


    Danke im Voraus für jeden Tip.

    Habe die G-DATA Internet Security 2009, also Antivirus mit Firewall installiert, nachdem Ich so zienlich alles andere vorher auch schon drauf hatte = Panda, Zone-Alarm, Kaspersky und so weiter.


    Gefällt mir.
    Wichtig ist aber, dass man mit einem eingeschränkten
    Benutzer-Konto online geht.
    Sicher ist sicher.

    Ich danke euch !
    Hier in diesem Forum werden IMMER die besten Antworten geschrieben, ganz SUPER.


    Ich habe die Zeit und die Option genutzt, meine neue Platte bei Western Digital zu registrieren und konnte nun in deren FAQ stöbern. Dort fand Ich die folgenden Infos.


    Zitate von WD =
    Western Digital empfiehlt, externe Festplattenlaufwerke auszuschalten, wenn sie nicht gebraucht werden.


    Der Prozess des Einschaltens ist für die internen Komponenten eines Festplattenlaufwerks in der Regel belastender als der Dauerbetrieb.


    Das Laufwerk ein paar Mal am Tag einzuschalten, gilt als normale Nutzung und dürfte nicht zu Problemen führen.


    Wenn das Laufwerk jedoch viele Male am Tag ein- und ausgeschaltet wird, kann dies die Lebensdauer der Festplattenlaufwerkkomponenten beeinträchtigen.


    ===============


    Dann ist ja alles klar.
    DANKE euch und auch den Betreibern dieses Forums.

    Ich habe mir heute eine Western Digital Elements 640 GB ext. gekauft. Ich habe diese mittels USB2 mit den Rechner und mit dem Stecker ans Stromnetz angeschlossen. Dann habe Ich den Rechner (WIN XP-Home mit SP2) gestarter und die Platte wurde sofort erkannt. Sie läuft sehr leise, fast unhörbar.

    Nun meine Fragen:
    Meine beiden 80 GB Platten, die sich im Rechner befinden sind mit NTFS formartiert und die Externe mit FAT32.
    Verträgt sich das ?
    Ich möchte die Externe NUR als Datenspeicher benutzen und kein B.S. darauf installieren.

    Wie verhält sich das, wenn Ich den Rechner heute abschalte?
    Kann man die Externe einfach am Stromnetz belassen oder sollte man den Stecker ziehen ?
    Oder müsste der USB-Stecker gezogen werden ?

    Ich wollte mich, bevor Ich das hier schreibe, in verschiedenen Foren diesbezüglich informieren, fand aber nur die wiedersprüchlichsten Argumente. Einer schrieb, er hätte seine externe Platte "für die schnelle Trennung optimiert".

    Was ist damit gemeint und müsste Ich das auch tun?
    Wenn Ja - wie geht das?

    Vielen Dank für jede hilfreiche Antwort.

    Beste Grüße, El Bavaro.

    Hier noch ein Nachtrag, will nicht extra einen neuen thread öffnen.

    Auf meinem Rechner sind diese Laufwerke:

    C = Partition 1 von Platte A mit dem Betriebsystem, 25 GB
    D = Die 2. Festplatte, über die hier geschrieben wurde
    E = Partition 2 von Platte A mit 50 GB
    F = DVD-Player
    G = CD-Brenner.

    Was passiert, wenn Ich jetzt Laufwerk "D" ausbaue ?
    Die Platte ist nun leer.

    Verändern sich dann alle Buchstaben, also wird aus "E" dann "D" und so weiter ?

    Oder bleibt alles wie es war und "D" fehlt dann einfach ?

    Vielen Dank - wie immer - im Voraus für jede hilfreiche Antwort.

    Grüsse, El Bavaro

    Ich habe eine zweite Platte im Rechner, da war XP-Pro drauf und meine Dateien.

    Da das BS auf der anderen Platte läuft, habe Ich das XP dann letztens, Stück für Stück in den Papierkorb gelöschtm bis nur noch meine Dateien übrig waren, also die Bilder und Filme.

    Aber wenn Ich den ZA-Virenscanner laufen lasse oder mit AntiVIR diese Platte prüfen lasse, sehe Ich ca. 7.000 Dateien, die da noch drauf sind, aber nicht sichtbar.

    Irgendwas mit Rescue und System Volume oder so.

    Da Ich diese Platte nur noch für Bilder und Filme zum Speichern nutze, hätte Ich gern die knapp 6 oder 7 GB an Speicher frei.

    74 GB ist die Platte groß und 46 GB sind belegt aber nur 22 GB freier Platz.

    Bräuchte eine Software, die diese Dateien sichtbar macht und mit der Ich das alles löschen kann.

    Wäre sehr nett, wenn mal Jemand bei Gelegenheoz - keine Eile - was dazu schreiben könnte.

    Vielen Dank im Voraus - El Bavaro

    Hier ist die Antwort vom Support, innerhalb 3 Tagen erhalten und Ich dachte, das kann man hier ja auch dazu schreiben.

    Der ZoneAlarm Support schrieb:

    Überprüfen Sie bitte die folgenden Einstellungen:


    - "Firewall" -> "Grundeinstellungen": Die "Sicherheit für die Sichere Zone" steht auf
    "Mittel"
    - "Firewall" -> "Zonen": Ihr PC/Netzwerk/Router ist der "Sicheren Zone" zugeordnet.
    - "Firewall" -> "Zonen": Tragen Sie die IP-Adresse "127.0.0.1" und danach die "0.0.0.0"
    als "Sicher" ein.
    - "Programmeinstellungen" -> "Programme": Bekannte/vertrauenswürdige Anwendungen
    benötigen ggf. weitere Berechtigungen und eine höhere Vertrauensstufe.
    - "Programmeinstellungen" -> "Programme": Gewähren Sie dem "Generic Host Process for
    WIN32 Services"(svchost.exe) zusätzliche Zugriffs-, bzw. Serverrechte (4 grüne Haken
    + 3 Balken bei Vertrauensstufe)
    - "Privatsphäre" -> "Grundeinstellungen": Deaktivieren Sie bitte vorerst testweise
    alle dort vorhandenen Einstellungsmöglichkeiten



    Falls weiterhin Schwierigkeiten auftreten sollten, dann gehen Sie in diesem Fall bitte folgendermaßen vor:


    1. Die aktuelle deutsche Version ZoneAlarm Internet Security Suite (ZAISS) 7.0.337.000 können Sie unter dem folgenden Link downloaden:
    ( Link gelöscht )


    2. Öffnen Sie nun die derzeit installierte Version von ZAISS und deaktivieren Sie bei
    "Überblick" und dann "Voreinstellungen" die Option "ZAISS bei Systemstart laden".


    3. Rechner erneut starten. Dadurch ist sichergestellt, dass keine Firewallprozesse
    mehr aktiv sind.


    4. Klicken Sie nun auf Windows "Start" -> "Programme" -> "ZoneAlarm"


    5. Führen Sie einen Rechtsklick auf den Eintrag "ZoneAlarm Security deinstallieren"
    aus und wählen Sie "Eigenschaften".


    6. Unter "Ziel" sehen Sie nun folgendes:
    "C:\Programme\Zone Labs\ZoneAlarm\zauninst.exe"


    7. Ändern Sie diesen Eintrag folgendermaßen um:
    "C:\Programme\Zone Labs\ZoneAlarm\zauninst.exe" /clean
    (also einfach nach dem Anführungszeichen ein Leerzeichen und /clean hinzufügen)


    8. Bestätigen Sie Ihre Eingabe mit "Übernehmen" und klicken Sie dann unter
    Windows "Start" -> "Programme" -> "ZoneAlarm" erneut auf "Deinstallierenl" (Linksklick)
    Wichtig! Wählen Sie bei den Sicherheitsabfrage "Ja" um die Entfernung aller Dateien
    durchführen zu können.


    9. Starten Sie den PC neu.


    10. Folgende Dateien (falls vorhanden) sollten Sie noch von Ihrer Festplatte löschen:

    ZoneLabs (C:\Programme\ZoneLabs)
    Internet Logs (C:\Windows\Internet Logs)
    ZoneLabs (C:\Windows\System32)


    11. Führen Sie nun die Installation der aktuellen ZAISS Version durch.


    12. Beachten Sie ggf. die Einstellungshinweise am Anfang dieser Mail.


    Für weitere Fragen stehen wir Ihnen gerne zu Verfügung.


    Mit freundlichen Grüßen

    auch von mir - El Bavaro

    Vielen Dank für die Hilfe und Hinweise:

    Das Problem ist erkannt und zum Teil gelöst.

    Die Ursache ist das Update von ZoneAlarm.

    Gestern habe ich, bevor ich den PC herrunterfuhr, dieses Programm beendet und der Rechner schaltete sich in Sekunden aus.

    Jetzt muss der Support von ZA mal erzählen, was Sache ist.

    Nochmals Danke und viele Grüße, wo immer ihr seid.

    El Bavaro