Beiträge von Trebor

    Servus,


    hoffe ihr könnt helfen.


    Beim Booten bleibt der PC öfter hängen. Schwarzer Bildchirm mit weißer Schrift, also bevor Windows geladen wird.
    Dort steht: Bootdiskerror. Insert sytem disk and press enter. o.ä.


    Das funktioniert. Das Sys wird untersucht und schließlich kann "R" für reparieren eingegeben werden. Ohne eine Rep. durchzuführen gebe ich "exit" ein und XP wird geladen.


    Andere Möglichkeit:
    Reset drücken, ins Bios gehen zur Bootreihenfolge. Wieder raus dem Bios
    - ohne was zu verändern - und XP startet.


    Im Bios ist manchmal die FP Bezeichnung verändert. Statt Maxtor ... steht manchmal Eaxtor.. oder eine andere Bezeichnung.


    Bootviren wurden von Antivir nicht gefunden.
    Die FP habe ich mit einem Tool von Maxtor überprüft. Ist fehlerfrei.


    Was kann ich noch versuchen. Besten Dank im voraus für die Tipps.


    Gruß,
    Robert

    Dachte die Jahreszahl = Herausgabedatum wie W95, W98, W2000 z.B.
    Gab es nun XP Media Center 2002 im Jahr 2002 schon oder nicht?


    Gehört zwar nicht hierher aber bei XP Office 2002 fällt mir gerade ein, daß mir MS, nach dem Scannen meines Systems beim Autoupdate ein "Wichtiges Update für Office XP unter Windows Service Pack 2 (KB885884)" anbietet.


    Office XP ist gar nicht auf dem Rechner installliert sondern Office 2000.
    Wieso dann dieses Angebot von MS?


    Installieren läßt sich das angebotene Update natürlich nicht.


    Gibt es ähnliche Erfahrungen?


    Gruß,
    Robert

    Servus Michael,


    bist Du mit dem XP Media Center zufrieden, nachdem die Anfangsschwierigkeiten bereinigt sind?


    Fragen:
    In Deiner Gerätekonfiguration steht:

    Zitat

    XP Media Center Edition
    Version 2002


    Die Anfrage zu XP Media Center hast Du erst am 05.11.2004 gestartet ???
    Gab es 2002 schon XP MC?


    Gruß Robert

    Servus zusammen,


    bei der Reparatur, 2-ter Bildschirm, mußte der CD Produktkey neu eingegeben- und die Produktregistrierung durchgeführt werden.
    Ablauf wie bei einer Neuinstallation.
    Erst nach der Produktregistrierung und Eingabe des von MS tel. übermittelten Codes ging die Reparatur weiter.
    War das immer so?


    Es wird auch die "Online Registrierung" angeboten. Habe ich nicht angeklickt da -
    1. - ich das nicht will
    2. - auch nicht möglich ist, solange das BS nicht vollständig installiert ist.
    Oder kommt die "Online Registrierungsaufforderung", wenn man die auswählt, erst nach vollständiger Inst. bei der 1. Interneteinwahl wieder? Dann würde diese Möglichkeit Sinn machen.


    Übrigens wurden einige Programme wie z.B. DSL Anwahl, Speedmanager usw. durch die Reparatur unbrauchbar und mußten neu installiert werden.
    Gibt es ähnliche Erfahrungen?


    Gruß, Robert

    Zitat

    Ich lerne für einen medizinischen Beruf. Und da gibt es eine Menge an Grafiken zu erstellen, Anatomie Programme zu installieren etc. etc. etc.


    Wenn es so ist sollten die dazu notwendigen Programme vorinstalliert sein. Die Schule wird schon wissen welche Programme Ihr braucht!?
    Wenn nicht, sollte besser keiner ernsthaft krank werden. Sonst gehen die "Versuche" am Patienten weiter. Oder tun die das schon? Glaube ja!


    Gruß Trebor

    Servus markobenz,

    von der XP-CD booten. Dazu im Bios die Bootreihenfolgen ändern.


    Andere Möglichkeit: Mit W98SE Startdikette booten und von "A:" aus "C:" formatieren. Diese und andere Bootdisks gibt es bei -
    http://www.masterbootrecord.de/deutsch/bootdisketten.php


    Eigentlich sollten beim Booten von einer Antivirensoftware-CD, Tastatur und Maus vorhanden sein.


    Dazu und anderen Möglichkeiten gibt es hier im Forum einige Beiträge.


    Eventuell liegt auch ein Hardwarefehler vor.


    Viel Glück
    Trebor

    Servus,


    "ntlrdr fehlt". Diese Fehlermeldung erhielt ich auch nachdem ich ein Norton Ghost Image auf Integrität überprüft habe.
    Die unten stehenden Tipps habe ich erst heute gefunden und noch nicht ausprobiert. Eventuell helfen die Dir weiter.
    ------------------


    "ntldr" ist eine der Bootdateien. Zunächst mal kannst Du versuchen, diese Datei von der XP-CD auf die Festplatte zu kopieren.Dafür mußt Du von der XP-CD booten und dann in der Recovery-Konsole den Befehl copy x:\i386\ntldr c:\ eingeben. x steht dabei für den Laufwerksbuchstaben Deines CD-Laufwerks.
    ----------------
    starte den Rechner mit der XP-CD, dann läuft ein Setup an.
    1.
    Wenn Du eine Notfallreparatur-Diskette erstellt hast, rufe die Notfallreparaturkonsole auf. Die frägt nach einer Notfalldiskette, mit der sie die XP-Installation findet. Dann machst du bei 3. weiter.
    2.
    Hast Du keine Diskette:
    Geh wieder in die Wiederherstellungskonsole, wechsle zu CD-Laufwerk\i386 und gib den Befehl expand ntdetect.co_"leerzeichen" c:\ntdetect.com ein.

    Code
    1. expand ntdetect.co_ c:\ntdetect.com


    Danach Neustart mit CD. Diesmal aber die "Notfallreparaturkonsole" auswählen. Die sollte jetzt die XP-Installation auf D:\Winnt finden.
    3.
    Dort läßt Du die Startumgebung reparieren.
    Danach müßte er wieder können.


    Wenn das alles nix hilft, mit ner Startdiskette (z.B. ME) booten.
    Benenne einen eventuell vorhandenen Ordner "C:\Programme" um.
    Befehl dazu:

    Code
    1. ren C:\Programme C:\Programme_alt


    Sonst wird er danach überschrieben. (Nur notwendig, wenn Dein D:\Winnt darin was installiert hat!)
    Ist dieser Ordner nicht vorhanden, kannst Du dir das natürlich sparen.
    Reboot mit XP-CD
    Danach installier auf C:\ ein minimales, vorläufiges XP, bei der Installation NICHT formatieren!
    Bearbeite danach die Boot.ini, damit Du automatisch mit D:\ bootest.
    Neustart.
    Wenn das klappt, kannst Du die Ordner "C:\Winnt", "C:\Dokumente und Einstellungen" und "C:\Programme" wieder löschen. Den Ordner C:\Programme_alt wieder in C:\Programme umbenennen.

    Code
    1. ren C:\Programme_alt C:\Programme


    ----------------
    so einfach geht das echt nicht! Das Programm kann nicht starten ohne die Dateien NTLDR und ntdetect. Die muss man manuaell aufspielen von der XP Cd. Da XP nicht geladen wird braucht man die XP CD. Starten Sie das Setup als wurden sie alles neu instalieren warten Sie bis alle Dateien geladen sind. Wenn auf dem blauen Bildschirm die Anweisungen kommen drucken Sie "R" zum reparieren. (Ich hab die englische version von XP; bei ihnen koennte das alees ein bisschen anders heissen) Wenn gefragt wird welche version sie reparieren moechten geben sie "1" ein. Nun muessen sie ihr Administartor kennwort eingeben. Wenn C:/windows steht geben sie exakt die folgenden 2 Befehle ein:



    Code
    1. copy d:\i386\ntldr c:

    dannach druecken Sie ENTER
    Dabei steht "d" fuer das CD Laufwerk in der die XP Cd steht.


    dann geben sie


    Code
    1. copy ntdetect.com c:


    ein.


    Wenn alles gut geht wird Windows "1 file sucessful copied"(1ne Datei kopiert) sagen.
    Dannach geben sie "exit" ein. Der PC startet neu. nehmen sie die CD aus dem Laufwerk. Wenn sie alles richtig gemacht haben sollte der PC problemlos hochfahren.


    Viel GLueck!

    Festplattentreiber? Null Ahnung. SCSI FP
    Druckertreiber - ist der gezippt? Wird manchmal nicht angezeigt. Wenn ja, dann entzippen und speichern.
    Bei der Drucker Installation dann zum gespeicherten entzippten Pfad durchklicken.


    Gruß
    Robert

    @ Gast
    -Betonbauer erstellen Gebäude, Brücken usw. die nicht ein- oder abstürzen wie z.B. Windows usw. Wenn die Hard- und Software Entwickler so gründlich wie alte Handwerker arbeiten würden, müsstest Du hier keine Frage stellen. Anstatt ordentliche Arbeit abzuliefern wird es

    Zitat

    "Beta Testern"

    überlassen das Programm auf Fehler zu testen. Zum Glück gibt es genug Leute die sich dafür hergeben und die Unfähigkeit vieler Programmierer kostenlos unterstützen
    - Die Hotline von T-online ist kostenlos. Die Studenten, Hausfrauen die z.Teil dort arbeiten, geben die mögliche Fehlerquelle im Rechner ein und lesen die Antworten vom Bildschirm ab.
    - Ruf öfter die kostenlose Hotline an und mit ein bisschen Glück erwischt Du jemand, der wirklich Ahnung hat.
    Es gibt viele Hotlines die über 3,-- Euro/Min verlangen.
    - Hier im Forum war ja auch erst die 3. Antwort möglicherweise die Richtige.
    -Vorbeugend. Bin mit T-Com oder T-online weder verheiratet, verschwägert und auch kein Mitarbeiter.


    Gruß
    Robert

    Servus Michael,


    auf der "Startseite" und "Forum" finde ich keine Möglichkeit ein neues "Thema" zu eröffnen. Im Forum muß zuerst ein Beitrag angeklickt werden um das Feld "Neues Thema" auswählen zu können und einen neuen Beitrag zu schreiben. Habe ich da was übersehen?


    Gruß
    Robert

    @ Sedlmase

    Zitat

    hab es mal gehört da manche notebooks ohne akku aufm tisch wackeln


    Du wirst doch wissen ob Dein Accer wackelt, mit oder ohne Akku.
    Oder ist das je nach besuchter Webseite unterschiedlich :?: :lol:
    ---------
    Zieh mal den Netzstecker, nuckl den Akku leer und lade den anschließend wieder. Regelmäßig wiederholen. Sonst gibts den "Memory Effekt" wie der auf gut deutsch genannt wird.
    Auch wenn die Akku Hersteller behaupten, daß dieser bei der neuen Akku Generationen nicht mehr auftritt.
    Kann sein oder nicht sein. Nur "Wer rastet der rostet" möchte ich im übertragen Sinn bemerken. Sicher sind die Lade- Entladezyklen begrenzt.


    Die Erfahrung anderer Leser mit Akku's würden mich interessieren.


    Gruß Trebor

    Serus Freddie,


    danke für die schnelle Antwort und den Tipp.
    Leider funktioniert der auch nicht mit dem zuletzt erstellten Image.
    Das Image vor SP2 lässt sich problemlos herstellen.
    Egal ob unter Windows oder direkt von der Image CD unter PC-Dos.


    Habe XP in den letzten 2 Wochen X-mal neu installiert.
    Vorher die FP mit der XP CD formartiert. Fabrikneu wie es so schön heißt.
    Bei einem anderen Versuch auch mit der W98SE Startdisk.


    Die XP Installation verlief immer problemlos inkl. Registrier- und tel. Aktivierung.


    Was nun?


    Gruß
    Robert

    Servus,
    wollte mit einer vor ca. 1 Monat erstellten Ghost DVD meinen PC nach einem totalen Absturz (Blauer Bildschirm "Wenn Sie diese Fehlermeldung usw." (Abgesicherter Modus ging auch nicht mehr) wiederherstellen.
    Die Wiederherstellung wurde mit folgenden Fehlermeldungen abgebrochen:
    - 19230 Compression overrun
    - 36000 A General Exception occured.
    "Datei wird in "A:\Ghosterr.txt" gespeichert ging auch nicht.


    Die Suche auf der Symantec Seite zu den o.g. Fehlern war erfolglos.
    Den angebotenen Tel Support von Symantec finde ich ziemlich happig
    "29 ¤ / 42 sFr. pro Anfrage, 9.00 bis 17.00 Uhr, Montag bis Freitag".


    Wenn das System mit dem letzten Norton Image wieder hergestellt werden kann, werde ich künftig eines der von Euch empfohlenen Programme zum Erstellen eines Image verwenden.


    Ich möchte Ghost nicht total als schlecht bezeichnen, denn mit einem früher, vor SP2, erstellten Image konnte ich den PC zu diesem Zeitpunkt wiederherstellen.
    Kann der Fehler mit SP2 zusammenhängen?


    Besten Dank für Eure Hilfe.


    Gruß Robert


    XP-Home, SP2, Targa 1800+

    Neues zu "ntoskrnl.exe fehlt oder ist beschädigt"?
    XP-Home machte in letzter Zeit zicken beim Hochfahren und blieb beim "schwarzen Bildschirm" hängen.
    Mit "Reset" war das anfangs behoben und der PC startete dann normal.
    Einige Starts später wurde das Laufwerk überprüft. Dann kam die o.g. Meldung und der Vorschlag mit der CD die Reparatur durchzuführen bzw. die "fehlende / beschädigte" Datei ins Verzeichnis "Windiws System 32" zu kopieren.


    Ich bemerkte aber, dass das Diskettenlaufwerk beim Start immer wieder angesteuert wurde.
    Ich habe das Disk Laufwerk daraufhin im BIOS deaktiviert.
    Seitdem fährt der Rechner wieder problemlos hoch.


    Habe absolut keine Ahnung wie das zusammenhängt. :?:


    Gruß
    Trebor

    Servus Christoph,


    das Fragezeichen im GM deinstallieren.
    Rechtklick darauf und deinstallieren auswählen.
    Falls ein "+" vor dem Fragezeichen ist, zuerst darauf klicken und den Untermenue Eintrag deinstallieren.
    (Danach klappts auch mit dem Haupteintrag)
    Neustart.
    Entweder ist das Fragezeichen nach einem Neustart im GM weg oder XP meldet "Neue Hardware gefunden" und schreibt auch "meistens" welche ins Meldefenster.
    Dann kann der entsprechende Treiber dafür neu installiert werden.


    Viel Erfolg und Gruß
    Trebor

    Wenn das alles virtuelle "SCSI" Laufwerke sind ist wohl der Tipp von "Eierkopp" richtig.


    In einem anderen Forum habe ich auf die schnelle folgenden Beitrag gefunden:


    Zitat

    guck mal im gerätemanager, ob du bei SCSI-Controller n eintrag hast (programme mit virtuellen laufwerken legen da immer einen an). wenn da also einer is, und du keine SCSI-karte drin hast (wie warscheinlich is das schon *g*) lösch mal den eintrag. vielleicht hilfts.
    und guck auch mal bei den Systemgeräten, ob seltsame einträge da sind


    Installiere doch einfach nochmal Virtual CD und versuche damit die Laufwerke zu löschen.


    Eventuell geht es auch in der "Computerverwaltung".
    Dort können "Logische Laufwerke" verwaltet werden.
    Wie das mit den "Virtuellen" dort ist weiß ich nicht.
    Habe mit virtuellen Laufwerken keine Erfahrung.


    Gruß
    Trebor