Beiträge von Eagle-Eye

    Hallo ast und andere Wissende


    Habe von ast den Tipp mit NTFS4DOS erhalten, die Datei heruntergeladen und entpackt.
    Danach die entpackten Dateien chkdsk.exe, chkdskg.exe, dfrgntfs.exe, floppywz.exe, ntfs4dos.chm, ntfs4dos.exe, uninst.exe und uninstal.ini auf eine Diskette geladen.
    Leider kommt beim booten nur die Fehlermeldung " cannot load DOS press any key..".
    Welche Datei fehlt noch? Woher bekomme ich die?


    Bin gespannt.

    Musst erst wieder zu hause sein, um den bootablauf genau notieren zu können. NTFS4DOS habe ich runtergeladen, aber noch nicht installiert.


    Nach dem Start wird erkannt
    -Festplatte als primary master, inkl Type,usw


    - realtek RTL8139 Bootagent
    Meldung press shift-F10 to configure.....


    - shift-f10
    CPU type AMD
    CPU ID + clock
    base memory 640
    ext. Mem 252928
    L1 128
    L2 64
    diskettenlaufwerk 1.44
    primary master LBA, ATA, 60, 13602 MB


    PCI device
    IDE contr 14
    serial bus 5
    serial bus 5
    muldimedia device 11
    network Cntrlr 11
    display Cntrlr 10
    ACPI controller 9


    - verifying DMI PoolData......

    Windows konnte leider nicht erfolgreich gestartet werden. Dies kann durch eine kürzlich erfolgte Hard-/ Softwareänderung verursacht worden sein..



    Blauer Bildschirm
    Es wurde ein Problem festgestellt. Windows wurde herunterfahren, um damit den PC nicht zu beschädigen. ...


    Technische Info
    *** STOP: 0x0000007B (0xF9943640, 0x00000034, 0x00000000, 0x00000000)


    So, das ist in etwa der Film, der abläuft.
    Hoffe, dass dir das was sagt!


    NTFS4DOS werde ich nachher auf Diskette copieren und das handbuch lesen.
    Danke im Voraus.

    Hallo ast


    Nachdem ich Deine Ratschläge befolgt und die Posts durchgelesen hatte, bin nun schlauer.
    Auf meiner Festplatte waren drei Partitionen, ich hatte aber nur die erste neu formatiert. Dadurch wurde LW D primäres LW. Als ich nun XP auf C installierte, fehlte der Pfad.
    Habe nun alle Part. gelöscht, neu formatiert und XP aufgespielt. Funzt!!


    Danke für Deine Unterstützung.

    Hallo Zusammen
    Ich habe ein Laptop mit Festplattenunterteilung C:/D:/E:
    Nachdem ich das Betriebssystem auf C: deinstalliert und mit der Windows-CD neu aufgespielt habe, kann das Laptop nicht selbständig booten.
    Es Verlangt ein boot-disk, obwohl das BIOS auf "booten von C:" eingestellt ist.
    Wer kann mir weiterhelfen? Vielen Dank im Voraus!