Beiträge von renau01

    Hallo,
    ich habe hier ein großes Problem. Der PC meines Sohnes wollte nicht mehr hochfahren. Nach langem suchen habe ich den PC ins Auto und zum Computerladen. Die meinten -nach einen HD-Check- die Festplatte wäre defekt. Also neue Festplatte einbauen lassen. Zu Hause XP Home aufgespielt, Virusprogramm, 1 Spiel und eine Software für Führerschein. PC ging ein paar Stunden und wieder das gleiche Problem. PC fuhr nicht mehr hoch. Desweiteren lauter bunte Streifen auf dem Bildschirm. Wieder zum Laden. Nach Test Grafikkarte defekt. Zum Glück Garantie. Dort Einbau einer anderen sowie Neuaufsetzen des Systems. Wieder heim. Und er geht schon wieder nicht. Habe versucht zu reparieren. Geht nicht. Er fährt bis zum schwarzen Bildschirm kurz vor dem Windows-Logo und dann fährt er wieder neu hoch bis dahin. Abges. Modus geht nicht etc. Jetzt bin ich am Ende meiner Weisheit.
    Es ist ein 2600+, 1024 Ram, 250 Platte von Samsung, 166 Mhz
    Vielleicht kann mir jemand helfen.

    Danke
    renau01

    Hi Paulemann und Blue,
    erst einmal vielen Dank für die Antwort.
    ich komme ja garnicht in das normale Windows. Kann also auch keine Systemwiederherstellung machen. Habe chkdsk /p/r ausgeführt und mir wurde gesagt, das ein Problem vorliegt. Andererseits traue ich mich aber nicht fixmbr auszuführen, da ich nicht weiss was passiert.
    Habe aber noch ein Problem. Auf dem PC ist XP SP2 drauf. Die CD die dazugehört ist momentan nicht verfügbar, da der PC lange Zeit bei der Freundin war und natürlich alle Software CD dort sind. Kann man um die Wiederherstellung durchzuführen auch eine andere Original-XP-CD benutzen. Ich habe logischerweise für meinen PC das Original hier.
    Weiß mir sonst keinen Rat mehr.
    Selbst wenn das mit meiner CD geht. Wie komme ich denn auf "Start" wenn der PC garnicht hochfährt.
    Vielleicht könnt ihr mir nochmal helfen.
    Vielen Dank.
    renau01

    Hi,
    habe hier ein Problem. Der PC meines Sohnes fährt nicht mehr hoch. Er hat keine Hardware neu eingebaut. Er hat nur ein Spiel aufgespielt. Als er den PC am nächsten Tag anmachte, kam folgende Meldung:
    Fehler beim Lesen des Datenträgers.
    PC teilte noch mit:
    Floppy ... not found.
    IDE ... ok.
    Habe versucht mit CD zu booten. Dann mit "R". Da kam dann was mit Reparatur-und Wiederherstellungskonsole. Oder aber "exit".
    und dann c:\
    Ich habe dann chkdsk eingegeben.
    Mitteilung war, dass mindestens ein nicht zu behebender Fehler vorliegt.
    Gebe ich dir ein kommt nichts.
    Ich kann mir nicht anzeigen lassen, ob überhaupt noch Daten da sind.
    Wie sehe ich das im Bios.
    Habe gehört man solle fixmbr eingeben. Da kommt aber eine Warnung. Und so ein Experte bin ich nicht.
    Kann er sich event. die Platte zerschossen haben.
    Vielleicht kann mir jemand Rat geben.
    Vielen Dank.
    renau01


    Hallo,
    erstmal vielen Dank für die Antworten.
    Dass ich alles neu aufspielen sollte ist mir klar. Mir ist nur nicht klar, wie ich das mit der SP2 machen soll. Ich selber habe XP SP2 (Original und registriert, für jeden PC anwendbar). Wo finde ich genau die Updates sowie SP2? Kann ich überhaupt diese SP2 auf einem anderen Rechner verwenden?
    Generell habe ich eine Frage. Ich habe hier zu hause verschiedene PC die alle ins Internet gehen. Kann ich meine XP für alle PC verwenden. Oder muss man für jeden PC eine eigene haben. Ich bin mir da nicht sicher.


    Gruß
    renau01

    Guten Morgen,
    ich habe hier ein riesen Problem.
    Meine Freundin hat einen amerikanischen PC von einem Bekannten gekauft. Auf diesem wurde von dem Bekannten Windows XP in deutsch installiert. Allerdings hat dieser noch nicht einmal eine Virussoftware installiert. Nachdem er dann die Internetsoftware (Alice, das ist wohl ein neuer Internetanbieter) aufgespielt hat, ist der PC von Viren etc. überfallen worden. Einschließlich des Viruses der den PC runterfährt. Sie hat mir dann den PC gebracht, weil sie nicht mehr weiter wusste. Ich habe dann 2 Tage versucht den PC wieder richtig zum laufen zu bringen. Ging aber nicht. Also habe ich neues System aufgespielt. Ging auch problemlos. Habe von CD gebootet und XP SP 1 neu aufgespielt. Alles lief toll. Bin dann samt PC wieder zu meiner Freundin um Internetsoftware aufzuspielen und Internet einzurichten. AntiVir war installiert. Dann der große Knaller. Vieren und Trojanerüberfall. Einschließlich des Herunterfahren des Systems. Habe dann die Patches sowie Fixblast. installiert und langem AntiVir und Spybot updaten können. Wieder gescannt und alle Viren etc. entfernt. Man kann zwar ins Internet aber wir werden von Viren etc. überfallen. Auch komme ich mit dieser Alice Software nicht zurecht. Gehe ich über Internetexplorer in Netz kommt ein Fenster von Alice mit dem ich erst verbinden muss. Gehe ich aus dem Netz über "X" am rechten obereren Fenster ist man trotzdem noch online. Firewall ist aktiviert. Ich bin mit meinem Latein am Ende. Ich habe schon viele PC neu installiert und mein PC läuft seit 1 1/2 Jahren ohne Probleme, aber das habe ich noch nicht gehabt. Wer kann mir hier helfen und wer kennt "Alice"? Wäre schön wenn ich einen Rat bekommen könnte.
    Danke
    renau01

    Hallo Freddie,
    das mit dem Booten ist alles soweit klar auch wegen der Neuinstallation. Aber haben ich dann nicht 2 Betriebssysteme auf dem Rechner. Das alte sowie das neue.


    Gruß
    Renau01


    P.S. An Gast


    Zum einem bootet man doch wohl über die F Tasten zum anderen habe ich wohl auch geschrieben,dass ich XP SP1 auf dem Rechner habe.


    Gruß
    Renau01

    Hi,
    ich möchte wie gesagt den Rechner formatieren. Es sind vier Partitionen auf dem Rechner, wovon 3 schon komplett formatiert sind. Nur C muss noch Formatiert werden. Ich habe diese Anleitung -wie zuvor beschrieben-durch das Netz mal erhalten und es hat ja auch funktioniert. Ich weiß ansonsten nicht wie ich C formatieren kann.
    System ist Windows XP SP1.


    Gruß
    Renau01

    Hallo,
    ich habe ein großes Problem. Ich wollte die Festplatte auf dem Rechner meines Sohnes komplett löschen. Habe dies auch auf unseren Platten gemacht, ohne jeglichen Probleme. Folgender Sachverhalt:
    Ich starte PC über F8 um auf die XP-CD zuzugreifen. Danach gebe ich den Buchstaben R ein. Beim nächsten Screen steht die Bezeichnung:
    1:C:\Windows und die Frage welche Windowsinstallation fortgesetzt werden soll. Ich gebe die Zahl 1 ein. Es erscheint nun die allseits beliebte Frage: Bitte geben Sie das Administratorkennwort ein. Jetzt stehe ich da und weiss schon keine Passwörter mehr. Bei jeden Passwort das vielleicht zutreffen könnte, kommt Passwort ungültig. Leider wurde der PC vor ca. 2 Jahren von einem "lieben Freund" gemacht, der irgendein Passwort gesetzt hat, dass wir nicht wissen. Hatte ich bei meinem PC auch, nur kam ich durch Zufall auf dieses Passwort.
    Wie kann ich nun das ganze hinkriegen oder aber auch umgehen?
    Für Rückantwort wäre ich sehr dankbar. :D


    Gruß
    Renau01

    Hallo Kaiserfive,
    Na ja, das mit dem Sohnemann und Änderung .........?
    Der Rechner ist offen und ich sehe oben wo das Netzteil liegt einen gelben Aufkleber: C PSU 450 W. Ist das die Bezeichnung. Keine Ahnung.
    Monitor war wirklich defekt. Und Grafikkarte muss eigentlich in Ordnung sein, denn PC lief ja einmal mit dem neuen PC.


    Frage an Gast. Was ist mit allen Geräte abziehen gemeint. Soll ich die Slots die MB mit Festplatte, CD-Rom etc. verbinden abziehen? Man das ist vielleicht ein Chaos.


    Für Rückantwort bin ich dankbar.


    Gruß´
    Renau01

    Hi,
    vielen Dank für die Antwort.
    Im Bios ist nichts verstellt worden. Wie kann ich die BIOS defaults laden?
    Bin nicht unbedingt der PC Spezi. Kann zwar schon viel machen, aber doch nicht alles. Der PC lässt sich ja garnicht hochfahren, weder mit XP-CD noch ohne.
    Habe versucht die Rams vom Board zu nehmen. Sitzen die immer so fest. Ich will das MB nicht kaputt machen.


    Kann man den PC nicht mit Ghost hochfahren. Ich weiß es geht, aber nicht mehr genau wie. Habe Ghost 7 hier. System ist XP SP 1.


    Gruß
    renau01

    Hallo,
    habe da ein großes Problem! Der PC meines Sohnes fährt nicht mehr hoch. Da sein Bildschirm defekt war, hat er einen neuen bekommen. Nachdem dieser angeschlossen war, fuhr der PC nur noch einmal hoch. Bei nächsten mal kam dieses seltsame piepsen. Es piepst wie folgt: 2 x kurz 8 mal hintereinander, dann kurze Pause und wieder piepen kurz 2x und dann einmal. Ich habe versucht mit der XP-CD den PC hochzufahren, aber es tut sich nichts. Habe Grafikkarte aus- und wieder eingebaut. Nichts. Mein Sohn sagte, dass er dieses Problem schon vor ein paar Tagen hatte, aber der PC nach dem 2.mal starten hochgefahren ist. Können eventuell die Rams defekt sein.
    Vielleicht kann mir jemand helfen. Es wäre toll.
    Danke
    MfG
    renau01