Beiträge von Digga

    Zitat von kaiserfive

    Bitte alles hier im Forum abwickeln, dann können auch alle von eurem Wissen profitieren.


    Hi,


    ups...sorry, ich glaub bei dem Satz muss ich "voll" gewesen sein! ^^


    Sollte eigentlich heißen: Ich kann dir jetzt bei deinem Problem nicht direkt helfen, aber trotzdem ein kleiner Tipp am Rande, mach gelegentlich mit Ghost ein Backup, was er immer wieder zurück spielen kann, ohne das ganze System neu machen zu müssen.


    mfg

    Hi,


    also nach jeglichen gescheiterten Versuchen mein Problem zu beheben hab ich jetzt nen Backup wieder raufgespielt (zum Glück mach ich ja immer in regelmäßigen abständen nen Backup).


    So und jetzt hab ich um das Problem zu umgehen, hoffentlich mein System sicherer gemacht. Bin auf mozilla umgestiegen, aber kann es sein, dass mozilla langsamer ist im Seitenaufbau?


    mfg Digga

    @ kleiner.teufel


    ganz kurz zu den rot makierten...
    - Also die ganzen Intel\Wireless...Dinger, sind die Treiber bzw. das Programm für die WLAN-Karte.
    - Das Netswi~ is nen Programm zur NetzwerkKonfigurationsspeicherung...
    - so die ganzen R1,R0 Einträge erkennt HijackThis auch aber nach dem fixen und rebooten sind die Einträge wieder da. *kotz*
    - die ganzen unteren Einträge muss ich mir mal noch genauer anschauen...



    @kaiserfive


    bei Ad-Aware weiß ich nicht mehr genau was da genau bei rausgekommen ist.
    XPClean werdsch mir gleich mal besorgen.
    HijackThis hab ich davor und danach rübergejagt. Wie gesagt, nachm booten findet es immer wieder die selben Sachen obwohl eigentlich gefixed.
    Hab jetzt noch CWShedder rüber gejagt und der hat nix gefunden.


    hyrican


    Systemwiderherstellung ist deaktiviert, aber trotzdem sind diese Einträge immer wieder da. Ich werd aber jetzt mal noch probieren diese Files in System32 ordner zu löschen.
    Ich kann es mir ehrlich auch nicht erklären warum das immer wieder nachm booten da ist.


    mfg & thx für eure hilfe

    Kann mir das denn keiner Erklären?
    Bei Optimize System werden doch auch beim neuen boot alle Driver und Prozesse geladen, aber warum läuft denn da nur der Balken 3mal durch und beim normalen booten ca. 10 mal?


    FAZIT:
    Es müsste auch immer so schnell gehen!

    Hi kaiserfive,


    danke für deine Antwort.
    Also fang ich mal an....Ich hab Spybot nur drüber laufen lassen und er hat die gefundenen Sachen gelöscht oder gefixed weiß ich nicht mehr so genau. Ansonsten welche ist denn die neuste Version vom Spybot? (Ich hab Version 1.3)
    So Ad-Aware hab ich Ad-Aware Pro 6....
    den CWShredder muss ich mal noch ausprobieren.
    Womit säuber ich denn die Registry? Hab mal son analyse teil von TuneUP Utilities 2004....


    So und nun noch die log von HijackThis:
    Logfile of HijackThis v1.98.2
    Scan saved at 17:53:27, on 19.01.2005
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\csrss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Programme\TuneUp Utilities 2004\WinStylerThemeSvc.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Programme\Intel\Wireless\Bin\EvtEng.exe
    C:\Programme\Intel\Wireless\Bin\S24EvMon.exe
    C:\Programme\Intel\Wireless\Bin\WLKeeper.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\PROGRA~1\navnt\DefWatch.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\inetsrv\inetinfo.exe
    C:\Programme\LANguard Network Security Scanner 3\sscansvc.exe
    C:\PROGRA~1\navnt\Rtvscan.exe
    C:\Programme\Intel\Wireless\Bin\OProtSvc.exe
    C:\Programme\Intel\Wireless\Bin\RegSrvc.exe
    C:\PROGRA~1\SYMANT~1\SYMANT~1\savroam.exe
    C:\WINDOWS\System32\tcpsvcs.exe
    C:\WINDOWS\System32\alg.exe
    C:\Programme\Intel\Wireless\Bin\ZcfgSvc.exe
    C:\WINDOWS\system32\wscntfy.exe
    C:\PROGRA~1\Intel\Wireless\Bin\1XConfig.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\Synaptics\SynTP\SynTPLpr.exe
    C:\Programme\Synaptics\SynTP\SynTPEnh.exe
    C:\WINDOWS\ATK0100\Hcontrol.exe
    C:\Programme\Java\j2re1.4.2_03\bin\jusched.exe
    C:\PROGRA~1\navnt\vptray.exe
    C:\Programme\Intel\Wireless\Bin\ifrmewrk.exe
    C:\Programme\Intel\Wireless\Bin\EOUWiz.exe
    C:\Programme\D-Tools\daemon.exe
    C:\PROGRA~1\NETSWI~2\NETSWT~1.EXE
    C:\WINDOWS\ATK0100\ATKOSD.exe
    \?\C:\WINDOWS\system32\WBEM\WMIADAP.EXE
    C:\Programme\Mozilla Firefox\firefox.exe
    D:\Proggs\Sicherheitspaket\HijackThis\HijackThis.exe


    R1 - HKCU\Software\Microsoft\Internet Explorer,(Default) = http://fastsearchweb.com/srh.php?q=%s
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = about:blank
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = about:blank
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = res://C:\WINDOWS\system32\mcicdb.dll/sp.html (obfuscated)
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\system32\mcicdb.dll/sp.html (obfuscated)
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = res://C:\WINDOWS\system32\mcicdb.dll/sp.html (obfuscated)
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\system32\mcicdb.dll/sp.html (obfuscated)
    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,Default_Search_URL = about:blank
    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = res://C:\WINDOWS\system32\mcicdb.dll/sp.html (obfuscated)
    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = about:blank
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = res://C:\WINDOWS\system32\mcicdb.dll/sp.html (obfuscated)
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = about:blank
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,HomeOldSP = about:blank
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,HomeOldSP = about:blank
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 5.0\Acrobat\ActiveX\AcroIEHelper.ocx
    O2 - BHO: (no name) - {32B31EA9-98A3-4869-B742-45CCA0FA2F39} - C:\WINDOWS\system32\mcicdb.dll
    O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\programme\google\googletoolbar1.dll
    O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programme\google\googletoolbar1.dll
    O3 - Toolbar: FreshBar - {06ABAA2D-34AB-4902-A326-409BD9B9A7A5} - C:\WINDOWS\system32\iecust.dll
    O4 - HKLM\..\Run: [ATIPTA] atiptaxx.exe
    O4 - HKLM\..\Run: [SynTPLpr] C:\Programme\Synaptics\SynTP\SynTPLpr.exe
    O4 - HKLM\..\Run: [SynTPEnh] C:\Programme\Synaptics\SynTP\SynTPEnh.exe
    O4 - HKLM\..\Run: [Hcontrol] C:\WINDOWS\ATK0100\Hcontrol.exe
    O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programme\Java\j2re1.4.2_03\bin\jusched.exe
    O4 - HKLM\..\Run: [vptray] C:\PROGRA~1\navnt\vptray.exe
    O4 - HKLM\..\Run: [IntelWireless] C:\Programme\Intel\Wireless\Bin\ifrmewrk.exe /tf Intel PROSet/Wireless
    O4 - HKLM\..\Run: [EOUApp] C:\Programme\Intel\Wireless\Bin\EOUWiz.exe
    O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Programme\D-Tools\daemon.exe" -lang 1033
    O4 - HKCU\..\Run: [NetSwitcher Tray Application] C:\PROGRA~1\NETSWI~2\NETSWT~1.EXE
    O8 - Extra context menu item: &Google Search - res://C:\Programme\Google\GoogleToolbar1.dll/cmsearch.html
    O8 - Extra context menu item: Im Cache gespeicherte Seite - res://C:\Programme\Google\GoogleToolbar1.dll/cmcache.html
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~3\Office10\EXCEL.EXE/3000
    O8 - Extra context menu item: Verweisseiten - res://C:\Programme\Google\GoogleToolbar1.dll/cmbacklinks.html
    O8 - Extra context menu item: Ähnliche Seiten - res://C:\Programme\Google\GoogleToolbar1.dll/cmsimilar.html
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - (no file)
    O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - (no file)
    O15 - Trusted Zone: http://*.63.219.181.7
    O16 - DPF: {02C20140-76F8-4763-83D5-B660107B7A90} (Moniker32 Class) - http://63.219.181.7/cax.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{5DA464DC-C76E-4B1A-9E25-29071D6C0FAD}: NameServer = 69.50.188.180,195.225.176.31
    O17 - HKLM\System\CCS\Services\Tcpip\..\{84E96693-943D-4DFA-8D70-23EEF195CAA3}: NameServer = 69.50.188.180,195.225.176.31
    O17 - HKLM\System\CCS\Services\Tcpip\..\{975778B1-52CE-476F-AA79-4B076F2B4B5F}: NameServer = 69.50.188.180,195.225.176.31
    O17 - HKLM\System\CS1\Services\Tcpip\..\{5DA464DC-C76E-4B1A-9E25-29071D6C0FAD}: NameServer = 69.50.188.180,195.225.176.31
    O18 - Filter: text/html - {6913D1CF-E2BC-4FA6-ABE5-E8C276AEBA10} - C:\WINDOWS\system32\mcicdb.dll
    O18 - Filter: text/plain - {6913D1CF-E2BC-4FA6-ABE5-E8C276AEBA10} - C:\WINDOWS\system32\mcicdb.dll

    Hi,


    so ich hab mal etwas getestet,obwohl ich mit den Angaben von "ast" nicht ganz klar kam.
    Hab noch das eine oder andere Mal mit Bootvis experimentiert, dabei ist mir folgendes aufgefallen:
    Also wenn ich Bootvis starte und dann auf Trace -> Optimize System klicke und dann reboote, läuft der Balken beim Systemstart höchstens 3mal durch (so muss es sein). Tu ich aber danach mein Rechner ganz normal booten läuft der Balken wieder 9-10 mal durch.
    Wie kommt das? Kann das jemand von euch vielleicht erklären? Also ich finds echt merkwürdig....


    Aso, und irgendwie braucht mein Norton Antivirus laut Bootvis nur noch 0,15sec zum starten. Kewl wa....


    mfg Digga

    @hendryk
    Hi,
    habe fast immer ne feste IP


    @all
    Hi,
    ichposte jetzt mal nen screenshot vom bootvis ergebnis. Vielleicht versteht ihr ja dann besser was ich meine. Mich ärgert der Schluss, wo der Rechner anscheinend nix tut oder täuscht das? Aber selbst die CPU hat fast 0 Auslastung. Was macht mein Rechner in der Zeit? Er steht doch einfach nur Still oder? Wie kann ich das ändern?
    Hier der Screener:

    Hi Leutz,


    bin neu hier und hab auch gleich mal nen Problemchen.


    Also es geht um folgendes:
    Ich hab mir zu Weihanchten einen Samsung P35 1,6GHz Laptop geleistet. Habe dort nun WinXP Prof. installiert und soweit alles andere was ich benötige auch. Dann hab ich den Bootvorgang mit Bootvis analysiert und optimiert. Ergab eine verbesserung von ca. 5sec.
    So alles schön und gut, aber trotzdem dauert mein Bootvorgang noch schlappe 83 sec und das ist mir echt zu langsam für nen 1,6 Centrino.
    So, ich nochmal das komplette System neu Installiert und Bootvis rüber und es ergab, dass selbst bei dem frischen System der Bootvorgang solang dauert (ca. 75 sec).
    Dann hab ich mir das ganze mal genauer angeschaut und habe festgestellt, dass beim Booten das System an einer Stelle wirklich ca. 20 sec lang nix macht und einfach steht. Laut Bootvis werden keine Driver oder Prozesse in der Zeit gestartet und die CPU ist auch nur minimale Auslastung.
    Was passiert da nur? Wie kann man das beheben?


    Würde mich echt freuen, wenn ihr mir da weiterhelfen könntet.
    Ansonsten: XP-Antspy -> ausgeführt
    einige Regestryänderungen hier ausm Forum ebenfalls ausgeführt, aber System wird nicht schneller.


    mfg Digga