Beiträge von ouspensky

    hi,
    kennt jemand eine möglichkeit daten einer partition wiederherszustellen, selbst wenn diese partition während der xp-installation formatiert wurde.


    folgendes ist passiert:
    habe eine s-ata-festplatte mit 160 gb. unterteilt in eine 40 gb und eine 120 gb-partition. die 40er war voll mit daten. auf der 120 sollte xp neu installiert werden. dazu hatte ich die 120 gb erneut in eine 100 und eine 20gb-partition unterteilt
    ganz zu anfangs wenn man auswählen muss, auf welcher partition man xp installieren will hatte ich dann die 20gb-partition gewählt. trotzdem wurde zunächst die 40gb-partition formatiert (offenbar weil sie unerklärlicherweise als laufwerk c:\ markiert war) und direkt im anschluss die installation automatisch abgebrochen.


    letztendlich habe ich dann xp auf der 20 gb-partition installiert und den rest der platte erstmal gar nicht zugeordnet. so wird es nach der installation von SP2 nun auch angezeigt.


    ich überlege jetzt, ob es möglich ist, noch an die daten zu kommen. schliesslich wurden sie ja noch nicht überschrieben.


    wer kennt ein programm?


    gruß
    ous.


    mittlerweile

    servus,
    also, ich hatte mich da wohl mißverständlich ausgedrückt. das system läuft nach wie vor einwandfrei.
    ich muss halt einfach nur wieder die ide-platte abstöpseln und schon bootet der rechner auch wieder von der s-ata-platte.


    blos, parallel laufen sie halt nicht. ein unakzeptabler zustand.


    zum einsatzgebiet des penny-pcs:
    spielen wollte ich ohnehin nicht. eher gelegentlich. ich meine ghost recon müsste ja eigentlich gut laufen, dat ging auch schon auf meinem 800er celereon. habe mir bislang keine gedanken gemacht, weil ich einfach stillschweigend davon ausgehe, dass neue systeme in der leistung überlegen sind. wenn nicht klatsch ich den klumpen vor deren tür (penny) und lauf amok, sollten die den schrott nicht zurücknehmen.


    im wesentlichen nutze ich das ms-office, div. browser, macromedia dreamweaver, media player u.a., div. adobe programme.
    Dafür sollte der rechner eigentlich genügen, was meinst du? photoshop7 lief auch früher schon gut, von daher müsste ich mir eignetlich keine sorgen machen. oder kommt es vor, das neuere systeme manchmal schlechter laufen?



    <b>wegen der festplatte?</b>
    geh nachher mal zu k&m elektronik und hole mir einen s-ata-adapter, damit ich wenigstens schon mal die alte platte andocken kann [1]. allerdings habe ich auch hier schon wieder eine üble vorahnung. so wie es aussieht ist nämlich gerade noch ein spannungsstecker frei (diese etwas größeren weißen rechteckigen dinger) und diesen hatte ich schon mal an der 40 GB. von den kleineren spannungs-stecker-ausführungen in weiß sind noch welche frei, nur wofür sind die...
    in der produktbeschreibung bei k&m steht was von nem benötigten "Floppy-Stromanschluß". sind damit die kleinen gemeint oder die normalen spannungsstecker?


    [1] http://www.kmshop.de/filinfo/frame.php?fil_id=8


    danke auch für die links im letzten beitrag. die beiträge im chip-forum kannte ich schon, der andere link war sehr informativ. das problem mit der HD-größe habe ich aber so gelöst, dass ich erst die 137 GB bei der erstmaligen installation mitgenommen habe und erst später in XP die restlichen 21 GB in eine partition umgewandelt habe.




    alles in allem finde ich es schon recht armseelig. 800 Öre hab ich für den rotz hingeblättert. wie gesagt ich weiß nicht warum ich das tat. unbewusste zwangshandlung, vlt hatte mich auch die tv-karte gelockt. ich hoffe nur, dass wenn ich mir dann noch ne zimmerantenne gekauft habe, dass dann auch wirklich der dvbt-tuner in der karte integriert ist. :roll:[/i]

    ich weiß nicht was mich geritten hat als ich diesen rechner kaufte.


    die literatur ist aufs minimalste reduziert. zu grafikkarte, festplatte und cd-rom gibts kein eigenes handbuch sondern lediglich ein paar eher allgemein gehaltene seiten im pdf-manual.
    es war halt so ein verd... komplett-system. du willst wissen welches? penny! das war einer meiner großartigen aussetzer, ein trost war ja schon als ich sah, das auf dem board asus steht.


    mal ne andere frage, gilt das 14-tage-rückgaberecht nach gebrauch der ware noch und wann überhaupt? das wäre zumindest noch ne option.



    also wegen dem bios der s-ata-platte konnte ich nichts entdecken, schaue aber noch mal.

    Ahoi,
    ich habe folgendes Problem:


    In meinem Rechner ist Standardmäßig eine S-ATA 160 GB-HD eingebaut. Dazu ein DVD/CD-Brenner.
    Die HD hängt an einem entsprechenden S-ATA-Anschluss (insg. 4).
    Auf dem Boeard befindet sich zusätzlich nur 1 IDE-Steckplatz. An diesem hängt ein Breitbandkabel mit 2 Anschlüssen. Mit einem dieser Anschlüsse ist das DVD/CD-LW verbunden, und zwar auf Master (steht am Kabel - Jumper ist korrekt) .


    XP ist installiert. Läuft auch gut. Im Bios gilt folgende Priorität:
    1. S-ATA HD
    2. DVD/CD
    3. Kartenlesegerät


    Wenn ich jetzt aber eine IDE-Festplatte - auf Slave gejumpert - an das Breitbandkabel an den Slave-Anschluss hänge, dann will der Rechner bei jedem Neustart von dieser Platte booten.


    Obwohl die S-ATA weiter angeschlossen ist, wird sie nun nicht mehr im Bios angezeigt - soweit ich das erkennen kann, auch nicht während der Bootprozesur in den ersten paar Sekunden.
    Im Bios kann ich nun nur zwischen den Prioritäten IDE-HD / DVD oder Kartenlesegerät wählen.


    Eigentlich will ich aber weiterhin von der S-ATA booten (Standardlaufwerk eben) und die 40 GB-IDE-HD nur als Daten-Lagerhalle betreiben.


    Wäre nett wenn mir jemand was dazu sagen kann,
    interessieren würde mich auch eine Möglichkeit, wie ich eine weitere 120 GB IDE-HD an einen S-ATA-Anschluss angeschlossen bekomme. Habe irgendwo mal gelesen das würde gehen.



    Vielen Dank erst mal


    ous.


    --------
    Meine Daten:
    CPU: P4 2,93 GHZ
    Mainboard: Asus P5GD1-FM
    ATI Radeon X300
    Audio onboard - Realtek
    LAN - Realtek
    512 DDR-Ram
    160 GB (SATA)
    40 GB (IDE)
    120 GB (IDE)
    NEC-DVD 3500