Beiträge von rivasol

    Hallo Manni,


    meine alte Gurke (gekauft im August 2009), hat noch kein USB 3.0, sondern nur 2.0.
    Soweit ich das schon nachgelesen habe, soll man den PC aber mit einer entsprechenden PCIe-Card aufrüsten und dann mit 500 MB/s Datenrate arbeiten können. Die einzige Voraussetzung (außer natürlich einem freien PCIe-Platz) sei, das PCIe-Steckplätze der Version 2.0 installiert sind.


    Und war ich mir etwas unsicher, ob das der Fall ist.


    ich habe jetzt mal den PC aufgemacht und gesehen, dass auf der Platine "PCI Express 2.0 CFX" aufgedruckt ist.
    Und im Protokoll von SandraLite sehe ich auch überall die 2.0



    Müsste doch dan funktionieren, oder?


    Gruß, rivasol

    Hallo zusammen,


    ich würde gerne auf meinem PC eine PCI-Express USB 3.0-Karte nachrüsten. Platz ist genug da. Die Frage ist nur, macht das überhaupt Sinn?
    Man soll das zwar anhand der "Controller"-Daten feststellen können, aber allein komme ich da nicht weiter.


    Wie kann ich das denn prüfen?


    Gruß, rivasol

    Hallo zusammen,


    die Aufgabenplanung in Windows ist ja ganz pratisch, hat aber leider eine kleine Lücke, wie ich meine:


    Will man zum Beispiel am 5. Freitag im Monat eine Aufgabe durchführen, dann geht das nicht. Dieser Fall tritt gewöhnlich mindestens 4x im Jahr auf. Da nutzt auch die Einstellmöglichkeit mit "letzter Wochentag im Monat" nichts, denn damit könnte ja auch der 4. Wochentag im Monat gemeint sein, der eventuell schon mit einer an´deren Aufgae belegt ist.


    Natürlich könnte man nun diesen Wochentag im Jahr ganz explizit ansteuern aber das wäre doch ganz schön umständlich, nicht wahr?


    Kennt jemand einen Ausweg aus diesem Dilemma?


    Gruß, rivasol

    Hallo michael,


    Danke für die Hinweise.
    Hast du evtl. auch noch einen Tipp, wie ich das Upgrade als zweites Betriebssystem installieren kann? Eine eigne Partition mit 20 GB hätte ich dafür. Dann könnte ich erst einmal damit ein wenig herumprobieren und Erfahrungen sammeln.


    Ich hatte schon mal versucht, W8 von der CD zu installieren, aber dabei nichts entdeckt, wo ich eine Partition auswählen könnte. Scheint so zu sein, dass das Programm automatisch sich auf der Boot-Partition von Windows 7 installieren will. Aber vielleicht gibt es ja eine Alternative.


    Gruß,
    rivasol

    Zu guter Letzt:


    Habe W7 neu aufgesetzt, dann konnte ich mit dem W8-Assistenten endlich problemlos und schnell Kauf und Download bewältigen. Die Installation ging sehr zügig.
    Habe aber nach einigem Probieren W8 wieder entfernt. Die neue Oberfläche ist sehr gewöhnungsbedürftig und vor allem, die bei jedem Neustart erscheinende Aufforderung, trotz vorhandener installierter Browser (IE 10, FF und Chrome) einen Browser zu installieren, haben mich genervt. Vielleicht versuche ich es mal wieder, wenn zu W8 mehr Knowhow im Netz vorhanden ist.


    Gruß, rivasol

    Hallo Blue,


    ich habe zuerst den Link von CHIP genutzt.
    Windows 8 Upgrade Assistent - Download - CHIP Online
    Dann habe ich es mit über den Microsoft Store versucht (nach Neuanmeldung über den IE Explorer):
    Windows kaufen - Microsoft Windows


    Jedes mal das gleiche Ergebnis.


    Aus der Microsoft Community kommt der Vorschlag das KIS-Programm mit dem Removel-Tool zu deinstallieren und es dann zu versuchen. Hört sich ja etwas gaga an, was hat den ein Download mit KIS zu tun, aber ich werde es versuchen.


    Melde mich danach wieder.


    Gruß, rivasol

    Hallo zusammen,


    versuche seit gestern früh, W8 herunterzuladen. Das Programm bleibt aber regelmäßig bei dem Fenster "zur Kasse" hängen. Da steht der sinnige Spruch: "Wir bereiten gerade einige Dinge vor" und "Bitte warten". Und dann kann man warten und warten....:mad:


    Liegt es an der großen Nachfrage?
    Weiß jemand näheres?


    Gruß, rivasol

    Zur Ehrenrettung von "www.officerecovery.com" - siehe Zitat weiter unten:


    Mir wurde eine kostenloses Update auf die Enterprise-Lizenz zur Verfügung gestellt.:sehrgut:


    Der Farbbalken kennzeichnet den fehlerhaften Bildteil. Wie ich inzwischen merke, ist diese Farbmarkierung eigentlich kein Nachteil, weil so die fehlerhaften Bildabschnitte sogar im Thumbnail sichtbar sind.


    Daran, dass trotz des Programmes keines der Bilder mehr vollständig wiederhergestellt worden ist, ändert das leider nichts. Manchmal aber ist es nur ein kleiner Streifen am unteren Bildrand, der nicht mehr lesbar ist und den man dann halt wegschneiden muss.


    Erkenntnis:idea::
    So etwas kostbares wie eine Fotosammlung muss auf eine eigenes dafür vorgesehene Festplatte, die man gelegentlich mal updatet. Aber vorher prüfen, ob wirklich noch alle Bilder ok sind.


    Gruß, rivasol


    PS: Ganz spezielles Dankeschön an cuckoo.



    Zitat aus Antwort vom 19.03:
    Übrigens, bin von "PixRecovery" ziemlich enttäuscht. Dieser Farbbalken unten - siehe Anhang - geht nicht weg zu machen und der Gipfel ist, dass man mit der sogenannten Standardlizenz immer nur eine einzige Datei reparieren kann. Für Stapelverarbeitung soll man noch mal 36 $ extra bezahlen (Upgrade auf "Enterprise-Lizenz").

    Hallo cuckoo,


    nix "freeware"! Ist eine Demo. Das richtige Programm, heißt übrigens "Digital Pictures Recovery" kostet 69 $ :D


    Übrigens, bin von "PixRecovery" ziemlich enttäuscht. Dieser Farbbalken unten - siehe Anhang - geht nicht weg zu machen und der Gipfel ist, dass man mit der sogenannten Standardlizenz immer nur eine einzige Datei reparieren kann. Für Stapelverarbeitung soll man noch mal 36 $ extra bezahlen (Upgrade auf "Enterprise-Lizenz").


    Da fehlen mir die Worte :mad:


    Gruß, rivasol

    Hallo michael + cuckoo,


    Danke für die Hinweise. xnview habe ich, half mir aber nicht weiter. NeoPhotoMesaView habe ich vergeblich gesucht. Sicherheitshalber habe ich die Finger von einem neuen CHKDSK gelassen.
    Dafür habe ich mir jetzt die Lizenz für PixRecovery gekauft. Das Programm kann die fehlerhaften JPGs wieder einwandfrei herstellen (zumindest bisher). Es gibt nur einen Schönheitsfehler. Das Programm schreibt unter jedes Bild über die gesamte Bildbreite einen Farbstreifen mit diversen Farben. Ist lästig, weil ich nach der Restaurierung erst mal wieder jedes Bild neu zuschneiden muss.:(
    Na ja, hab ja sonst nichts zu tun.


    Gruß, rivasol

    Hallo Manni2,


    Danke für die Hinweise. Ich habe inzwischen das Programm "PixRecovery "http://www.officerecovery.com/de/pixrecovery/" gefunden, mit dem ich testweise ein paar Dateien wieder hergestellt habe. Ging ruckzuck. Die wiederhergestellten Bilder waren natürlich, weil Demo-Version, durch großflächigen "Aufkleber" verunstaltet.


    Wenn es hier keine besseren Ideen gibt, werde ich wohl notgedrungen die Vollversion kaufen müssen (40 Euro + MwSt):(.


    Ob nochmal ein CHDSK hilft?


    Gruß, rivasol

    Hallo Michael,


    wenn ich auf eine JPG-Datei klicke, bekomme ich in den allen Foto-Programmen nur den Hinweis, dass die Datei nicht geöffnet werden kann. Bei ACDSee bekomme ich nur einen hellgrauen Hintergrund und überhaupt keine Meldung. IrfanView meldet als einziges Programm, das der Dateiheader nicht gelesen werden kann.


    Von meinen ca. 10.000 JPG-Dateien (meine komplette Fotosammlung) sind ca. 98% betroffen. Teilweise sind noch die Thumbnails in ACDSee vorhanden, die Datei kann aber trotzdem nicht geöffnet werden.


    Ich habe gerade versucht, das Problem einzugrenzen. Es ist nur die Partiton betroffen, auf der ich meine Fotosammlung habe. Alle JPG-Dateien auf den übrigen Partitions sind ok.


    Ich vermute jetzt die Ursache des Debakels darin, dass ich vor einigen Monaten versucht habe, mit dem Paragon Partition Manager freien Speicherplatz auf der Festplatte zu verschieben. Dabei ging etwas schief und alle Partitionen, bis auf C: wurden gelöscht. Ich musste sie neu anlegen und dann mit meiner Datensicherung wieder alles herstellen. Danach traten zunächst einige Zugriffsprobleme bei der Fotobearbeitung auf, die ich mit CHKDSK abstellen konnte. Anschließend lief alles wieder prima - bis jetzt :(.


    Meine Datensicherung nutzt mir inzwischen leider nichts, weil das Programm die alten Sicherungen nicht länger als acht Wochen aufbewahrt. Auch die ACDSee-Datenbank, die ich nach einem Update angelegt habe, hilft nichts, weil die Erstellung dieser Datenbank erst nach der Neuanlage der Partitionen stattgefunden hat.


    Ein CHKDSK (mit Fehlerbehebung), der vor ca. vier Wochen lief, hatte keine Probleme festgestellt.


    Eine Systemüberprüfung mit KIS hat keine Hinweise auf äußere Einwirkungen ergeben.


    Eine System-Suche nach *.jpg ergab, dass alle JPG-Dateien aus allen Partitionen gefunden werden, nur aus der "Foto"-Partition nicht. Im Explorer und in ACDSee werden die Dateien aber angezeigt.


    Was nun:question::question::question:


    Gruß, rivasol

    Hallo zusammen,
    vor 14 Tagen war die Welt noch in Ordnung. Plötzlich lassen sich diverse jpg-Dateien nicht öffnen.
    Im wesentlichen nutze ich ACDSee 14 und Adobe Photoshop Elements 7 aber auch in allen anderen Bild-Programmen oder Betrachtern das gleiche Problem.
    Habe ACDSee14 mal neu installiert, danach waren wurden die nicht zu öffnenden Dateien etwas weniger, es sind aber immer noch zu viele.
    Im Internet stehen zwar viele Hinweise, nur das was ich gelesen habe, bringt mich nicht weiter.
    Hat jemand eine Idee wie so etwas überhaupt passieren kann - und vor allem, wie ich die Dateien wieder in den Normalzustand bekomme?
    Gruß, rivasol

    Danke für den Hinweis.
    Aber was da steht, ist etwas irritierend (zumindest für mich). Mit der 32 Bit-Version werden doch nur knapp 4 GB genutzt. Jede Erweiterung wäre also Geld rausgeschmissen. Bei 64-Bit und Home Premium dürfen es meines Wissens maximal 16 GB sein. Wieso steht da dann als Maximum 6 GB? Es gibt 6 Steckplätze. Die müsste man doch beispielsweise mit 6x 2GB = 12 GB bestücken können/dürfen?
    Bei "nur" 6 GB wäre der Performance-Gewinn natürlich nicht so toll. Besser wären schon 8 GB RAM. Wieso also nur maximal sechs GB? Ist denn die Maximale Bestückung auch noch von etwas anderem abhängig?


    Gruß, rivasol

    Hallo zusammen,


    ich überlege, ob es sich lohnt, bei meinen Medion Erazer X7312D den Arbeitsspeicher von 3 GB auf vier GB oder mehr (wie viel?) auzurüsten. Das auch unter dem Gesichtspunkt einer eventuellen Umstellung auf 64 Bit
    (Brauche ich dazu auch einen neuen Prozessor:confused:).


    Installiert sind derzeit 3x 1GB vom Hersteller Swissbit.
    Genaue Bezeichnung lt. Aufdruck:
    1GB PC-8500U-777
    MGU01G64D2BA1EP-BBR
    4500011726


    Danke schon mal für die Antworten.


    Gruß, rivasol

    Hallo zusammen,
    in den letzten vier Wochen habe ich 8x ein BCOD mit der stets gleichen Ursache:


    "092611-47361-01.dmp 26.09.2011 07:26:35 KERNEL_MODE_EXCEPTION_NOT_HANDLED 0x1000008e 0xc0000046 0x83ad4960 0x912f1248 0x00000000 ntkrnlpa.exe ntkrnlpa.exe+81960 NT Kernel & System Microsoft® Windows® Operating System Microsoft Corporation 6.1.7601.17640 (win7sp1_gdr.110622-1506) 32-bit 8 15 7601".


    Zum Absturz kommt es immer dann, wenn sich ein schon seit langem installierter Benutzer (mit eingeschränkten Rechten) abmeldet.


    Hat jemand einen Vorschlag, wie man das Problem in den Griff bekommt?


    Gruß, rivasol