Beiträge von Macintosh

    Ok, dann mach ich mal die Neuinstallation.


    Wohlgemerkt, das ich das problem erst seit dem SP2 habe.


    Wenn ich fertig bin, schreibe ich wiede....obwohl es keinen Sinn macht, weil ja niemand da ist, der mit mir eine Lan macht.


    Dann schreib ich wieder, nach der nächsten Lan....kann aber nocht 1-2 Wochen dauern, bis zur nächsten Lan.


    gruß Macintosh aka ricochet


    edit: Windows-Firewall ist immer aus :D

    Hallo Helloween
    Wie man ein Netzwerk (zum gamen oder arbeiten) einrichtet weiß ich :D


    Gut, in dem Protokoll stehen ein paar Fehler, und Meldungen.
    Dank der Uhrzeit und Datumsangabe, habe ich die Stellen gefunden, bei denen ich die Abbrüche hatte. Diese Stellen sind immer gleich im Protokoll (Fehler und Meldungen), bis ich endlich die automatisch IP-Vergabe ausgemacht habe....hab vergessen eine feste IP zuzuordnen..:rolleyes: (anfangs)


    Ok, folgende Fehlermeldungen habe ich gefunden (auch mehrmals)


    Typ: Fehler
    Quelle: eventlog
    Ereignis: 6004
    Text:
    Ein Treiberpaket, das vom E/A-Teilsystem empfangen wurde, war ungültig. Die Daten sind das Paket.


    Typ: Warnung
    Quelle: MrxSmb
    Ereigniss: 3019
    Text:
    Der Redirectordienst konnte den Verbindungstyp nicht erkennen.


    Typ: Warnung
    Quelle: Dhcp
    Ereignis: 1007
    Text:
    Die IP-Adresse für die Netzwerkkarte mit der Netzwerkadresse 0010A70D360B wurde automatisch durch diesen Computer konfiguriert. Die verwendete IP-Adresse ist 169.254.59.69.


    Typ: Fehler
    Quelle: DCOM
    Ereigni: 10005
    Text (verschieden):


    1. Bei DCOM ist der Fehler "Die Dienstdatenbank ist gesperrt. " aufgetreten, als der Dienst "EventSystem" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden:
    {1BE1F766-5536-11D1-B726-00C04FB926AF}


    2. Bei DCOM ist der Fehler "Die Dienstdatenbank ist gesperrt. " aufgetreten, als der Dienst "netman" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden:
    {BA126AE5-2166-11D1-B1D0-00805FC1270E}


    3. Bei DCOM ist der Fehler "Die Dienstdatenbank ist gesperrt. " aufgetreten, als der Dienst "winmgmt" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden:
    {8BC3F05E-D86B-11D0-A075-00C04FB68820}


    Und: nach diesen drei Fehlermeldungen:


    - Dienst "Terminaldienste" befindet sich jetzt im Status "Ausgeführt".
    - Der Steuerbefehl "starten" wurde erfolgreich an den Dienst "Kompatibilität für schnelle Benutzerumschaltung" gesendet.
    - Dienst "NLA (Network Location Awareness)" befindet sich jetzt im Status "Ausgeführt".
    - Der Steuerbefehl "starten" wurde erfolgreich an den Dienst "Filtertreiber für IP-Verkehr" gesendet.


    Und wegen dem Taskmanager:
    Ereignis: 26
    -Anwendungspopup: Windows - Fehler in Anwendung: Die Anwendung konnte nicht richtig initialisiert werden (0xc0000017). Klicken Sie auf "OK", um die Anwendung zu beenden.


    Und zum Schluss: mein Scanner ist auch im Protokoll aufgeführt, und steht in regelmäßigen Abständen drin. Da er ja ausgesteckt ist, muckt er rum. Kann das noch einen Verbindungsabruch hervorrufen? Ich denke nicht, schreibe es denoch rein, wer weiß.


    ok, das wars fuers erste.


    Gruß


    Macintosh aka ricochet

    Hmm. Wo finde ich das Ereignisprotokoll, oder welches meinst du?


    Da wir nur die Pc direkt miteinander verbinden (cross over, oder mit switch) schalten wir die firewalls immer ab. Der mit dem stärkstem Pc, muss immer als Server hinhalten, damit es keine Perfomanceprobleme gibt...währe ja doof, wenn ich mit meinem alten Wabbel als Server spiele :D.

    Zitat von Borun

    Ich würde bis zur nächsten Lanparty den Rechner komplett sauber neuinstallieren und mir auch einen gefälligen Benutzernamen aussuchen. Wer weiß was da noch alles nicht vernünftig funktioniert.

    Um welches Spiel handelt es sich eigentlich? Laufen andere Games oder Anwendung vernünftig im Lan?


    Hallo Borun


    Das System habe ich erst letze Woche neu aufgesetzt (also zwei Tage vor der Lan).
    Xp Home + SP2 installiert (mein Bruder würde mich umbringen...er mag das SP2 überhaupt nicht).
    Anmerkung: vor dem SP2 hatte ich keine derartigen Probleme.


    Und was Wir Spielen: Unreal Tournament 99 und 04, Call of Duty 2 und United Offensive.
    Bei all diesen Spielen habe ich einen Verbindungabbruch nach ca ner halben Stunde.


    Frage: und wie kann ich mir denn nun meinen Accountnamen ändern? Finde keine passende Einstellung hier im Forum. (Accountname hier im Forum, nicht bei den Games :exclaim:)

    Hallo ihr,


    mein Bruder hat mir seinen Pc überlassen, somit wohl auch seinen Account ;).


    Hab da mal eine Frage und zwar: Ich war kürzlich bei einem Lan-Spiel dabei (zu dritt :D ).
    Da kammen es bei mir ständig zu einem Abbruch der Verbindung, aber nur während des Spielens (nach ca 25 min). Ohne zu Spielen, blieb die Verbindung die ganze Zeit stabil.
    Ich konnte auch keine neue Verbindung aufbauen, und musste neustarten. Nach dem Neustart, ging das ganze wieder: Ohne zu Spielen, Verbindung OK. Beim Spielen, Verbindung nach ca. 25 mim komplett weg, auch auf dem Desktop (Zugriff auf die anderen User).
    Ausserdem fiel mir auf, das ich, nachdem die Verbindung weg war, keinen Taskmanager öffnen konnte. "Fehler in Anwedung", "Anwednung konnte nicht initialisiert werden" Fehlercode.......


    Doof ist jetzt, das demnächst wieder ein Lan-Spiel ansteht, und ich wieder nicht richtig mitspielen kann, da ein Spiel meist über 3 Stunden gespielt wird, bis wir zum nächsten wechseln.


    Weiß jemand was dazu? Ich habe schon nach ähnlichen Problemen gesucht, wurde aber nicht fünding.


    Ich hoffe ich könnt mir helfen.


    Danke schonmal


    Macintosh


    Ps: wie kann ich den Benutzernamen ändern? Der von meinem Bruder gefällt mir nicht.

    doh!


    sorry jungs. war lange nicht da (praktischer unterricht) und konnte somit nicht am pc hocken.


    musste leider feststellen das sich mein bruder hier breit gemacht hat (gleich prügel kassiert).


    nunja: er hat mit meinem name hier im forum dumme fragen gestellt und als er sich nicht mehr anmelden konnte, unter "gast" weitergeschrieben.


    zum thread: also ein neues mainboard währe nicht schlecht. hab mal die links durchgesehen.


    allerdings würde ich noch warten. eher eine neue cpu (gebraucht, ka)


    und dass der wicht (ist zwar älter als ich) an meinem pc rumschrauben wollte, ist woll das letzte. dafür hau ich ihn nochmal. :wink:


    was mich allerdings nocht interessieren würde: hab mal mitbekommen das bei einen apple-pc zwei prozessoren möglich sind. geht das auch mit einem "normalen" system (nicht das apple nicht normal währe)

    hmm. hab lange kein counter-strike mehr gespielt aber:


    ich denke man sollte irgendwo bei den grafikeinstellungen keinen sotfware-modus wählen. dann den aktuelsten treiber für die graka, und dann sollte das gehen.


    tut mir leid wenn ich mich irre, hab nämlich nach der 1.5 zu ruhe gesetzt :wink:

    ist nicht mehr wichtig.
    hab das ding wieder in die kiste gepackt und ihn du dunkelste ecke des kellers verbannt :twisted: :mrgreen:


    und: das ding war schon sehr alt. hab ich kurz nach dem kauf meines ersten win. 95 geschenk bekommen .


    naja.


    gruß MAC

    hallo ihr.


    hab da mal ne frage, nämlich:


    ich habe gestern aus meinem keller einen karton geholt. darin befand sich ein altes mikro von boeder. hab ich gleich mal angeschlossen, doch:


    es wurde vom system gar nicht erkannt.
    es funkioniert zwar, leider ist die aufnahmeleistung nicht gerade toll.
    ich muss ganz nah ran gehen und laut reinsprechen, damit man überhaupt etwas hört, und dann hört sich das ganze auch noch an, als würde ich an der nordsee stehen und ins mikro labern.
    mikrofon-lautstärke etc. hab ich unter sounds und audiogeräte schon auf hoch gestellt.


    vieleicht brauch ich einen treiber? doch ich konnte bisscher keinen finden.


    wenn jemand etwas dazu weiß, dann mal her mit den infos :wink:
    ansonsten ist auch nicht so wichtig. hab nichts großes mit den mikrofon vor.


    gurß MAC

    hallo gast.
    hast du zufällig noch eine andere tastatur?
    wenn ja dann schließe diese an, und versuche nochmal F7 zu drücken,
    denn bei mir funktionieren die F-tasten mit der tastatur nicht, mit der ich gerade diesen beitrag schreiben. ich muss immer die tastatur wechseln wenn ich z.b. im dos-modus die F-tasten brauche.


    vielleicht kann man von diesem blauen fenster irgendwie in den dos-modus wechseln und von dort aus dieses acpi deaktivieren oder den bios updaten...nunja ich denke das es irgend eine möglichkeit gibt, um dich vor einer neuinstalltion zu bewahren.


    hmmmm.


    gruß MAC

    vielen dank für den tipp, n.a.
    doch: ich belasse es bei meinen einstellugen und werde mir deinen beitrag speichern. wenn ich mal ein bisschen geld übrig habe, kauf ich mir dann eine größe festplatte (oder zwei :wink: ) und wende deine methode an.


    ansonsten danke ich für alle beiträge zum thema auslagerungsdatei
    und bedanke mich herzlichst für die tipps.


    joa...ähm..danke.


    gruß MAC

    hmm. ich habe nur eine platte.....mit lächerlichen 60 GB....so so.


    hab die datei wieder auf c: draufgehauen und da die vorgeschlagene größe 766 MB ist, habe ich einfach aufgerundet und eine größe von 800 MB festgelegt *wert von peter nimm* :wink: .
    denn 2048 MB und noch auf einer anderen partion, ist wohl die dümmste idee die ich je hatte. bringt doch überhaupt nichts, oder?


    MAC

    ok. dann setze ich die größe einfach auf maximum (also das dreifache bei mir). die auslastung ist schon extrem wenn mehrere progs. parallel laufen oder ich multipalyergames online spiel.
    doch: wie bekomme ich die auslagerungsdatei auf eine andere partition? einfach die pagefile.sys verschieben?

    hallo ihr.


    ich habe unter "virtueller arbeitsspeicher" keine auslagerungsdatei festgelegt, weil ich auf die schnelle disk-space brauchte. nun hab ich wieder mehr platz und hätte gern gewusst ob ich wieder eine auslagerungsdatei anlegen soll.
    es ist so dass bei dem game "far cry" unter dem mindestvoraussetzungen 512 mb ram dasteht, aber optimal wären 1024 oder 2048. da ich aber nur 512 besitze, habe ich angst das ich ohne auslagerungsdatei probleme haben könnte.


    falls ich eine auslagerungsdatei anlegen sollte, welchen wert muss ich dann in das feld "Anfangsgröße in MB" setzen?


    am besten wäre es noch die auslagerungsdatei auf die partion "f: archiv" zu bringen, da ich dort am meisten platz hab, aber "c: windoof" ist auch ok.


    und: bringt es mir etwas wenn ich die auslagerungsdatei auf die maximale größe setze wenn ich games spiele die sehr viel arbeitsspeicher fressen (z.b. farcry). also ob das game farcry überhaput ruckelfrei läuft, hängt hauptsächlich von arbeitspeicher ab.


    ok....das war alles fürs erste.


    gruß ich......ähm MAC

    ok. ich sollte aufhören mit diesem Insellesen. (immer nur textstücke erfassen) :roll: deswegen auch die verwechslung mit "suchmaschine"....searchmachine...... :idea:


    und da ich mit meinem pc nicht mehr online gehen kann (weil mein w-lan kabel kaputt ist.......... :wink: ) ,musste ich den beitrag vom pc meines vater aus schreiben, und habe dabei gesagt, das "ich" wahrscheinlich die 7er habe, obwohl das gar nicht mein prgramm ist.
    ausserdem: in photoshop hab ich die schriftarten nicht gefunden.
    und: ich weiß nun das die versionsnummer mit 6 beginnt. da es vom photoshop keine 6.5 gibt, muss es 6.0 sein. und somit währe das auch geklärt.

    einfach arbeitsspeicher entleeren.


    1.man öffnet ein textdokument.
    2.man fügt folgendes ein:


    FreeMem = Space(256000000)
    WScript.Echo "Speicher freigeben"


    3. ich denke das der wert in den klammer die hälft des arbeitsspeichers betragen sollte (also bei 512 MB RAM nimmt man den wert 256000000)


    4.dann speichert man mit beliebigem dateinamen und hängt die endung .vbs dran (z.b. speicher leeren.vbs)
    und als dateityp "alle dateien" speichern.


    5. man erhelt ein VBScript File. nur noch ein doppelklick. dann kurz warten und es erscheint in einem kleinen fenster der text "speicher freigeben". mit ok bestätigen und der speicher ist enleert.


    tipp: mit dem freewareprogramm "aida" (programm das alle attribute des pc anzeigt. zb. temperatur, taktung des prozessors usw.) lässt sich der ganze ablauf mitverfolgen.

    ok. funktioniert!
    und vielen dank nochmal.


    ast : das mit dem "nicht" mehr weiter darauf eingehen, verstehe ich nicht.
    warum denn? es ist mir nämlich total egal welche programme mein vater verwendet (ist vieleicht meine plicht zu wissen, welche version das ist?) . ich wollte damit legendlich einen hintergrund für meinen pc machen, da ich bis auf paint keine grafikprogramme besitzte.
    und der gehörnte-smiele :twisted: nach dem "searchmachine" deutet darauf hin, das du es anscheinend nicht gut findest das hier nachgefragt habe, und es lieber hast, wenn ich unter google etc. nach einer antwort auf meine frage(n) oder eine lösung für mein problem suche.
    naja. dennoch dankeschön :evil:



    gruß MAC