Beiträge von WISH MASTER

    Auf diese Seite bin ich durch den Hersteller VIA gekommen.
    Wenn man den u.g. VIA-Link anklickt steht dort Please check this list for help identifying integrated graphics chipsets or, scan computer for driver updates with Driver Agent (Sponsor).


    Von daher....




    WISH MASTER

    Kennt jemand diese Seite? DriverAgent.com Fix Your Driver Problems Instantly with Driver Agent
    Taugt die was? Ist die zuverlässig?


    Ich hab` mal scannen lassen.
    Good Drivers (96%)
    Bad Drivers (4%)


    Mein VIA SATA RAID Controller scheint lt. dieser Seite nicht up to date zu sein.
    Nun da bin ich zur VIA Seite http://www.viaarena.com/default.aspx?PageID=2&OSID=1 gewechselt und hab`den Treiber aktualisiert...dachte ich weil immer noch Bad Drivers (4%).:(


    North Bridge: VIA PM800
    South Bridge: VIA VT8237
    OS: XP Prof. SP2



    WISH MASTER

    Hallo Blue,


    hatte ich auch schon ausgelesen mit Everest.
    Im Netz lese ich immer das DDR-RAM 400 MHz auch PC 3200 genannt werden.
    Wenn ich mit SIW oder Everest die Daten für den Arbeitsspeicher auslese, steht dort PC 3200 (200 MHz).


    Das hat mich unsicher gemacht.


    Würden die je 1GB Riegel zu dem o.g. MBoard passen? (als Beispiel)
    2048MB (2er Kit) KINGSTON Value DDR-RAM | (KVR400X64C3AK2/2G) CL3.0-3-3-8 - 400MHz - PC3200 Preise und Daten im Preisvergleich



    WISH MASTER

    So wird ich es nicht sagen.
    Denn nachdem ich die Komplett Sicherung wieder eingespielt hatte, funktionierte ja alles. Beide OS sind je nach Auswahl gestartet.
    Das Problem tauchte erst dann auf, als ich die nicht zugeordneten 83GB auf beide Partitionen aufteilen wollte.
    Die Aufteilung klappte zwar noch aber nach dem Neustart war nur noch XP möglich.
    Ob mit Partitions Magic oder Disk Director ging das unter XP "in die Hose".
    Mit Disk Director unter Vista funktionierte die Aktion.


    Gut zu wissen...



    WISH MASTER

    @Paulemann


    Nun ich konnte ja immer XP oder Vista auswählen.
    Bei Vista Auswahl kam ich dann nur bis zum Willkommen Screen und dann war Schluß.
    Ist also nicht vollständig gebootet.


    Ein Problem mit dem Bootmanager hatte ich so eigentlich nicht.
    Sorry falls das nicht so rüber gekommen ist.



    WISH MASTER

    @Paulemann
    Magic Mike


    Ich kann Erfolg melden!
    Hinbekommen habe ich dies mit Disk Director von Acronis...aber diesmal habe ich die ganze Aktion unter Vista ausgeführt.
    Bild im Anhang. So wollte ich das haben.


    Mein Komplett SystemBackup habe ich erneut wieder eingespielt.
    Partitionen wurden genau so wieder hergestellt/aufgeteilt wie vorher.
    Ca.83 GB hatte ich dann noch unzugeordnet.
    Meine XP Partition habe ich dann von 133GB auf 200GB aufgestockt.
    Als Disk DirectorDisk Director damit fertig war (Rechner wird runtergefahren), bekam meine G Partition mit Vista den Rest von ca.17GB.
    Aktionen ohne Fehler durchgeführt und erfolgreich beendet.
    XP startet und Vista ebenso.


    Nicht`s anderes habe ich getan mit Disk Director nur halt unter XP. Dort konnte ich zwar die Partitionsgrößen meiner Wahl erstellen...wurde auch durchgeführt aber nach Neustart, ist halt nur noch XP gestartet und Vista nicht mehr.


    Die Durchführung unter Vista hat auf Anhieb geklappt.
    Meine PC Kenntnisse reichen leider dafür nicht warum das nur unter Vista funktioniert hat.


    Wollte dies aber hier mitteilen und mich bei Euch beiden für die Unterstützung bedanken.



    WISH MASTER

    Hi Magic Mike,


    ich hatte unter Vista die Komplett PC Sicherung erstellt.
    Die alte 160 GB (149GB) ist in 2 Partitionen geteilt.
    Auf der C Part. ist XP und auf der G Part. ist Vista.


    Von der Vista DVD hab`ich dann gebootet, um über die Computerreperaturfunktion/Windows Komplett PC Wiederherstellung das System auf der neu eingebauten Festplatte von 250GGB wieder herzustellen.


    Die beiden Partitionen wurden exakt mit ihren Partitionensgrößen gesichert und auch so wieder herstellt.
    Formatieren/Partionieren war automatisch mit einem Häkchen versehen und nicht anwählbar...bei der Wiederherstellung.


    Nun ist die neue Festplatte ja eine 250GB Platte und ich hatte nach der Wiederherstellung einen unzugeordneten Bereich von ca.80GB.
    Diese wollte ich dann mit Partitions Magic der C Partition zufügen. Geht nicht...nur nebeneinander liegende Partitionen geht.
    Also auf G. Das ging. Siehe Bild im 1. Posting.
    Soweit i.O.


    Jetzt möchte ich aber C auf 200 GB vergrößern und G auf 30GB verkleinern.
    Das funktioniert (Partitions Magic oder Disk Director von Acronis).
    Aber nach Neustart startet nur noch XP.
    Vista ist im BootManager anwählbar, komme aber nur soweit wie im 2.Posting von mir beschrieben.


    Irgendwie doof...




    WISH MASTER

    Hallo Paulemann, danke für Dein Posting.


    Deine Links sind mir bekannt und hatte ich im Vorfeld schon "studiert".
    Ich besitze auch Disk Director von Acronis (Vista tauglich). Habe ebenfalls damit meine C Partition vergrößert, G mit Vista wurde dementsprechend kleiner. Ohne Fehler hat alles geklappt. Aktion unter XP ausgeführt.
    Vielleicht sollte ich diese Aktion mal unter Vista durchführen?


    Folge; XP startet...Vista nicht mehr.
    Ich komme bis zum Willkommen Screen. Dort erscheint dann "Desktop wird vorbereitet" für ca. ca.2-3 min. Anschließend nur noch ein hellblauer Screen (kein BSoD)...das war`s...


    Bleibt nur noch die Reset Taste zu drücken.


    Die Systemreperatur unter Vista sagt merkwürdigerweise, das keine Probleme festgestellt worden sind.



    WISH MASTER

    Hallo,


    ich bitte um Hilfe.
    Ich habe mir eine neue Festplatte (250GB) gekauft, da meine ältere 160GB Festplatte lt. Everest Prog bei Spin Up Time drohenden Datenverlust anzeigt.
    Selbst beim Start vom PC wird mir schon sporadisch S.M.A.R.T. Status bad angezeigt.


    Diese Platte ist geteilt in 2 Partitionen C mit XP Prof & G mit Vista (Ultimate) im Multiboot.


    Mit Vista Ultimate ist es ja möglich eine PC Komplett Sicherung zu erstellen.
    Dies habe ich auch getan und nach ca. 45 min war das erledigt ohne Fehler.
    Habe noch eine 2. 160 GB Festplatte (Laufwerk E) auf der ich die Sicherung erstellen lassen habe.


    Alte 160 GB raus neue 250GB Fetsplatte eingebaut.
    Boot umgestellt auf CD/DVD, Vista DVD rein, PC gestartet dann im Menü Windows Komplett PC Wiederherstellung gewählt.


    Sicherung gefunden, beim Eintrag Formatieren/Partition erstellen war ein Häkchen drin und es war nicht unterlegt.
    Soweit so gut.


    Exakt wurde mir das System nach Neustart so wieder hergestellt wie ich es vor 45 min noch kannte.
    Ca. 135 GB für XP auf C und ca. 15 GB auf G für Vista.


    Da ich aber jetzt eine 250GB Festplatte eingebaut hatte, waren noch ca. 83GB unzugeordnet.
    Diese habe ich unter Vista (Datenträgerverwaltung), der G Partition zugeordnet.
    Damit ist G jetzt ca. 99GB groß.


    Jetzt geht mein Problem los...
    Ich möchte die G Partition verkleinern und C damit vergrößern.
    z.B. so... 200GB für XP (C) & 30GB für Vista (G).
    Ich bekomme aber bei der Datenträger Verwaltung unter Vista nicht angezeigt das ich C vergrößern kann...nur verkleinern.
    G kann ich zwar verkleinern bekomme aber dadurch C nicht größer, sondern wieder einen nicht zugeordneten Bereich...
    Damit ist mir nicht geholfen.


    Versucht habe ich es auch mit dem Symantec Prog Partitions Magic (läuft nur auf XP nicht unter Vista). Dort kann ich C vergrößern. Der Speicher wird dann von G genommen...so meine Auswahl.
    G verkleinert sich auf meine gewünschten 30GB.


    Nächstes Prob ist das dann nach Neustart Vista nicht mehr startet. Nur noch XP.
    Vista-Bootmanger erscheint.
    Leider habe ich die Fehler Meldung nicht mehr was fehlt, warum Vista nicht mehr startet.


    Habe inzwischen das Komplett Backup nochmals neu eingespielt und z. Z. sieht es so aus wie auf dem Bild. (Anhang)
    Datenträger Verwaltung unter XP.


    Ich möchte nun C vergrößern und G damit verkleinern.


    Danke für jede Hilfe.



    WISH MASTER

    Also ich habe die Version 1.1 nicht deinstalliert, auch nicht das Sprachpaket.
    Nur die Version 2.0 habe ich runter genommen.
    Ein Neustart bzw. Reg bereinigen habe ich nicht durchgeführt.
    Schaden kann es aber nicht.


    Viel Glück!:)



    MfG WISH MASTER

    Bit
    @all


    Erfolgsmeldung! :)
    Jetzt hat es funktioniert.:sehrgut:
    Habe es zwar nicht ganz so durchgeführt wie von Bit im letzten Posting von ihm beschrieben aber es klappte dennoch.



    Microsoft .NET Framework, Version 2.0 deinstalliert ohne Sprachpaket.
    Von hier http://www.computerbase.de/dow…/microsoft_net_framework/
    Microsoft .NET Framework, Version 2.0 (22,4MB) runtergeladen und installiert...vom Desktop aus die dotnetfx.exe ausgeführt.
    Zusätzlich noch Microsoft .NET Framework Compact Framework Version 2.0 SP1 (37,1MB) runtergeladen und installiert. Ob es relevant dazu ist oder nicht, entzieht sich meiner Kenntnis.
    Alles glatt gelaufen, dann auf die MS Update Seite. Ausgeblendete Updates wieder hergestellt und das Sicherheitsupdate für Microsoft .NET Framework, Version 2.0 (KB917283) konnte erfolgreich installert werden.


    Nun viel anders hab' ich es vorher auch nicht durchgeführt, nur diesmal funktionierte es...


    briard was macht jetzt Deine Installation? :D


    Danke an Alle die hier geholfen haben!:sehrgut:


    MfG WISH MASTER

    Helloween
    Ja ich habe es mir durchgelesen. Habe die Sachen ja nur deshalb deaktiviert weil es nervt mit den Warnhinweisen. Solange ich dies nicht installiert bekomme...


    46opa
    Microsoft .NET Framework 2.0 ist drauf...wobei bei mir unter Verwaltung Microsoft .NET Framework 1.1 steht aber unter Systemsteuerung-Software Microsoft .NET Framework 2.0 eingetragen ist.:rolleyes:


    @kaiserfive
    Keine virtuellen Laufwerke o.ä.
    Verbotene Programme? Nö normal nicht...


    briard
    Hier http://www.winfuture.de/news,26293.html habe ich Dich auch gefunden? :D
    Bei mir ist .net2.0 ca.63 MB groß in Systemsteuerung-Software



    MfG WISH MASTER

    Guten Morgen,


    ast
    Das mit dem Virenscanner bei mir KAV6 hatte ich im Netz auch gelesen, das man ihn testweise abschalten sollte. Brachte bei mir aber auch nicht's.
    Eine Firewall habe ich nicht, auch nicht die Xp eigene.
    Ich benutze dies hier http://www.ntsvcfg.de aber schon seit Monaten.
    Sollte vielleicht hier zu viel "zugemacht" worden sein.
    Ich glaube nicht.
    Microsoft .NET Framework läßt sich ja installieren, nur halt das eine SicherheitsUpdate nicht.


    Das SrachUpdate "german" ist bei mir installiert.
    Die Log Datei habe ich auch nicht mehr, da war wohl ClearProg schneller...;)



    MfG WISH MASTER

    briard


    Auf der eine Seite "beruhigt" das, das scheinbar einige damit Probs haben.
    Auf der anderen Seite hätte ich das Prob schon gern gelöst.
    Bleib' am Ball...:)



    @kaiserfive


    Wurde Dir das besagte Update auch angeboten?



    MfG WISH MASTER


    Hab' ersteinmal AutoUpdate & SicherheitsCenter inkl. Warnmeldung deaktiviert.
    Und auf der Update Seite von MS dieses Update ausgeblendet.