Intel Turbo Memory Problem

  • Hi @ all !

    ...lang ist es her, nun bin ich wieder da und brauche mal zu abwechselung euren rat ;)

    ich hab mir vor kurzem ein notebook zugelegt, bin auch soweit sehr zufrieden damit aber ich bekomme es einfach nicht auf die reihe, Windows ReadyDrive unter "Intel Turbo Memory Konsole" zu aktivieren! Windows ReadyBoost funktioniert.

    wenn ich probiere ReadyDrive zu aktivieren, werde ich von Vista aufgefordert das notebook neu zu starten, damit die änderung aktiviert werden kann. nach dem neustart ist ReadyDrive weiterhin deaktiviert und nur ReadyBoost ist aktiv.

    das problem ist "bekannt" hab mehrere foren abgeklappert aber leider keine lösung gefunden...

    hat irgend jemand von euch mit dieser Intel Turbo Memory geschichte (falls vorhanden) auch dieses problem ?

    hab die neusten treiber drauf usw...

    noch ein paar infos zum läppi:

    asus m51sn
    Vista Home Premium SP 1

    Gruß...
    DeinMuddn:cool:.

  • Hallo

    Dein Problem wird sein:

    Wenn Sie Windows Vista mithilfe von ReadyDrive optimieren möchten, muss in Ihrem System eine Hybrid-Festplatte vorhanden sein. Hybrid-Festplatten sind außer mit den herkömmlichen Magnetscheiben zusätzlich mit Flash-Speicher ausgestattet.

  • ja das ist richtig! aber dafür ist ja Intel Turbo Memory gedacht, für die pc´s die keine hybrid platte haben, ersetzt es den internen flashspeicher der festplatte.

    Zitat:

    Die Intel-Lösung: Turbo Memory
    Einen Sonderweg der Hybrid-Platte hat Intel mit dem Turbo Memory beschritten. Das Prinzip ist ähnlich wie bei den Hybridlaufwerken, allerdings liegen die Flash-Bausteine auf einer eigenen Karte. Die Turbo Memory-Karten arbeiten auch mit anderen Prozessoren als Intels zusammen. Den Speicher stellen sie jeweils zur Hälfte den Vista-Funktionen ReadyBoost und ReadyDrive zur Verfügung. Der Unterschied liegt darin, dass ReadyBoost nur Lesezugriffe erlaubt, während ReadyDrive auch Schreibzugriffe zulässt, ohne die Dateien gleichzeitig auf der Festplatte zu sichern.

    Gruß...
    DeinMuddn:cool:.

  • hmm...

    wenn ich mich nicht täusche, müsste dieses 1GB modul auf dem mainboard sein, tippe mal auf mini pci oder sogar fest auf dem board gelötet.

    laut gerätemanager ist alles paletti und das modul funktioniert bestens :D

    Gruß...
    DeinMuddn:cool:.

  • Dann gehe ich davon aus du hast den Intel Treiber?

    Dazu:

    Intel ist Lieferant von Notebookkomponenten. Wir stellen weder vollständige Notebooksysteme her noch bieten wir derartige Systeme zum Verkauf an. Bei der von Intel auf dieser Seite zur Verfügung gestellten Software handelt es sich um generische Versionen. Jeder Notebook-OEM kann bei der von ihm gelieferten Software die Funktionseigenschaften geändert, firmenspezifische Anpassungen implementiert oder andere Änderungen vorgenommen haben. Die hier bereitgestellte Software wurde nicht durch den Hersteller Ihres Notebooks auf Kompatibilität oder andere Kriterien überprüft."


    Ich würde mal bei Asus nach einem Treiber nachfragen.

  • ja, den treiber hab ich vom hersteller des notebooks, hab es auch mit denen von der intel seite probiert aber ohne erfolg :confused:

    Gruß...
    DeinMuddn:cool:.

  • Sorry,

    aber im mom kann ich Dir nur raten dich an den Support von Asus und Intel zu wenden.

    Sollen die sich auch einmal zu diesem Problem äussern.

    So wie das jetzt gelesen habe liegen in fast allen Fällen Treiber Probleme vor......

    Welche Treiber Version hast du denn auf dem Rechner?