Beiträge von katerina

    Grüß Gott miteinander,


    bislang habe ich mich ja - lässig die Sygate-Firewall nutzend - vergleichsweise beruhigt im Web bewegt, insbesondere nachdem der bekannte Online-Scan bei grc bestens abgelaufen ist.


    Muss mich das folgende Protokoll (Auszug) nicht in Angst und Schrecken versetzen?


    Proto Lokale Adresse Remoteadresse Status
    TCP 0.0.0.0:25 0.0.0.0:0 ABHÖREN
    TCP 0.0.0.0:80 0.0.0.0:0 ABHÖREN
    TCP 0.0.0.0:135 0.0.0.0:0 ABHÖREN
    TCP 0.0.0.0:443 0.0.0.0:0 ABHÖREN
    TCP 0.0.0.0:445 0.0.0.0:0 ABHÖREN
    TCP 0.0.0.0:1025 0.0.0.0:0 ABHÖREN
    TCP 0.0.0.0:1028 0.0.0.0:0 ABHÖREN
    TCP 0.0.0.0:1029 0.0.0.0:0 ABHÖREN
    TCP 0.0.0.0:1274 0.0.0.0:0 ABHÖREN
    TCP 0.0.0.0:1276 0.0.0.0:0 ABHÖREN
    TCP 0.0.0.0:1378 0.0.0.0:0 ABHÖREN
    TCP 0.0.0.0:5000 0.0.0.0:0 ABHÖREN
    TCP 0.0.0.0:18350 0.0.0.0:0 ABHÖREN
    TCP 62.47.28.130:139 0.0.0.0:0 ABHÖREN
    TCP 62.47.28.130:1369 207.36.86.169:80 WARTEND
    TCP 62.47.28.130:1378 216.239.41.104:80 HERGESTELLT
    TCP 127.0.0.1:1276 127.0.0.1:18350 HERGESTELLT
    TCP 127.0.0.1:18350 127.0.0.1:1276 HERGESTELLT


    Also richtig Ahnung hab' ich ja nicht, aber von 'Stealth' kann da irgendwie keine Rede sein. Oder ist das, was <netstat -an> mir da während einer Sitzung lieferte, normal, gar harmlos?


    In banger Erwartung


    LG


    Katerina

    ast


    Danke für die schnelle Antwort.


    Ich verstehe die Jungs von MS so - http://support.microsoft.com/?kbid=810903 Schritt 4 Punkt 7. -, dass man den HAL o h n e den ganzen Setup- bzw. Wiederherstellungs- bzw. Reparaturkram ändern kann; die Anleitung dazu ist aber irgendwie nicht nachvollziebar.


    Zu Sygate:


    XP Pro, Beide Konten sind Admin.


    Als nicht MS-Dienste laufen der Virenscanner, der Drucker(?!), ein Machine-Debugger(?!) und Sygate.
    Vermutlich meinst Du mit Dienstnamen Smc.exe, so steht's im TM, Pfad ist D:\Programme\Sygate\SPF\Smc.exe.


    Wäre toll, wenn Du da was hinkriegen würdest.



    gast :


    Vielen Dank für die Mithilfe. Also dann müsste ich - wenn man den Hinweisen folgt - vor dem Runterfahren erst mal Roxio deinstallieren, dann sämtliche USB-Stecker rausziehen, am besten noch schnell meine Logitech-Maus auswechseln und sicherheitshalber vielleicht das Licht ausmachen.....
    Okay, Spaß beiseite, wenn es ihn zu kaufen gäbe, würde ich mir wahrscheinlich den hier besorgen: http://berger-edv.at/funhal.html .


    Liebe Grüße


    Katerina

    Ja, da hab ich jetzt mal reingeschaut, sehr interessante Sachen stehn da drin.


    Nach der Lektüre und einer Untersuchung meines Systems stehen 2 Dinge fest:
    1. Ich habe ein Award ACPI-Bios auf einem Asus-MB.
    2. Mein Hardware Abstraction Layer (Junge, Junge, da braucht man ja keinen Mann mehr) ist auf 'Standard PC' konfiguriert und nicht auf ACPI, das kann also gar nicht klappen und erklärt wohl auch, dass es mit 98 klaglos funktioniert.


    Die - zu geringen Teilen missverständlichen - Ausführungen zu diesem Problem gehen zwar darauf ein, dass man den HAL auf ACPI korrigieren könne; die Anleitung hierzu ist allerdings sowohl unvollständig als auch unbrauchbar: Bei der Aktualisierungsoption sucht das OS natürlich nach neueren Treibern für 'Standard PC' und bietet logischerweise nicht den Wechsel auf ACPI.
    Die zermürbende Frage lautet daher: Wie kann ich die hal.dll für Standard-PC durch die entsprechende für ACPI ersetzen?


    Um Ratschläge oder Hinweise bitte ich nur diejenigen, die sowas gerade gestern gemacht haben; ich erwarte keinesfalls, dass sich andere mit so einem absurden Problem beschäftigen.


    Liebe Grüße


    Katerina

    Da freu ich mich jetzt echt, hyrican.


    Hatte mir auch schon überlegt, dass Wup ja gar nicht gebraucht wird, was macht der schon: Genau das, was in Deiner Sta... Batch steht: Aufruf der MS-Site für Updates; echt riesig.


    ast : Bist Du jetzt sauer? Ich würde mich schon freuen, wenn Du mir beim Beenden der Firewall helfen könntest, so wie Du's angeboten hast!


    Liebe Grüße


    Katerina

    Hier wäre eine Zwischenlösung:


    Das mit dem w lassen wir mal, bringt in dem Fall nach derzeitigem Kenntnisstand nichts.


    Unter die letzte Zeile der Startsequenz schreibst Du jetzt einfach 'Pause'.
    Darunter käme dann 'start <Pfad zu 4ende>', schönes Tool, gut erklärt, kriegst Du lässig hin. Download bei http://www.jflux.de (wie, zum Kuckuck, geht das eigentlich mit dem Link?). Mit dem wird IE geschlossen. Darunter kämen dann die Anweisungen zum Beenden der Dienste. End, fertig.


    Der Vorteil dieser ZL liegt auf der Hand: Du brauchst nicht mit zitternden Händen und der Maus ein winziges Verknüpfungsicon (batch aus) zu suchen und zu treffen; der Kontakt eines beliebigen Körperteils mit einer beliebigen Taste reicht aus, die Prozedur wunschgemäß zu beenden.


    Morgen kaufe ich mir das 3.800-Seiten starke Buch 'Delphi für Dummies'; wäre doch gelacht, oder?


    Liebe Grüße


    Katerina


    edit: Okay, ich seh schon, wie das mit dem Link geht.

    Hi hyrican,


    hab's mal nachgestellt (ohne die Dienste, es geht ja ums Prinzip).


    Anscheinend verabschiedet sich Wup tatsächlich in dem Moment, wo er den IE gestartet und Dich auf die entsprechende Seite geführt hat.
    Das erkennt natürlich der Command-Prozessor und fährt mit der Batch (na schön) fort, weil Wup ja beendet und die w-Bedingung damit erfüllt ist.


    So einfach kanns also nicht gehen, wäre ja auch mal was ganz Neues.
    Ich denke angestrengt darüber nach (und mit mir sicher viele andere); irgendwie weitläufig hängt es ja auch mit meinem Problem zusammen.


    Bis zur nächsten Erleuchtung


    LG


    Katerina

    Hi hyrican,


    ohne Kenntnis Deiner Stapelverarbeitungsdatei (um nicht ganz auf das Germanische zu vergessen) und im Hinblick darauf, dass ich kein MSupdate mache (man muss sich schon mit so vielen Fehlern plagen, da brauchen nicht ständig neue hinzuzukommen), kann ich derzeit nur raten.


    Sollte der Windows-Update-Manager beim manuellen Aufruf mit Schließen des IE ebenfalls beendet werden - was naheläge, der IE wird ja im Wupm gestartet -, dann würde das 'w' in die letzte Zeile Deiner Startsequenz gehören.
    Aber wie gesagt, keine Ahnung dazu im Moment.


    ast : Habe im anderen Thread weitergemacht. *.vbs ist deaktiviert .


    LG


    Katerina

    Erwartungsgemäß war ich viel zu neugierig und hab's gleich ausprobiert.


    Geht natürlich nicht, weil smc.exe (Sygate) ja auch gar nicht bei den Diensten auftaucht, scheint sich also irgendwo anders einzugraben, die Engine.
    Aber wo? Oder ist sie aus Sicherheitsgründen besonders störrisch (was ich verstehen könnte)?


    Liebe Grüße


    Katerina

    Lieber Moderator,


    alles gleichzeitig kann ich natürlich nicht.
    Meiner Begeisterung über Deine sehr hilfreiche und fundierte Antwort auf meine Anfrage verleihe ich hiermit definitiven Ausdruck!


    Selbstverständlich habe ich vor weiteren Aktivitäten zu meinem Problem zunächst den von Dir verlinkten Thread gelesen und - weil ich das bei mir so habe - gleich eine Anregung geschrieben; das durfte ich doch?
    (Den Thread hätte ich ohne Deine Erklärung zu Programmen/Diensten eh nicht gefunden)


    Wenn ich Dich richtig verstanden habe, und ausgehend vom genannten Thread, brauche ich nur 'net stop' anzuwenden, und alles ist easy? Werd's morgen gleich ausprobieren.
    Oder ist es womöglich ganz anders, aber das seh ich ja dann.


    Vielen Dank und liebe Grüße


    Katerina

    So, bin wieder am eigenen C.


    Hier ein Auszug aus meiner DFÜ.bat (wegen der korrekten Schreibweise):


    ....mach dies, mach jenes...
    start /w "" "D:\Programme\Opera\Opera.exe"
    D:\Programme\multires\multires.exe /restore
    rasdial "Alcatel Speedtouch Connection" /disconnect
    end


    Die Leerzeichen beachten!


    Um nicht nur über die Jungs aus Redmont zu schimpfen:
    Bei der Executable rasdial haben sie immerhin (mit einer einfachen Abfrage, aber was soll's) die feinsinnige Routine eingebaut, dass der Befehl 'disconnect' nur dann ausgeführt wird, wenn zu Beginn keine Verbindung bestand; sehr angenehm!


    Okay, ich hoffe, es klappt bei Dir auch, hyrican.



    LG


    Katerina

    Dieses Teil hat wirklich was drauf, danke für den Tipp, habeka.


    Nichtsdestoweniger und trotzalledem funktioniert das - was vollständiges Abschalten betrifft - auch nicht, kann wohl auch nicht, denn es verwendet vermutlich ebenfalls diese ganzen Api-Dinger oder wie die heissen, es dürfte sich letzten Endes um eine Unverträglichkeit mit dem Bios handeln.


    In leichter Abwandlung des Themas Shutdown OS würde mich mal interessieren, wie man eine Firewall bei Benutzerkontenwechsel programmgesteuert beenden kann; das müsste doch mit dem lokalen System irgendwie gehen. Die Abmeldeprozedur schafft es jedenfalls nicht, die Firewall-Engine läuft weiter, obwohl ich sie auf dem anderen Konto nicht brauchen kann (fast 10% CPU-Belastung).


    Ich wage nicht zu hoffen, dass jemand eine Idee hat.


    Liebe Grüße


    Katerina

    Problem ist vermutlich schon gelöst, dennoch vielleicht für andere:


    Sofern sich die fraglichen Dateien in einem Ordner befinden


    1.Alles andere aus dem Ordner vorübergehend verschieben
    2.Ordner löschen, Ordner und Dateieintrag sind damit weg
    3.Ordner wieder erstellen
    4.Die verschobenen Dateien wieder rein.


    Okay, ist vielleicht zu einfach.


    Liebe Grüße


    Katerina

    Also, Jens, wie soll ich das verstehen, Dein Computer schaltet sich von selbst aus, und dann machst Du noch den Schalter am Computer aus ...?


    Jetzt muss ich mich also doch nicht mit diesem ganzen Gruppenrichtlinien- und Benutzerrechtezeugs quälen? Es leuchtet ja auch irgendwie ein, dass ein Internetkonto nicht ohne Schreibrechte auskommt; in diesem Zusammenhang finde ich es übrigens bemerkenswert, dass der Explorer all diejenigen Ordner als 'schreibgeschützt' anzeigt, in die munter geschrieben wird. Ist bestimmt ein Scherz, oder...


    Was meint ihr, sollte ich für das Problem des Abschaltens einer Firewall durch das lokale System bei Benutzerkontenwechsel einen neuen Thread öffnen?


    Liebe Grüße


    Katerina

    Als Schülerin hatte ich einen Commodore (mit 128 KB Speicher, möchte ich betonen!), das waren noch schöne Zeiten.


    Um nichts zu verstehen, hab' ich noch nicht mal ein Buch gebraucht: Die Win-Hilfe zu diesem Thema reicht schon völlig aus.


    Die genannten - potenziellen - Störenfriede habe ich nicht drauf. Im Ergebnis werde ich also damit leben - schluchz -, den Compu immer manuell - heul - ausschalten zu müssen (Es gibt auf der ganzen Maschine kein Häkchen mehr, das ich nicht entfernt hätte).


    Vielen Dank für eure unermüdlichen Bemühungen; trotzdem - nörgel - verstehe ich nicht, was 98 beim Shutdown anders macht, na ja.


    Liebe Grüße


    Katerina

    Oh je, hyrican, ich wollte mich immer davor drücken, aber jetzt scheint es wirklich an der Zeit und unumgänglich, sich mit diesen Sachen (Benutzerkonten und -rechte) zu beschäftigen.


    Witzigerweise steht ja bei den Ordneroptionen 'Einfache Dateifreigabe verwenden (empfohlen)' ! Oder ist das der falsche Ansatz, geht's vielleicht einfacher- Hoffnung-?


    Bei der Einrichtung des Kontos habe ich ja nur die Wahl zwischen Administrator und Eingeschränkt, ohne dass ich da erkennen könnte, wie man wo was einstellt. Kannst Du mir einen Link empfehlen?


    Liebe Grüße


    Katerina

    Sehr aufschlussreich, hyrican.


    Welcher Browser schreibt aber denn nicht - im Laufe einer Web-Sitzung - mannigfache Daten wer weiss wohin; das ist doch irgendwie systembedingt, scheint mir.


    Na ja, dann müssen die Jungs von Opera sich halt was einfallen lassen, obwohl ich mir gar nicht vorstellen kann - s. o. -, wie das gehen soll.


    LG


    Katerina

    Junge, Junge,


    die grössten Probleme mit einem Compu scheint man in dem Moment zu haben, wo man ihn abschalten will (wahrscheinlich mag er das nicht).


    Habeka: Es ist wirklich irre, was ihr alles ausgrabt! Leider geht's damit auch nicht, weil wie gehabt: Reboot statt Abschalten.


    Jupp's neueste (danke,Jupp) Idee werde ich im Laufe der Nacht ausprobieren; irgendwie habe ich allerdings langsam den Eindruck, dass sich MS inzwischen von Abwärtskompatibilitäten gnadenlos verabschiedet hat: Sowohl ältere Grafikkarten als auch Monitore werden (obwohl super in Schuss, ich rede hier von einer 32MB NVidia sowie einem HP Ultra VGA 1280) schlicht ignoriert (Award will für ein Bios-Upgrade 25 $!).
    Sieht wirklich so aus, als müsste ich immer zum Taster greifen.


    Übrigens, weil wir hier ja im Forum System allgemein und überhaupt sind:


    Wenn ihr meint, man sollte daraus einen neuen Thread machen, okay, aber ich frage mich wirklich, weldchen Sinn das sogenannte eingeschränkte Benutzerkonto (für 'sicheres' WWW-Surfen) machen soll, wenn auf Grund der Schreibschutz- und sonstigen Restriktionen ein Browser gar nicht mehr richtig funktionieren kann (Opera in dem Fall).
    Habe ich da irgendetwas überhaupt nicht verstanden?


    Liebe Grüße an alle


    Katerina