Beiträge von djdorian81

    Hallo!
    Bei einem Bekannten hat sich die Festplatte verabschiedet (1 Platte 200GB, 2 Partitionen, C:\Windows und D:\Eigene Dateien).
    Beim Hochfahren wurde (ohne Grund - so sagt er) die Bootpartition nicht mehr gefunden ("Non System-Disk ..."), also hat er versucht mit der XP CD die Sache zu reparieren...und als Ahnungsloser Weiter-Klicker wird ihm mittlerweile die komplette Festplatte als unpartitionierter Bereich im Setup angezeigt...
    Ich habe ihm geraten vorerst keine Aktionen mehr auf der Platte durchzuführen um ggf. seine wichtigen Daten zu retten, vorallem bangt er um 2GB Fotos von der WM 2006.


    Gibt es ein Möglichkeit die Daten auszulesen und auf CD zu brennen? Ich dachte dabei an ein Starten des Systems mittels einer Linux-Live-CD wie Knoppix. Allerdings mit welchem Programm könnte ich eine Datenwiederherstellung durchführen? Mir sind einige Windowsprogramme bekannt, ist in Knoppix bereits so etwas integriert oder was könnte man da machen?

    Hallo!
    Also wenn ich mich einmischen darf: Solange Adwatch von AdAware läuft kannst Du in den Autostart-Einträgen wüten wie Du willst, das Tool unterbindet jegliche Aktion bzw. setzt jede Änderung sofort wieder zurück (und das ohne Meldung). Einfach Adwatch beenden und schon sollte es funktionieren...so war es jedenfalls bei mir.

    Hallo!
    Derzeit bin ich nur stolzer Besitzer eines OnBoard-Audiochips mit 5.1 Sound...für den Windows-Startton ganz akzeptabel, aber beim Abspielen von actiongeladenen DVD-Filmen oder auch der Sound von PC-Spielen ist bei tiefen/hohen Tönen oft verzerrt und man bekommt fast Ohrenschmerzen.
    Jetzt bin ich auf der Suche nach einer passablen PCI-Steckkarte die ein besseres Klangergebnis liefert.
    Meine bisherige Suche hat mich an folgende Modelle geführt:
    Creative Labs Sound Blaster Audigy 4 (rund 50,- Euro)
    Hercules Gamesurround Fortissimo 4 (rund 40,- Euro)


    Welche würdet ihr empfehlen/vorziehen und warum? Hat jemand ggf. Erfahrungen mit einer dieser Karten? Oder einen ganz anderen Tipp. Mehr als 50-60 Euro möchte ich nicht ausgeben und es soll auch keine externe USB-Soundkarte sein, damit habe ich bereis sehr schlechte Erfahrungen gemacht...



    Danke schonmal

    Klappt leider nicht, habs nochmal so versucht. Ist CSS auf ein CSS-Icon eingestellt und ich ändere dann z.B. PHP auf ein PHP-Icon ist auch schon wieder das CSS-Icon weg und dafür mit nem PHP-Icon verknüpft. Dumme Sache irgendwie...

    Von genau deinem Tipp rede ich ja, war auch mein Ansatz...wenn ich das mache werden komischerweise alle Dateicons die mit PHP Editor verknüpft sind geändert.
    Also ich ändere dort das Icon von CSS - gleichzeitig werden aber auch JS, PHP etc. mitgeändert und ich habe für alle Typen das selbe Icon.


    Das Tool ist zum Auslesen von Icons aus Exe-Dateien etc. Icons liegen mir ja vor, ich brauche ein Tool das eine Alternative zum Explorer - Extras - Ordneroptionen - Dateitypen bietet und mich die Icons entsprechend ändern lässt.

    Hallo!
    Kennt jemand ein kleines Tool, das es ermöglicht sämtliche Datei-Icons in Windows XP zu ändern?
    Mit TuneUp kann man einige Typen ändern, aber nicht alle.


    Problem:
    Die voneinander unabhängigen Dateitypen CSS, JS, PHP, CGI werden zentral über ein Programm (PHP Editor) geöffnet. Ordne ich nun z.B. dem Dateityp CSS ein anderes Icon zu, so erhalten komischerweise alle anderen mit dem Programm PHP Editor verknüften Dateitypen (JS, PHP, CGI) auch das CSS-Icon...ich habe jetzt lange genug daran herumgespielt und schaffe es einfach nicht für jeden Dateityp ein eigenens Icon zu hinterlegen, sofern ich alle mit ein und dem selben Programm öffnen will. Also was kann ich gegen diese Windows-Eigenart unternehmen? Ein Tool wäre mir die liebste Alternative...sonst bin ich auch direkt über Registry-Tweaks dankbar.

    Hallo!
    Also die Maus (kabellos mit Batterie) geht in den Stromsparmodus wenn sie länger nicht aktiv ist, allerdings war das nie ein Problem. Wenn man ne Taste betätigt springt sie wieder an. Beim Booten musste ich bisher aber nie auf der Maus herumklickern, das bringt auch leider keine Abhilfe. Hier liegt bestimmt ein Konflikt vor (wie im Hardwaremanager angezeigt)...
    Neue Hardware/Software habe ich nicht installiert. Das Problem war einfach da. Vielleicht geht das Ding auch kaputt?!

    Guten Morgen!
    Meine Maus streikt. Ist der PC aus (Steckerleiste wird über Nacht vom Netz genommen) und ich schalte den Rechner am nächsten Tag neu an, wird die Maus beim 1. Neustart nicht mehr in Windows XP erkannt. Sie erscheint im Gerätemanager mit gelbem Ausrufezeichen. Ich muss das System erst herunterfahren und ein 2. Mal starten, dann ist sie komischerweise richtig erkannt und kann verwendet werden.
    Das Problem kam mal wieder einfach so ohne Vorwarnung. Habe die Maus schon seit gut nem halben Jahr im Einsatz. Gehört zum Trust Wireless Desktop.
    Weiß jemand woran es liegen könnte? Ich habe bereits versucht die Treiber neu zu installieren, bringt aber nichts. Denke eher da ist wieder in den Tiefen von XP der Wurm drin...
    Grüße
    Dj

    Hallo!
    Wie bereits erwähnt habe ich einige Treiber ausprobiert, darunter auch den aktuellen und die, welche auf der Treiber-CD vorlagen. Alternativ habe ich es auch mit den Omega-Treibern versucht, leider wurde dadurch das Problem nicht behoben.


    Dieses Bildschirmflackern ist wohl eine Treibergeschichte, oder wegen mir auch hardwäremäßig von nVidia verursacht, vor kurzem hat ein anderer selbes Problem hier im Forum gepostet:
    http://www.win-tipps-tweaks.de…s-etwas-verschwommen.html


    Mein Monitor kann 75Hz problemfrei wiedergeben, auch 80 und 100 etc. - mit meiner alten ATI AGP-Karte gab es NIE Probleme in dieser Richtung...der Fehler muss bei nVidia liegen. Genau aus diesem Grund kann ich es auch nicht nachvollziehen, warum man mir nicht das Recht geben will die Karte zurückzugeben - wegen technischen Mängeln - die nicht nur bei mir vorliegen...aber wie gesagt, für mich war es definitiv das letzte Mal, dass nVidia in mein System kommt...die Zukunft gehört ATI.

    Hallo!
    Da ich nach wie vor Probleme mit der Karte habe, werde ich sie nun innerhalb der 14-tägigen Rückgabefrist zurückschicken, dies habe ich dem Händler nun mitgeteilt.
    Er droht mir nun mit Schadensersatzansprüchen durch die Benutzung der Ware...ist das gerechtfertigt? Darf ich den Artikel wegen dem beschriebenen Mangel nicht zurückgeben, bzw. muss ich es akzeptieren einen geringeren Betrag als den tatsächlich von mir bezahlten zu erhalten?
    Ich habe die Grafikkarte nur aus der Schutzhülle genommen (das Siegel natürlich geöffnet), einen DVI-Adapter aus der Kunststoffummangelung genommen und natürlich die Karte eingebaut...ist das Grund genug für Schadensersatz durch mich???? Ich bitte um Rat.

    Musste eben feststellen, dass nVidia keinen Support bietet (verkaufen ja auch nicht an Endverbraucher - was für ein Saftladen - warum sind die Karten dann immer noch so schweineteuer wenn man sogar am Kundensupport spart...). Und der Vertreiber meiner Karte Club3D ist auch sehr spärlich im Bezug auf Support...und zu meiner großen Freude durfte ich auch noch feststellen, dass deren Kontaktformular auf der Seite nicht funktioniert. Sind wir nur noch von geldgierigen Konzernen umgeben??

    Hallo!
    Also die Timings habe ich alle durch die Bank versucht, das hat aber nichts geholfen, auch die Änderung der Bildwiederholfrequenz bewirkt nichts...allerdings ist mir folgendes Aufgefallen:
    Ich öffne die Bildschirmeigenschaften, Monitor wird dunkel und geht wieder an, klicke ich nun auf eine Video-Datei oder das nVidia Tool bleibt das Bild. Schließe ich die Bildschirmeigenschaften und klicke wieder auf eine Video-Datei geht der Monitor wieder aus...anscheinend schaltet die Software da irgendwas um. Aber wenn ich damit leben muss...das war dann aber definitiv das letzte Mal dass ich nVidia gekauft habe. Wusste schon warum mir ATI besser taugte.
    Mal sehen was der Support von nVidia sagt, evtl. haben die ja nen heißen Tipp, nur kann das wohl wieder dauern....

    Ich betreibe die GraKa mit den selben Einstellungen wie mit meiner alten ATI. Also 1280x1024 bei 75Hz, da wurde früher nie was schwarz. Dieses Phänomen wird auf manchen Seiten als nVidia Bug betitelt, also gehe ich nicht davon aus, das als "normal" abzustempeln. Aus welchem Grund sollte die Grafikkarte denn umschalten, wenn ich nen Rechtsklick auf ne Videodatei mache. Dabei wird nichts abgespielt, ich will nur das Kontextmenü angezeigt bekommen...
    Wenn ich ein Spiel starte und der Monitor wird schwarz wegen Modiwechsel, ok das is verständlich und unumgänglich. Stört mich aber auch nicht, weil das selten vorkommt. Aber das Kontextmenü benutze ich sehr sehr häufig...

    Hallo!
    So meine neue Grafikkarte ist nun angekommen, das System neu aufgespielt und es läuft soweit alles wunderbar, bis auf ein kleines aber sehr nervtötendes Problem:
    Sobald ich auf eine Videodatei oder das Grafikkartenmenü über Bildschirmeigenschaften aufrufe, geht der Monitor kurz aus und wieder an. Woran kann das nur liegen und kennt jemand eine Lösung. Google hat mit hierzu schon aufgezeigt, dass mehre Leute das Problem haben, aber es war kein Hinweis zu finden, wie man das Problem loswird.
    nVidia GT6800 - verwende die aktuellsten Treiber, auch alte zeigen die Problematik. Was kann man da tun? Oder muss ich von einem Defekt ausgehen?

    Hallo!


    Ich habe leider den Fehler gemacht, auf die Testergebnisse mehrerer PC-Zeitschriften zu vertrauen und mir das GData Antivirenkit 2006 installiert.
    Die Software hat meinen PC aber so böse ausgebremst, dass es selbst Norton nicht besser schaffen könnte.


    Daher habe ich die Demo schleunigst wieder entfernt. Allerdings hat sich in meinem Outlook 2003 nun die DLL avkexchd.dll festgesetzt und der Eintrag wurde bei der Deinstallation nicht entfernt. Bei jedem Start von Outlook erhalte ich nun eine nervige Fehlermeldung die ich zuvor bestätigen muss.
    Ich habe daraufhin AVK nochmals installiert und deinstalliert mit der Hoffnung, dass diesmal der Eintrag entfernt wird. Pustekuchen...
    Auch das Durchsuchen der Registry hat nichts gebracht, zwar war dort ein Eintrag, der auf besagte DLL verwies, aber auch das manuelle Löschen brachte keine Abhilfe.
    Outlook hat noch angeboten mittels "Erkennen und Reparieren" das Problem in den Griff zu bekommen, aber auch das hilft nichts.
    Was kann ich tun um die Fehlermeldung zu beseitigen ohne gleich meinen ganzen PC wieder neu aufsetzen zu müssen????

    Hallo!
    Also ich habe bereits eine GraKa bestellt...hoffe du sagst jetzt nicht, dass die eine schlechte Wahl war.


    Club3D GF7600GT
    Grafikkarten-Bus PCI Express x16
    Grafikchipsatz nVidia GeForce 7600GT
    Grafikspeicher 256 MB
    Grafikspeichertyp DDR3
    Grafikspeicherbus 256 Bit
    Auflösung max. 2048 x 1536
    Vertikalfrequenz 85 Hz
    Punkttakt (RAMDAC) 400 MHz
    Taktung RAM 1400 MHz
    Taktung Grafik-Chip 560 MHz
    Unterstützung DirectX 9.0
    Ausstattung
    Twin View Ja
    TV-Out Ja
    Anschlüsse
    Schnittstelle D-SUB (15 Pol) 2 mit Adapter
    Schnittstelle DVI-I 2
    S-Video 1
    Allgemeine Daten
    Mitgelieferte Software Power DVD 5 MCE; WWF Panda Junior; Colin McRae 2005; PowerProducer 3; PowerDirector Express 3; Medi@show; nVIDIA ForceWare Treiberpaket
    Lieferumfang
    Lieferumfang Grafikkarte; CDs mit Treiber, Software, Spiele; 2xDVI zu VGA-Adapter; S-Video/Composite/YPrPb Kabel
    Besonderheiten
    Besonderheiten NVIDIA nView Display Technology; HDTV; NVIDIA UltraShadow II Technology; nVidia Intellisample 4.0; nVidia PureVideo; nVidia CineFX 4.0; Shader Model 3.0; NVIDIA SLI Technology



    Der Preis lag hier schon bei 170,- Euro, also 20 Euro mehr als ich ausgeben wolle, aber ich habe leider keine passende Karte mit einem 256 Bit Bussystem in meinem Preisrahmen gefunden...und da das ja anscheinend auch sehr wichtig für die Performance der Karte ist...