Installation und Ersteinrichtung von Windows SteadyState Teil 1

  • Na super - bin nach dieser Anleitung vorgegangen und kann mich jetzt nicht mehr als Admin anmelden!!!
    Auf dem PC (für unsere Hotelgäste) habe ich habe 1 Administrator und 1 Benutzer ohne Passwort, der mit Steady State eingeschränkt werden soll.
    Der Welcome-Screen ist aktiviert und ich habe Steady State jetzt so konfiguriert, dass der Administrator darauf nicht zu sehen sein soll.
    Nachdem dort jetzt aber nur noch der normale Benutzer als einziger User vorhanden ist und dieser kein Passwort hat, wird dieser beim Systemstart automatisch angemeldet.
    Da ich in Steady State auch aktiviert habe, dass der PC nach dem Logout bzw. nach 15 min. idle time neustartet, damit alle Änderungen durch den User rückgesetzt werden, habe ich jetzt keine Möglichkeit mehr, um mich als Admin anzumelden.


    Hat jemand eine Idee für mich???

  • hallo und willkommen im forum,
    ich kenne mich mit dem programm nicht aus,
    ich würde versuchen den pc im abgesicherten
    modus als admin. hochzufahren und dann
    änderungen vorzunehmen notfalls das programm
    löschen.

    BS: Win10
    CPU :
    I7 2600K @4,6GHz
    RAM: 16GB
    SSD M100 512 HB - HDD: 4TB


    Grafikkarte: GB GTX 1070 G1


    Soundkarte:X-FI Titanium
    TFT: 2xAsus 27"
    Maus
    : Sharkoon Drakonia Black
    Tasta: Ducky Zero Zone

  • Hallo allerseits.
    ich setze Steady State ein um den PC unserer Tochter (XP Media Center) abzusichern, hab da aber so meine schwierigkeiten.
    Und zwar ist es nicht mehr möglich einen x-beliebigen Ordner zu öffnen, sei es einer auf dem Desktop oder Eigene Dateien im Startmenü. Selbst Ordner, welche der eingeschränkte User selbst erstellt hat sind unzugänglich.
    Ich komm einfach nicht dahinter wie ich das angestellt habe.
    Google und Handbook lassen mich auch nicht schlauer werden, ich hoffe das ist hier anders.


    Ein weiteres Problem macht Microsoft Security Essentials.
    Hin und wieder zweifelt das Programm die Echtheit von Windows an und schaltet sich ab. Das ist erstmals nach Installation von Steady State und nur beim eingeschr. User aufgetreten.
    Kann es da Konflikte mit der Software geben?
    Ich will den PC ja nicht ohne Malwareschutz lassen.


    Bedanke mich schonmal im Vorraus für eure Antworten :sehrgut:

  • Danke das du dir die Arbeit gemacht hast. Hatte mich bei der Installierung echt weitergeholfen. Super und korrekt sowie verständlich erklärt.


    Danke!

  • Danke für die tollen Tipps.
    Vielleicht noch eine Frage - bezüglich Administrator.
    Als Administrator möchte ich den Computer in Gänze nutzen.
    Wie behandel ich da die Einstellungen in Steady State?
    Weitestgehend die Haken löschen?


    Ach ja..... Kann ich das Programm, welches als einziges auf dem Computer arbeiten soll, direkt beim Hochfahren aufbauen lassen? also kann ich dies in der Steady State einstellen oder geht dies über die Autostart?


    Vielen Dank
    Vielleicht eine Mail an mich:XXXXXXXXXXXX


    Modedit *Blue* :
    E-Mail Adresse entfernt. Diese werden gern für Spam abgegriffen und sollten in einem Forum nicht öffentlich zu lesen sein.
    Danke

    Einmal editiert, zuletzt von *Blue* () aus folgendem Grund: Email entfernt