• Hallo


    ich hab ne kleine bitte und zwar hab ich mir einen FTP Server gemacht und hab das problem das der IE von anderen nicht drauf zugreifen kann.


    Wer also den IE benutzt könnte mir helfen indem er einfach mal versuch auf meinen ftp server zuzugreifen und vielleicht irgeneine Datei hoch-/runterzuladen auch wenns bloß ne leere Textdatei ist. Aber bitte mit dem IE, beim Firefox funktioniert es.
    ftp:schiffmeister.myftp.org


    Ich würds gern selber testen, aber mit meinem IE komme ich drauf da der PC im gleichen Netzwerk ist.



    DANKE :sehrgut:



  • Also mit IE7 läufts bei mir prima, bis zu 10!! Downloads gleichzeitig, dann allerdings nur mit 7 kb/s.


    Scheint also nicht an Deinem Server zu liegen.


    Frage ich mich nur wie man mit dem IE hochladen soll :D ?

    Wer nicht weiss wovon er redet sollte besser die Klappe halten.
    Also: Schnauze Welt!

  • ja weil ich auf maximal 50kb/s begrenzt hab weil ich sonst nicht mehr surfen kann. Ja mit dem IE kann man uploden.


    Zitat

    Klicken Sie auf Seite und anschließend auf FTP-Site in Windows-Explorer öffnen, um die FTP-Site in Windows Explorer zu öffnen.


    dann einfach die dateien ins fenster ziehen/kopieren ;)



  • Danke *Blue*, Opera hab ich völlig vergessen. :o


    Könnte vielleicht noch jemand testen ob er Daten hochladen kann (aber nichts illegales, aber das versteht sich normalerweise von selbst).



  • Also Upload klappt auch, habe grade mal Joomla und eine Textdatei hochgeladen (Textdatei bitte lesen!)

    Wer nicht weiss wovon er redet sollte besser die Klappe halten.
    Also: Schnauze Welt!

  • Hi Mike


    ich hab mir dafür FileZilla Server geholt ist zwar noch Beta (0.9.23) funktioniert aber trotzdem einwandfrei. Ist auch leicht zu bedienen.


    Bei Fragen kannst dich gerne an mich wenden.



    Edit: hab grad gesehn du wollltest Joomla wieder löschen. Tja so nicht Gäste haben zwar Schreibrecht aber kein Löschrecht :p



  • Genau den hatte ich auch grade installiert :D


    Aber trotz Ano Zugang und deaktiviertem SSL ist er nicht erreichbar?


    In der Fritzbox habe ich alle Ports durchgereicht und die internen FW alle deaktiviert.


    Aber irgendwie hats nicht geklappt.
    Selbst mit SmartFTP und Versuch einer direkten Verbindung nicht.


    Hast Du vll einen Link zu einer Bedienungsanleitung?
    Wahrscheinlich bin ich bloss zu doof, aber ich finde keine?!?


    Der Server sollte laufen unter der Adresse magmikebattlefield.homeftp.org

    Wer nicht weiss wovon er redet sollte besser die Klappe halten.
    Also: Schnauze Welt!

  • Also das Log von Filezilla ist leer!!


    Da steht gar nichts drin.


    Die DNS Adresse ist aber erreichbar per ping
    VPN über die gleiche Adresse funzt auch, also Verbindung sollte möglich sein.

    Wer nicht weiss wovon er redet sollte besser die Klappe halten.
    Also: Schnauze Welt!

  • Also der Witz ist folgender:


    Telnet verbindung macht er, aber nur direkt über die interne IP.
    Wenn ich die DynDNS adresse eingebe ist nada.


    Aber im Moment kriege ich von 60.xxx dauernde Anfragen nach dem Adminaccount.


    Zumindest zeigt der Log jetzt was an :D

    Wer nicht weiss wovon er redet sollte besser die Klappe halten.
    Also: Schnauze Welt!

  • Sag mal versuchst Du gerade auf den FTP Server zu kommen?


    Er connected dauernd und dann versucht jemand den Administrator Account zu öffnen und kriegt nen reject wegen falschem PW.

    Wer nicht weiss wovon er redet sollte besser die Klappe halten.
    Also: Schnauze Welt!

  • Nö ich bins nicht aber das hatte ich auch schon mal ich hab dann einfach auf die IP geklickt und "Ban users IP Adress gemacht".



    für mich hört sich so an als hast du im router die Ports nicht durchgeroutet werden oder in den Einstellungen unter "Passive mode settings" was falsch eingestellt ist so sollte das aussehen


    win-tipps-tweaks.de/suite/cms/attachment/594/


    Die Ports kannst du dir natürlich selber aussuchen sollten aber über 1024 liegen die musst du dann auch im Router freigeben.



  • Also, ich habe es jetzt mal mit der externen IP probiert (89.xxx) damit klappts, nur wenn ich den DynDNS Namen nutze klappts nicht.


    Kann also nicht an der Firewall liegen oder?


    Wenn ich die PASV´s über 1024 lege, dann kann ja die 21 als Forwarding raus oder?


    Ach ich hab grade mal getracet, die "Zugriffsversuche" kamen aus Bejing :D.
    Kaum den Server 10 Min online schon wird versucht zu hacken, schade nur dass es bei mir nie Nutzer mit dem Namen Administrator gibt :D


    Benutzer ist angelegt, den Namen kann ich ja aber erst übergeben wenn telnet verbunden hat oder?

    Wer nicht weiss wovon er redet sollte besser die Klappe halten.
    Also: Schnauze Welt!

  • Also du brauchst die Ports:
    20-------->bei manchen klappst ohne andere brauchen ihn
    21-------->unbedingt notwendig
    1-65535-->von da must du auch noch welche freigen über die dann die Verbindung zur Datenübertragung hergestellt wird am besten Ports über 1024. Ich hab da 5000-5050


    Verweist dein DynDNS Name auf die richtige IP, vielleicht ist da was schiefgelaufen.




    Den Benutzernamen kannst du erst übergeben wenn telnet verbunden ist mit dem befehl


    user (dein username)
    331 Password required for (user)
    pass (dein passwort)
    230 Logged on


    das was blau ist müsstest du dann eingeben



  • Also ok, jetzt klappts, der letzte Tipp mit dem Foto (#14) hat´s gebracht.


    Ich hatte in Filezilla meine DynDNS Adresse eine Zeile zu hoch eingetragen :D.


    Manchmal stell ich mich echt doof an.


    Danke für die Hilfe!!!!!

    Wer nicht weiss wovon er redet sollte besser die Klappe halten.
    Also: Schnauze Welt!

  • hast du deine DynDNS Adresse da eingegeben wo bei mir "http://ip.filezilla-project.org/ip.php" drin steht, bei mir hat es mit der DynDNS Adresse eben nicht geklappt



  • Genau da ist sie jetzt drin.


    Sollte eigentlich gehen, aber er scheint keine Anonymen Zugriffe zuzulassen. (hab ich aber eigentlich nicht verboten?!?)

    Wer nicht weiss wovon er redet sollte besser die Klappe halten.
    Also: Schnauze Welt!