Nach Systemneustart alle Lesezeichen weg!

  • Hallo,


    hoffentlich kann mir jemand helfen!


    Mein System wurde durch Stromausschalten nicht ordentlich runtergefahren. Nach dem Neustart des Systems sind alle Einstellungen in der Menüleiste und vor allem alle Lesezeichen verschwunden! Wie kann ich diese retten - in den Lesezeichen steckt tagelange Arbeit ???


    > Habe 2.0.0.9.
    > Die Ordnereinstellungen unter XP stehen auf "alle sichtbar".
    > Den Profilordner vom Firefox finde ich nicht! Auch nicht über XP-Suche.
    > Plugins hatte ich keine installiert (ausser deutsche Sprache)


    Könnt ihr mir bitte helfen!?
    Viele Grüße

  • Kein Witz...
    Selber schon mehrmals gemacht(habe aber eine Sicherheitskopie).
    -------------------
    Deinstalliere FF unter Systemsteuerung. Keine Sorge die persönlichen Einstellungen bleiben im Profilordner eigene Dateien erhalten.
    Anschließend lädst Du den FF neu herunter und installierst ihn neu. Dann dürfte alles wieder beim alten sein.
    Gruß
    PM

  • Hallo,


    ich das nun gemacht! Aber leider, leider ohne das gewünsche Ergebnis! Immer noch alles weg :mad:


    Hat jemand einen Hinweis, wie ich das hinbekomme?


    Und warum kann ich den Profilordner auf der Festplatte nicht finden?


    Danke Euch schon mal und Viele Grüße

  • Windows Explorer>Extras>Ordneroptionen>Ansicht>Haken rein bei"Alle Dateien und Ordner anzeigen"!!
    --------------
    Vista Laufwerk>Benutzer>Dein Name>AppData>Local>Mozilla>Firefox>Profiles


    Hier ist Dein aktuelles Firefox Profil gespeichert.

  • Wie komme ich eigentlich auf Vista?!
    -------------------------
    Auf die einfachste Lösung kommt man natürlich am Letzten.
    Hast Du schon mal eine Systemwiederherstellung probiert?
    Tag vor dem Ausfall??

  • Hi Paulemann,
    danke für den tip - das werde ich ganz sicher machen!

    Also . Systemwiederherstellung gemacht - es zeigt sich folgendes bild:

    wenn ich den FF starte, dann kommt oben rechts ein kleines Windowsfenter - blauer balken oben "Warnung" - darunter graues Feld - völlig leer!

  • Hallo


    also ich habe mehre Wiederherstungspunkte ausprobiert - bei allen kommt die gleiche Fehlermeldung - siehe oben.


    Nein - ich hatte am System nichts gändert - auch nicht "Eigene Dateien" oder gar Partition.


    Aber jetzt konnte ich seltsamer Weise folgendes finden:
    C:/Programme/Mozilla Firefox/defaults/profile


    Wieso vorher nicht - weder händisch, noch über XP-Suche?


    Danke

  • Hallo PaulemannDerImmerAnwesendeUndGeduldigeHelfer,


    also, unter


    c:\Dokumente und Einstellungen\BillyBoy\Lokale Einstellungen\Anwendungsdaten\Mozilla\Firefox\Profiles


    habe ich foldendes:
    Ordner: nn9jylew.default
    > Inhalt: Ordner "Cache"; XPC.mfl; XUL.mfl


    Ordner "Cache" Inhalt: _CACHE_001_ ; 1BF0F148d01 (zwei Beispiele für ca. 30 Dateien)


    Gibt er hier auch etwas gegen drohenden Tobsuchtsanfall???

  • Was Du immer mit Deiner Suche hast...Damit änderst Du doch auch nichts.
    -----------------
    Das Problem stellt sich doch nach wie vor, das irgend etwas durch den Systemcrash zerstört wurde. Die Zuordnung Deiner Profile, wenn Sie noch da wären, wie sie einmal waren, würden automatisch erfolgen. Sebst bei einer Neuinstallation, da die Profile bei vielen Programmen, selbst bei einer Deinstallation, vorhanden bleiben.
    -------------------
    Wenn Du hier Deine Bookmark.html nicht findest, ist sie weg!
    Systemlaufwerk>Benutzer>Anwendungsdaten>Local bzw. unter XP anderer Name>Profiles>38877vh3.default>Bookmarks.html

  • Was Du immer mit Deiner Suche hast...Damit änderst Du doch auch nichts.
    -----------------
    ...


    Ok! DAS will ich dir gerne sagen und eine Frage zum allgemeinen Verständnis anschließen!


    Wenn ich diesen, oben beschriebenen Ordner (10:28h) "Profiles" händisch finde - aber genau den selben Ordner über die XP-Suchfunktion nicht gefunden wird >>> dann ist doch mal eine Frage zu dem WARUM mehr als Verständlich.


    Und darf eine solche Frage hier nicht gestellt werden? ... bin ich hier an der falschen Stelle?