Beiträge von Anonymous

    Hatte selber längere Zeit bei meinem alten Rechner einen Monitor digital und den anderen Monitor analog zu laufen. Graka hatte nur die Konfig..Keine Qualitätsunterschiede(für mich feststellbar). Graka Einstellungen können separat vorgenommen werden.
    --------------
    Ebenfalls kann man sogar Adaptermäßig, angenommen, am Monitor ist nur ein Analog Anschluß, einen Adapter benutzen, um damit wiederum an die Graka zu gehen, die zwei digitale Anschlüsse hat.

    So habe jetzt extra mein Schlappi gestartet.
    Genau wie auf dem Desktop habe ich hier das Panel von Nvidia vor mir. Hier heißt es Control Panel.
    Anzeige>Anzeigekonfiguration ändern>oben ist die Zeile, die angehakt werden muß"Nur eine Anzeige verwenden" unten ist die Zeile"Die Anzeige auswählen, die benutzt werden soll."
    Hier in das Pulldown Menü eintragen "Laptop Display".
    Sabat....

    Du mußt es im Controll Center Deiner Graka-sprich der Software Deiner Grafikkarte-ändern.
    ------------
    Das Bild oben war schon fast richtig. Nur nicht auf das Windows interne Geschehen gehen, sondern einen Tab drüber auf Ati-oder Nvidia.
    Dort findest Du die richtigen Einstellungsparameter.

    Habe mir nun die aktuellen Treiber (ALC Azalia 260,262,883,888,888S - Scaleo Pi 1548) auf der Fujitsu Seite geholt. Wie muss ich nun weitermachen,habe manuell noch nie Treiber installiert. Kenne mich mit der Materie nicht allzugut aus.


    Grüße Noodels...


    Hatte nun heute einmal kurz-bevor die Seite mich wieder rausgeschmissen-hat, Gelegenheit, die Treiber zu sehen, die zutreffen.
    Ja es ist der obengenannte Treiber bzw. das Treiberpaket. Hier ist die neueste Version zu downloaden und wie oben bereits beschrieben zu installieren.

    Abschecken kann ich das nur, wenn ich vor Deinem Rechner sitzen würde....:)
    ------------------
    Spass bei seite...Schicke mir per PN Deine Rechner ID und so kann ich nach dem Treiber schauen. Anders geht es nicht....Das mußt Du wissen. Wie ich schon sagte, ich sitze nicht davor.
    -------------
    -------------
    Mal noch eine andere Frage.
    Ist unter Start>Programme oder Start>Programme>Zubehör kein Programm, was Deiner Soundkarte/Chip zuzuordnen wäre?
    Ich meine nicht die Lautstärkeregelung. Auch nicht den Lautsprecher in der Taskleiste.

    Ich helfe jetzt nur bei der Sound-Geschichte:
    -------------------------------------------------
    1. Wenn Du den Treiber Sound gedownloadet hast, ist entscheidend, ob es eine Zip Datei oder eine ausführbare exe Datei ist.
    2. In der Regel sind es Zip Dateien
    3. Erstelle einen Ordner Sound, wo ist egal...
    4. Hierein entpackst Du das Zip File
    5. Schaue nach, ob es dort eine exe Datei gibt, die für ein komplett Einrichtungspaket zuständig ist. Wenn ja - starten.
    5. Wenn nein, gibt es in dem Ordner nur Treiber.
    -Gerätemanager....wie oben...High D...>Rechtsklick>Treiber aktualisieren>Jetzt auf diesen Ordner verweisen, wo die entpackten Dateien liegen.


    Viel Glück

    2 Varianten
    -------------------------
    1. Treiber CD/DVD mit Explorer öffnen
    - Suche nach Sound
    - Wenn hier eine ausführbare .exe---ausführen


    2. Treiber CD/DVD einlegen
    - Gerätemanager>Audio-,Video-und Gamecontroller>bei Dir High-Def...>Rechtsklick>Treibersoftware aktualisieren>anweisen, das auf dem Pfad der Treiber CD/DVD zu suchen ist


    Frohe Weihnachten

    Es bleibt also bei der Gerätebezeichnung, was mich aber sehr wundert. Microsoft(Vista) hat also einen Standardtreiber installiert.
    ------------------------
    1. Du schreibst oben Vista neu installiert.
    - Ist es ein neuer Rechner oder hast Du Vista als neues Betriebssystem installiert?
    2. Wenn es ein neuer Rechner ist, hat man in der Regel mehrere Installations-Mediums dazu erhalten.
    - Treiber-CD/DVD dabei?
    3. Wenn es ein alter Rechner ist.
    - steckt dort eine Soundkarte drin?
    4. Ich lese oben immer Fernsehkarte.
    - Hast Du einmal versucht, wenn es ein alter Rechner ist, diese zu entfernen und dann die Soundeinstellungen zu testen?
    ------------
    Beantworte in Ruhe diese Fragen....
    Gruß
    Paulemann

    Hallo Noddels,
    wenn ich mir Deinen Gerätemanager so anschaue, muß ich feststellen, das zwar audiomäßig etwas installiert ist, aber was genau steht nicht dort.
    In der Regel ist dieser Chip doch einem Hersteller zugeordnet, bei mir übrigens Realtek. Du solltest einmal definitiv diesen Chip auslesen und dazu die speziellen Treiber einbinden.
    Gruß
    PM


    Anmerkung: Neueste Version von SIW-Systeminformationen für Windows