winmail.dat

  • Hallo zusammen,


    was mache ich verkehrt? Wenn ich meiner Freundin eine E-Mail mit einem Anhang schicke kann Sie diesen nicht öffnen. Sie sagt Sie könne den Anhang winmail.dat nicht öffnen. Ich habe doch einen ganz normalen E- Mail Gag geschickt!
    Könnte mir jemand sagen was da falsch läuft?
    Danke
    Melli

  • Hallo

    Evtl hift dir das hier weiter:

    Wenn Sie eine wichtige E-Mail mit einem Anhang namens "WINMAIL.DAT" bekommen, dann denken Sie vielleicht zuerst an einen Versuch, auf Ihrem PC einen Virus einzuschleusen.

    Tatsächlich passiert dies aber durch ein missglücktes Zusammenspiel zwischen dem Mailprogramm Outlook und Software anderer Hersteller. Nämlich dann, wenn der Absender Outlook verwendet verwendet und formatierte Mail im Rich Text Format mit Anhängen sendet.

    Ohne Hilfsmittel können Sie der Datei nichts Sinnvolles entlocken. Denn Sie enthält die Daten in kodierter Form.
    Um den Anhang aus der merkwürdigen Datei WINMAIL.DAT zu extrahieren, brauchen Sie das Freeware-Tool Fentun von http://www.fentun.com.
    Zum Aufruf gibt es zwei Möglichkeiten.

    1) Sie verknüpfen das Programm über einen neuen Eintrag in den Dateitypen mit allen Dateien der Endung "*.DAT" (Extras - Ordneroptionen - Dateitypen in einem Windows Explorer-Fenster). Dann genügt ein Doppelklick auf den Dateianhang zum Start von Fentun.


    2) Sie speichern in Ihrem Email-Programm die Datei ab,
    rufen eine Kommandozeile auf und starten Fentun mit dem vollen Pfadnamen der Winmail-Datei als Parameter. Der Aufruf könnte dann etwa lauten

    c:\fentun\fentun c:\tmp\winmail.dat

    Öffnet sich Fentun, dann sehen Sie alle enthaltenen Dateien und können diese extrahieren.

    Taucht das Problem öfters auf, müssen Sie den Mail-Partner bitten, seine Nachrichten nur noch in unformatierter Form (Option Format - Nur Text) zu senden.


    Hinweis: Dieser Tipp stammt von tippscout.de

  • Hallo Blue,


    danke für Deine Antwort. Ich sende mit dem Programm Outlook und habe letztens Briefpapier ausprobiert. Warscheinlich war dies der Grund.
    Habe wieder wie empfohlen auf nur Text eingestellt.


    Nochmals Danke
    Melli