Beiträge von robinwood

    Der Zoll wollte von mir noch nie was und ich hab jetzt doch schon 6-7 mal was in Schina bestellt gehabt. vielleicht spielt der Betrag eine Rolle, obwohl das wissen die hier in Deutschland noch nicht wie viel ich per PayPal bezahlt hat ... hmm
    Vielleicht wissen die das bei der Ausfuhr aber auch angeben bei bestimmten Dingen, das ist dann auch nichts anderes wie in der Schweiz. Bei größeren Anschaffungen rate ich dir das was auch Michael vorgeschlagen hat, vorher beim Zoll informieren.

    Die letzte Aussage war etwas falsch formuliert, richtigerweise hätte ich schreiben müssen, dass WinMail wieder ganz normal läuft, wenn eben diese Dateien ausgewechselt wurden. Jetzt kommt natürlich gleich die Frage ... Welche Dateien und wo kommen die her?
    Damit habe ich mich nun wochenlang beschäftigt und alles Mögliche zusammengetragen, die Datei msoe.dll und die msidcrtl30.dll, auf jeden Fall dann auch noch die passende WinMail.exe. Das ganze natürlich von Windows 7 und dann kommt's noch drauf an 32 oder 64 Bit und ich weiß nicht was noch alles.
    Offensichtlich aber dann doch nicht soo einfach ...

    Ja ich denke jeder schwört auf das was er selber hat und damit zufrieden ist. In meinem (doch recht großen) Bekanntenkreis stehen so gut wie alle Marken herum und keiner sagt was wirklich Negatives über "sein" Gerät. Es geht eigentlich auch nicht wirklich um die Marke, vielmehr um den Preis. Für sagen wir mal 30 € kann dir kein Hersteller etwas wirklich besonderes bieten, bei 130 € schaut dann schon jeder, dass er ein Top Gerät anbietet (sonst verkauft er es nicht). Hast du dir jetzt ein Gerät angeschaut und ausgesucht, weil es vielleicht von der Größe, Farbe, mit Display oder Ohne usw. bei dir passt, dann schaust du einfach im Netz nach Tinte dafür. Da gibt es reichlich Auswahl und heutzutage verkaufen sehr viele die Tinte nur noch im Fünfer oder Zehnerpack weil sonst die Versandkosten höher sind. Es ist natürlich mit etwas Zeitaufwand verbunden, aber der lohnt sich auf jeden Fall.
    Nun gibt es natürlich auch Leute, die wie in der Druckerbeschreibung angegeben, nur die Original Hersteller Patronen einsetzen. Aber auch da ist es im Prinzip genau dasselbe, (Wichtig) VOR dem Druckerkauf einfach schauen was die Patronen dafür Kosten. Wer nichts bestellen möchte, sondern vor Ort was kaufen will hat es da meistens sogar noch einfacher, weil in den diversen Märkten die Druckerpatronen nicht weit von den Druckern entfernt sind und man die Preise so sehr gut vergleichen kann.

    Ja ich denke jeder schwört auf das was er selber hat und damit zufrieden ist. In meinem (doch recht großen) Bekanntenkreis stehen so gut wie alle Marken herum und keiner sagt was wirklich Negatives über "sein" Gerät. Es geht eigentlich auch nicht wirklich um die Marke, vielmehr um den Preis. Für sagen wir mal 30 € kann dir kein Hersteller etwas wirklich besonderes bieten, bei 130 € schaut dann schon jeder, dass er ein Top Gerät anbietet (sonst verkauft er es nicht). Hast du dir jetzt ein Gerät angeschaut und ausgesucht, weil es vielleicht von der Größe, Farbe, mit Display oder Ohne usw. bei dir passt, dann schaust du einfach im Netz nach Tinte dafür. Da gibt es reichlich Auswahl und heutzutage verkaufen sehr viele die Tinte nur noch im Fünfer oder Zehnerpack weil sonst die Versandkosten höher sind. Es ist natürlich mit etwas Zeitaufwand verbunden, aber der lohnt sich auf jeden Fall.
    Nun gibt es natürlich auch Leute, die wie in der Druckerbeschreibung angegeben, nur die Original Hersteller Patronen einsetzen. Aber auch da ist es im Prinzip genau dasselbe, vor dem Druckerkauf einfach schauen was die Patronen dafür Kosten. Wer nichts bestellen möchte, sondern vor Ort was kaufen will hat es da meistens sogar noch einfacher, weil in den diversen Märkten die Druckerpatronen nicht weit von den Druckern entfernt sind und man die Preise so sehr gut vergleichen kann.

    Hallo,
    ich weiß jetzt nicht, wie viele Berichte ich über dieses Thema schon zusammen gelesen habe und wie viele msoe.dll's u.a. ich hin und her geschoben habe. Fakt ist auf jeden Fall, dass es bei mir immer noch nicht läuft. So und jetzt habe ich beide Verzeichnisse (32/64) komplett gelöscht. (Frust)
    Allerdings möchte ich immer noch nicht ganz aufgeben und hege Hoffnung, dass ich's doch nochmal zum laufen bekomme.
    Vielleicht kennt hier ja jemand eine Seite, auf der ich alles was ich dazu brauche komplett herunterladen kann ?
    Weil ~ ich hab zwar noch reichlich Dateien aus dem Verzeichnis, kann aber nicht mehr feststellen welche zusammen gehören.

    Hallo wonka,
    ist natürlich schwierig was über Drucker zu sagen, die man noch nie gehabt hat.
    Ich verwende seit ca. 15 Jahren nur Cannon Drucker, einfach weil ich damit zufrieden bin und die Kosten mit am niedrigsten !
    Aktuell habe ich einen MG5250, weil ich zum einen ab und zu mal was scannen muss (bzw. meine Tochter für die Schule) und zum anderen des Öfteren mal eine CD bedrucke. Fotos jetzt weniger, allerdings habe ich da auch schon welche ausgedruckt. Die Qualität ist für meine Begriffe absolut hervorragend und das bei einem Patronenpreis von unter zwei Euro pro Stück (NoName).
    Nun gibt es da natürlich auch noch wesentlich kleinere und preiswertere Geräte, nur meistens ist ist dann so, dass bei den ganz billigen nur noch eine Farbpatrone drin ist und du halt dann eine neue brauchst auch wenn die anderen noch voll sind. Allerdings lehrt die Erfahrung, dass die drei Farben immer sehr zeitnah leer werden. Dafür gibt es dann die zwei Patronen Drucker, die eine schwarze und eine dreifarbige Patrone haben. Damit bist du im allgemeinen am günstigsten dran. Jetzt kommt es noch darauf an wie viel du so druckst, die ganz billigen so um 30 € sind halt von der Verarbeitung schon etwas ... Äh .. Einfacher gehalten, das hört sich dann bei jedem Ausdruck an, als wäre es das letzte Blatt. Ist ja aber eigentlich auch logisch, dass man irgendwo sparen muss. Ein Freund von mir hat einen Epson XP 30 (oder so, ich kann jetzt nicht nachschauen) der hat auf jeden Fall so um den Dreh gekostet und da meinst du echt, der bringt nicht einmal mehr das letzte Blatt heraus. Druck aber auch Fotos und das schon seit über zwei Jahren.

    Hallo ihr Beiden,
    herzlichen Dank für die schnelle Antwort.
    Bei Logitech gibt es nur einen Treiber für Windows 8, den habe ich natürlich drauf.
    Vorher auch natürlich den kompletten Treiber gelöscht und beim Neustart von Windows installieren lassen, die Software von Logitech auch installiert (SetPoint) und ich weiß nicht was sonst noch alles ...
    Ich hatte ja schon geschrieben, daß ich es auch schon mit anderen Nagern versucht habe was aber keinen Unterschied machte.
    (Logitech Mäuse verschiedener Modellreihen, inklusive PS2 und Funk Maus + Lenovo + Acer Mäuse aus Originalpaket anderer Rechner)
    Am Browser kann ist wohl auch nicht liegen, bei fünf verschiedenen ist das quasi ausgeschlossen.
    Nun möchte ich das nicht unbedingt auf Windows 8.1 schieben, aber an was sollte es sonst liegen?
    Allerdings denke ich, dass ich nicht der einzige bin, der Windows 8.1 mit der Maus bedient ;) ...
    fällt mir übrigens gerade ein, ich hab ja auch noch Linux auf dem Rechner und da ist es nicht !

    Hallo zusammen,
    ich habe jetzt seit Monaten das Problem, daß meine Maus macht was sie will (wohl gemerkt die USB Maus)
    und zwar überwiegend beim surfen, also im Browser.
    Das macht sich so bemerkbar, als daß der Bildschirmtext scrollt, Fenster geschlossen werden oder der MausZeiger
    den Bildschirm verlässt. Anfang habe ich das überhaupt nicht geschnallt, dachte immer da bin ich jetzt vielleicht
    versehentlich drangekommen oder hängen geblieben, aber als vor kurzem mein Freund da war und er davor saß,
    war genau das selbe. Also er könne so nicht arbeiten ... Öhm ... ich auch nicht !
    Weiß jetzt nur nicht woran es liegt, hatte das Phänomen schon jemand anderes?
    Also ich habe Windows 8.1 und eine einfache Logitech RX250 und eigentlich nie Probleme damit. Habe dann sogar mal
    explizit die CD dafür installiert, was außer noch mehr Müll auf dem Rechner nichts gebracht hat. Natürlich habe ich auch
    noch andere Mäuse ausprobiert, auch PS2, aber ich würde jetzt nicht schreiben, wenn es weg wäre.
    Ich muss hier zum Beispiel auch ganz besonders vorsichtig sein, denn allein schon die Zeigerbewegung auf das Absende
    Button kann dazu führen, daß ich eine Seite zurück springe und der Text weg ist. Anmerken muss ich noch, daß ich
    überwiegend mit dem Firefox unterwegs bin, aber auch den Chrome, Comodo und Opera installiert habe. Hätte ja können sein,
    daß der Browser einen Schuss hat, ist aber egal welchen ich verwende ...


    Hat mir da jemand eine Idee was das sein könnte und wie ich das weg bekommen ?

    Ich hoffe wir reden vom selben Fenster.
    Beim IE sind exakt die Häkchen wie im Bild gesetzt und komischerweise kann ich keines davon entfernen. Die leeren kann ich zwar anklicken und mit aufnehmen, aber da wo ein Haken drin ist ist er drin. Was ich ein bisschen komisch finde ist, dass eben die Änderung "URL" nur beim IE zu finden ist.

    Recht schönen Dank für die schnelle Antwort.
    Das habe ich nachgeprüft, daran liegt es nicht. Aber dadurch weiß ich jetzt wenigstens wo ich das einstellen kann und zwar unter: Systemsteuerung - Programme - Standardprogramme - Standardprogramme festlegen !
    Das habe ich eigentlich ursprünglich gesucht, das war ja früher im Explorer bei Optionen.
    So jetzt also gefunden - wie ich schmerzlich feststellen muss, ist die Endung ".URL" einzig und allein dem IE zugeordnet. Bei keinem anderen Browser taucht die Endung in der Liste auf. Dazu noch kann ich sie im IE nicht raus nehmen, da ist das Häkchen fix !
    Ich probiere aber jetzt nochmal weiter rum ... das geht ja gar nicht ...

    Hallo erstmal,
    die Überschrift ist vielleicht etwas dümmlich, aber ich weiß nicht wie ich das formulieren soll. Ich habe verschiedene Links auf meinem Desktop und wenn ich die anklicke öffnet sich immer der IE. Mir wäre der Chrome oder Firefox lieber. Nun habe ich eigentlich bei fast allen Dateien die Möglichkeit mit der rechten Maustaste "Öffnen mit" und ein Standardprogramm aussuchen. Das funktioniert aber bei einem Link wohl nicht und ich finde nirgends die Möglichkeit hier den Browser zu ändern !?


    Hat jemand eine Idee?

    Hallo cockoo,
    das hat jetzt ein bisschen gedauert, ich habe mir einmal ein paar von diesen Syncro Tools geholt und ausprobiert. Aber erstmal herzlichen Dank für diesen Hinweis !
    Das kostet ja alles reichlich Geld wie ich festgestellt habe, es geht ja eigentlich nur darum, die Datendatei von Outlook zu synchronisieren (Ja, mittlerweile habe ich mich etwas eingelesen) und dafür sind mir €50.- doch etwas zu viel.
    Im Moment arbeite ich mit dem Kalender2 von Softwarenetz.de und habe die Daten auf meiner FRITZ!Box. Das ist natürlich eine prima Sache und so ähnlich hatte ich mir das auch bei Outlook vorgestellt. Wenn das natürlich so ein Act ist, dann mache ich das weiterhin mit dem Kalender2.


    Bei dieser Gelegenheit wünsche ich dir ein schönes Weihnachtsfest !

    Hallo,
    ich habe zwei neue Notebooks angeschafft und auf beiden ist Office 2013 drauf !
    Jetzt möchte ich gern den Kalender von Outlook mit beiden PCs zusammen nutzen, also wenn ich einen Termin eintrage, sollte er dann auch auf dem anderen PC erscheinen.
    Zur Datenablage möchte/kann ich meine FRITZ!Box verwenden !
    Geht das überhaupt :confused: und wenn ja, wo muss ich da was einstellen ?

    Soo ... cuckoo da bin ich wieder !
    Also sehr interessant welche Wege beschritten werden, ob die letztlich alle nach Rom führen ?
    Dem ersten habe ich gleich verworfen, nicht dass ich nicht nur sehr schlecht in Englisch bin, noch schlechter spreche ich Linux und dann hat es ja auch keinen Sinn. Mit dem nächsten beiden Beiträgen habe ich mich auseinandergesetzt, vielleicht ist es meiner momentanen Erkältung zuzuschreiben, das ich es irgendwie nicht geblickt habe.
    Den vierten Link den du noch angefügt hast, habe ich dann aber doch auch noch versucht und siehe da - Treffer - versenkt ... Öhm ... Nee eigentlich nicht versenkt, sondern gehoben !
    Mit dem "Remo Recover" waren meine Platten nur einen Klick weit entfernt und Ratz Fatz [Blockierte Grafik: http://technik.homeip.net/funstuff/em9.gif]wieder einsatzbereit. Zu schön, wenn auch meine Daten wieder da gewesen wären, aber auch meine ganzen Videos mussten erst, bzw. müssen erst einzelnen recovert werden. Das hätte glaube ich dieses Programm auch getan, dafür verwende ich persönlich aber lieber "Stellar Phoenix" ... jedes Programm hat so seine Stärken.
    Ich habe mit Absicht vorher das mussten gegen müssen ersetzt, weil die ganze Geschichte noch ca. 4-5 Tage brauchen wird (knapp 6TB). Ich gehe einmal davon aus, bzw. bin mir ziemlich sicher, daß das kleine Männchen in meinem PC zuerst jeden einzelnen Film einmal anschaut und ihn dann erst freigibt ...

    [Blockierte Grafik: http://technik.homeip.net/funstuff/em2.gif]Lieber cuckoo, ich danke dir wie schon des Öfteren recht herzlich für deine Hilfe !

    Hallo cuckoo,
    heißen Dank für diese Tipps !!!
    Englisch ist zwar nicht unbedingt die Sprache die ich am besten verstehe, zumal mit den ganzen Fachausdrücken, aber da scheint mir viel versprechendes dabei zu sein !
    Ich werde mir das mal eins nach dem anderen durcharbeiten so ich es hin bekomme und melde mich wieder !

    Negativ - das Programm hatte ich doch auch schon im Einsatz und es ging nicht.


    Die sind alle auf die Datenrettung aus, ich brauche eigentlich eher was um die Platten zu retten, bzw. das nicht vorhandene Format umzuwandeln ohne zu formatieren.
    Vielleicht bring ichs ja auch nur nicht hin, aber die arbeiten fast alle im Automatik Mode und da muss ich eigentlich nur eine Platte angeben, der Rest geht von alleine.
    Aber das ist eigentlich das Problem, die rödeln dann los ohne Rücksicht auf Verluste und wenn sie fertig sind merken sie erst, daß was nicht stimmt.
    Das könnte sich natürlich schlagartig ändern, wenn man das Programm kauft ...
    Auch das habe ich schon getan und zwar das "Stellar Phoenix" welches mit denselben Versprechungen aufwartete wie alle anderen auch. Das findet mir nach einem Tag dann auch tatsächlich alle Dateien und nach einem weiteren Tag sind die dann auch noch hergestellt, nur leider bei 3 Platten im StripeSet und nur einer Platte bei der Daten Wiederherstellung kannst du dir denken, dass dann auch nur ein Drittel der Daten in den Dateien steht. Also letztlich unbrauchbar !


    Ich muss als erstes jede der Platten aus dem RAW bekommen und dann wieder das StripeSet (RAID) rekonstruieren, nur so bekomme ich wenn ich eine Datei rette auch wieder den kompletten Inhalt !


    So meine Logik, ich lass mich aber sehr gerne verbessern !
    Vielleicht bin ich ja auch auf dem Holzweg und deshalb klappt es nicht !?