Beiträge von bobbixxl

    Im Bios ist die Platte immer. Die Verwaltung während des laufenden Betriebs übernimmt aber XP. Frage mich nicht warum, aber es kann schon mal vorkommen, das eine Platte offline geschaltet wird. Wie gesagt, versuche Sie in der Verwaltung zu aktivieren und melde Dich ob es funktioniert hat.


    Gruß
    Jupp

    Hallo Graf Josta,


    zur Datenrettung kannst Du dieses Tool nehmen (funktioniert sehr gut, kostet aber ein paar Euro).


    Wenn die Platte aber physikalisch kaputt ist, sehe ich wie swape auch keine Chanze mehr. Ich glaube, das die Platte dann zerlegt werden muss.


    Gruß
    Jupp

    Gehe in die Datenträgerverwaltung (Systemeinstellungen > Verwaltung > Computerverwaltung) und aktiviere die Platte. Dann sollte sie wieder online sein.


    Gruß
    Jupp

    Fluchen hilft auch nicht weiter.


    Gehe nochmal in die Optionen. Im Datenschutz findest Du mehrere Einstellungen in "erweiterte Einstellungen". Dort alle Haken entfernen. Unter Player "Codecs automatisch downloaden" muss der Haken auch weg.


    Jetzt sollten auch die geschützten funktionieren.


    Gruß
    Jupp

    Hallo,


    mache bitte einen rechtsklick auf einem freien Stück in der Taskleiste.
    Gehe zu Symbolleisten und mache einen Haken vor Schnellstart. Danach
    tust Du das gkleiche wieder, und entfernst den Haken vor Taskleiste fixieren. Danach kannst Du den Balken in der Taskleiste nach rechts schieben, um so Platz zu schaffen für neue Symbole.


    Wenn alles fertig ist Taskleiste wieder fixieren.


    Gruß
    Jupp

    Wie ich es in einem vorigen Beitrag gesagt hatte: Vorsicht mit der Installation von Codec Packs.


    Nun versuche den Tsunami Pack wieder zu deinstallieren (falls noch möglich). Falls der Media Player nach der Deinstallation noch nicht wieder funktioniert, versuche es mit der Systemwiederherstellung.


    Gehe zur Microsoft Hompage


    http://v4.windowsupdate.micros…efault.asp?corporate=true


    und sauge Dir den Codec Pack für Media Player 9. Überprüfe ob im Media Player Extras > Optionen > Dateiformate DVD angehakt ist. Dann sollte er funktionieren.


    Gruss
    Jupp

    Normalerweise spielt der Media Player DVD´s standardmässig, wenn DVD unter Extras > Optionen > Dateiformate angehakt ist. Sicherheitshalber unter Player Codec automatisch downloaden deaktivieren.


    Aber ich nehme an, das Du das alles gemacht hast.


    Es ist möglich, das ein spezieller Codec mit einem Deiner Programme deinstalliert wurde, der aber dem WMP jetzt fehlt.


    Im Zweifel ziehe den Media Player doch mal neu auf (drüberinstallieren).


    Gruß
    Jupp

    Vorsicht mit der Installation von Codec Packs. Hier muss man genau wissen, welche Codecs gebraucht werden und welche nicht. Installiert man die Dinger komlett, kann das auch die gegenteilige Wirkung haben - und nichts geht mehr.


    Mach es lieber wie Peter sagt, das ist sicher.


    Gruß
    Jupp

    Bist Du überhaupt sicher, das es die Festplatte ist.


    Oder hat sich während der langen Laufzeit etwas anderes verabschiedet?


    Ich gehe mal davon aus, das Du einen 2. Rechner zur Verfügung hast (sonst könntest Du ja hier nicht schreiben). Baue doch einfach die Platte aus, jumpere sie als Slave, und baue sie in den anderen Computer ein.
    Im Bios die Platte erkennen lassen, normal booten und zunächst einmal Daten sichern!


    Danach kann man weitersehen.


    Gruß
    Jupp