Verbindungseinstellungen im IE verändern sich selbständig

  • XP HE, IE6, Outl. Expr., ISDN


    Hallo, vielleicht seh ich ja mal wieder vor lauter Bäumen den Wald nicht:


    Einstellung im IE unter "Internetopt." -> "Verbinden" auf ""Nur wählen, wenn keine..."
    Outlook Exp. verwendet die gleichen Einstellungen. Alles mit "Übernehemen" bestätigt.


    Jetzt aber das Problem: nach jedem ertstmaligen Rechnerstart stehen diese Einstellungen wieder auf "Keine Verbindung wählen" und ich warte mir nen Wolf auf das DFÜ-Verbindungsfenster. also, wieder ändern, übernehmen... und das nächste mal isses wieder verändert.


    Was läuft hier schief? Habe ich was gravierendes übersehen?


    Danke vorab


    AndiB.

  • Hi!


    Stell das doch auf "immer Standardverbindung wählen" ein.

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • "Wenn die Verbindungseinstellung immer wieder auf "Keine Verbindung wählen" zurückgesetzt wird, kann das diverse Ursachen haben. Meist ist eine Drittsoftware dafür verantwortlich wie z.B. Babylon Version 3.1.14 oder Norton Anti-Virus. Auch diverse Spyware kann dies verursachen. Ein gutes Tool um Spyware aufzuspüren ist AdAware."
    Quelle: http://www.misitio.ch/ie/ie6/ie6probleme.html


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • @Nichtwisser: muss ich dann nicht bei jedem start des ie online gehen, auch wenn ich noch gar nicht will (nämlich erst, wenn ich tatsächlich eine seite anfordere)?


    hyrican : habe keine spyware dieser art. werde aber mal die ebay toolbar runterschmeißen. hab da sone vermutung.


    danke erstmal