Schnittstelle unbekannt

  • Hallo, ich hab mal wieder ein Problemchen,


    ich wollte eben mal MS Bootvis über meinen Rechner laufen lassen. Dazu muss der Taskplaner in den Diensten mindestens auf manuel eingestellt sein. Soweit so gut...


    Dummerweise läßt sich mein Taskplaner in den Diensten zwar auf manuel einstellen, aber er läßt sich nicht starten. Stattdessen kommt folgende Fehlermeldung: Fehler 1717: Die Schnittstelle ist unbekannt.


    Ausserdem komme ich bei den Diensten nicht mehr in das Abhängigkeiten-Menü. Es heißt dann immer, der Dienst für die Abhängigkeiten oder die Abhängigkeitsgruppe konnte nicht gestartet werden.


    Ich hab da zwar rumgefummelt, um meinen Rechner etwas zu entlasten, aber keiner der Dienste (ausser zwei, drei) ist deaktiviert, sondern maximal auf manuel. Ich verstehe also die Fehlermeldungen nicht.


    Hab ich etwas übersehen? Ja klar! Aber was? Weiß jemand Rat?


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Ganz ehrlich: das weiß ich noch nicht. Ich gehe aber mal stark davon aus, dass das funktionieren wird.
    M$ schreibt ja, dass dieser Patch noch nicht ausgereift ist. Ich werde also etwas warten...


    Derzeit werde ich aber noch mal in den Diensten stöbern. Hab da so eine Idee. Werde mich hier melden, wenn das Problem behoben ist, damit auch die Nachwelt was von der Lösung hat.


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Hallo Franky!


    Ich versteh das nun wirklich nicht mehr udn kanns auch kaum glauben:


    Plötzlich hat sicher der Fehler aufgelöst, ist nicht mehr da, weg!


    Ich hab nur (im Rahmen meines Case-Modding-Vorhabens) neue Kabel eingebaut.


    Versteh ich nicht.


    Danke aber für deine Hilfe!


    Grüße!


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)