Bluescreen deaktivieren?

  • Ich habe das bekannte 100/133 MHZ Problem bei einem Athlon 1,4.


    Wenn ich einen Kaltstart mit 1,2 MHZ (also 9x133) durchführe, gibt's früher oder später einen Absturz mit bluescreen. Ändere ich die CPU-Leistung allerdings nachdem der PC bereits eine Weile auf 900 MHZ gelaufen ist, funktioniert alles einwandfrei und das System läuft stabil.


    Meine Vermutung: Windows glaubt zu erkennen, dass die Temperatur des Computers zu hoch liegt und schaltet deshalb ab. Dies ist aber definitiv nicht der Fall. Das Problem wäre für mich gelöst, wenn es eine Möglichkeit gäbe, dies Kontrolle durch XP (Bluesreenfunktion) zu deaktivieren.


    Für schnelle Hilfe wäre ich sehr dankbar.

  • hi,



    gucke mal im bios... ob da keine obergrenze für die temperatur eingestellt ist und lasse sonst mal den motherboard monitor mitlaufen... dann weisst du doch ob es ein temp prob ist...


    mache sicherheitshalber auch mal mein klassicher sicherheitscheck (viren, trojaner /ad-aware/spybot)...



    gruss...



    franky...

  • Richtig, m. E. solltest du im BIOS die TemperaturControlle abschalten.
    Such dich da mal durch. Ich hatte jedenfalls mal ein ähnliches Problem, dass ich so lösen konnte (wenn du mit deiner Diagnose recht hast.


    Die Bluescrenn lassen sich m. W. nicht wirklich deaktivieren.
    XP startet dann eben ohne Anzeige eine BSOD neu. Tut es aber eben dennoch.


    Was sagt denn dein Gerätemanager über irgendwelche Hardware-Konflikte?


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Erst mal Danke für die Hilfe.


    Es gibt keine Hardwarekonflikte. Die Meldung im bluescreen lautet:
    "IRQL not equal ...".


    Kannst du bei der Sache mit dem "Temperatur-Check im Bios abstellen" etwas mehr ins Detail gehen. Gibt es da eine Software zur Bearbeitung? Im Bios selber kann ich es ja nicht abstellen. Oder muss ich am Ende sogar mein Bios flashen. Habe mir dafür zwar schon alle Infos besorgt, dennoch würde ich es nur sehr ungern machen.

  • Hi,



    beim hochfahren Delete drucken... dann kommst du im bios menu...
    irgendwo (eventuell advanced setting oder security) findest du ein eintrag mit power management (oder ähnliches) da findest du dann temperatur... mit eventuel systemalarm und welche aktion bei zu hohe temp... ich kann dir hier keine genauere beschreibung geben da die meiste mainboard ein unterschiedliches bios haben...



    gucke auch mal hier:
    http://www.xp-tipps-tricks.de/…viewarticle&artid=116



    gruss...



    franky...

  • Nein, nein. Wie ich ins Bios-Setup komme ist mir schon klar. Es ist auch nicht so, dass ich völlig unbewandert wäre. Nur kann ich bei meinem aktuellen Bios keine Änderungen der Temperaturtoleranzen vornehmen.


    Ich erhoffte mir mit meinem Thread auch mehr eine Antwort auf die Frage, wie es sein kann, dass beim Kaltstart die höhere Performance nicht akzeptiert wird, bei einer Änderung nach sagen wir mal einer Stunde Laufzeit schon.

  • Wenn ihr gestattet mich einzumischen.
    Lautet der Stop-Fehler


    IRQL_NOT_LEES_OR_EQUAL ? Wenn ja,sind die Gründe:Fehlerhafte Treiber der Hardware,defekte Hardware(auch Arbeitsspeicher)
    Sind Graka,Soundkarte,Chipsätze auf dem neuesten Stand ?
    Microsoft meint auch,es kann auch die Schutzfilter probeweise zu deaktivieren.Fehlerhafte Schutzsoftware-Virenscanner,Firewall,könnten auch die Ursache sein.
    Und wiedermal ACPI.So praktisch es auch ist,einen Hänger hat es auch.Es legt mit Vorliebe Komponenten auf einen IRQ,die sich dann beißen wie Hund und Katz.Schaue mal im Geräte-Manager wie TV-,Grafik-
    ünd Sound verteilt sind.Wärmeproblem-glaube ich nicht.
    Könntest Hardware-Profile anlegen.Für Office brauchst Du keine Games-oder TV-Karte,für Games keinen Scanner,Drucker und USB.
    So umgehst Du möglich das Problem.


    Gruß

  • Na klar kannst du dich einmischen. Ich bin für jede Hilfe dankbar und die ist bei deinem Thread ja recht vielfältig.


    Meine Treiber sind soweit alle auf dem neuesten Stand. Es gibt keine Hardwarekonflikte.


    Das Interessante ist ja in erster Linie, dass mein System auf 1,2 Ghz nicht grundlegend instabil ist, sondern nur, wenn der PC gerade startet. Dieses Phänomen zeigt , so denke ich, dass es sich um keine Hardware- oder Treiberinkompatibilität handeln kann. Dann gäbe es den Absturz bei der Umstellung von 900 auf 1.200 Mhz auch wenn der PC bereits seit einiger Zeit läuft.


    Die Sache mit dem ACPI allerdings ist es wert, genauer untersucht zu werden. Was genau hat es damit auf sich?


    Gruß

  • Hallo Schaffinho,


    du könntest, in Befolgung dieses Tipps:


    ja erstmal deinen Arbeitsspeicher testen. Wenn du mehrere davon hast, immer einen ausbauen, dann testen. So kannst du einen ggf. defekten identifizieren.
    Sieht jedenfalls nicht wirklich nach Temperatur-Porblemen aus.
    Wenn ich nicht irre, meint der zitierte "Gast" (hallo übrigens!), dass du mal im Gerätemanager unter Computer gucken könntest, ob der PC dort als ACPI oder als Standard PC geführt wird. Wird er als ACPI geführt, dann wäre es möglich, ihn dort - testweise - in einen Standard PC umzustellen (entsprechende Neuinstallation als Standard-PC ist nicht unbedingt nötig).


    Hier noch ein Link dazu: http://www.computer-greenhorn.…tm#IRQL_NOT_LESS_OR_EQUAL (Der weiterführende Link auf dieser Seite hat auch ein paar Dinge zu sagen, kommt von MS-Knowledgebase)

    Viel Erfolg!


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Jedes Mainboard besitzt nur vier Interrupt-Leitungen.Hat Deines z.B. acht Einschübe,dann sind die Steckplätze verknüpft und teilen sich den Interrupt. Hängen so 2 Mastercards zusammen,dann lutschen Beide "Exklusiv" an der CPU und Du siehst Blue.
    Der Nachteil von ACPI,Du kannst die IRQ nicht händisch verteilen sondern nur im PCI-Standart.


    Freddie hat den Dreh heraus wie es funktioniert. ;-)


    Gruß

  • Also: Arbeitsspeicher ist in Ordnung, Treiber sind aktuell, Konflikte gibt es laut Gerätemanager keine.


    Beim Check der IRQs ist mir aufgefallen, dass auf 11 drei Einträge sind:
    1. SiS 7012 Audio Driver (Onboard-Sound denke ich)
    2. Realtek PCI Fast Ethernet (Netzwerkkarte)
    3. SiS 7001 PCI zu Open Host-Controller (da muss ich passen).


    Sollte es hierdurch einen Konflikt geben, müsste der dann nicht immer auftreten, also auch bei 900 Mhz und nicht nur bei 1.200 Mhz?


    Außerdem ist dieser IRQ-not-less-or-equal-bluescreen nicht die einzige Absturzvariante. Beim letzten Kaltstart mit 1.200 Mhz kam eine bluescreen-Meldung mit "fatsys...".


    Auch auf die Gefahr hin, dass ich euch zu nerven beginne, möchte ich euer Augenmerk noch einmal auf die Tatsache richten, dass ich nach einstündigem Betrieb auf 900 Mhz ohne Probleme auf 1.200 Mhz erhöhen kann und es gibt keinen Absturz.

  • Zitat von Schaffinho


    1. SiS 7012 Audio Driver (Onboard-Sound denke ich)
    2. Realtek PCI Fast Ethernet (Netzwerkkarte)
    3. SiS 7001 PCI zu Open Host-Controller (da muss ich passen).


    Das ist irgendein USB-Ding.


    Hast du denn überhaupt schon den Tipp getestet?
    Cool bleiben, testen, freuen, berichten. Das ist die Devise! :D


    Freddie


    PS: @geheimnisvoller Gast. Danke für die Blumen. 8)

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Ach ja, mein PC wird als ACPI geführt. Allerdings weiß ich nicht, wie ich ihn auf "Standard" stellen kann. Weder im Bios-Setup noch im Gerätemanager gibt es eine solche Funktion. Im Geräte-Manager ist unter der Rubrik Systemprogramme "ACPI-Sleepknopf" aufgelistet. Wie ich diesen jedoch aktivieren könnte, ist mir bisher schleirhaft.

  • Es wäre nicht schlecht,wenn Du alle Deine Fehlerquellen auf den Tisch legst und nicht scheibchenweise. ;-)


    Im Bios Deines Athlaos müsste unter "Advanced CPU Configuration" die Option " CPU OverClock in MHZ" zu finden sein,die bei Dir auf 133 steht.
    Senke den Wert im 5-MHz-Schritt und teste.Es ist auch hilfreich, die Prozessorspannung zu erhöhen.Damit läuft Dein Rechner stabiler,erhöht aber auch die Wärmeentwicklung.Jeweils mit Return bestätigen und mit F10 speichern.


    Gruß

  • Da wäre bei Athlon noch die kritische North-Bridge die von Vielen extra gekühlt wird.
    Es sollte auch ein 300 Netzteil sein mit ADM spezielle Daten:
    5V 30A
    3,3V 20A
    12V 15A
    Wäre das kein Weihnachtsgeschenk? Wünsche Dir auch ein schönes Fest.


    Gruß

  • Zitat von Schaffinho

    Ach ja, mein PC wird als ACPI geführt. Allerdings weiß ich nicht, wie ich ihn auf "Standard" stellen kann. Weder im Bios-Setup noch im Gerätemanager gibt es eine solche Funktion. Im Geräte-Manager ist unter der Rubrik Systemprogramme "ACPI-Sleepknopf" aufgelistet. Wie ich diesen jedoch aktivieren könnte, ist mir bisher schleirhaft.


    Im geräremanager gehst du auf Computer, deiner ist ein ACPI. Rechtsklick auf diesen ACPI, dann Eigenschaften, dann Treiber, dann Aktualisieren. Wichtig: Wähle den zu installierenden Treiber selber von der Liste aus, sonst wird das nichts.


    Macht Sinn, vor der ganzen Aktion zu sichern, man weiß ja nie...


    Grüße und ein erbauliches, frohes Fest!

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)