Eigenschaften von Anzeige_Desktop defekt!

  • Liebe gute Geister, Dummsdorf bittet mal wieder um Hilfe.


    Da sich mein „eigener“ Icon für den Papierkorb in den ursprünglichen (hässlichen!) Zustand zurückverwandelt hat wollte ich wieder meinen eigenen Icon für den Papierkorb nehmen. Also ging ich, wie gewohnt, auf Systemsteuerung > Anzeige > Desktop! Beim Anklicken auf Desktop blinkt es jetzt plötzlich nur kurz auf und dann bin ich wieder auf Systemsteuerung. Allen anderen Anwendungen bei Eigenschaften von Anzeige wie Designs, Bildschirmschoner, Darstellung und Einstellungen funktionieren einwandfrei.
    Folgende Maßnahmen habe ich bereits vorgenommen:


    1) Datenträgerbereinigung
    2) Systemwiederherstellung (der eigene Icon des Papierkorbes ist zwar wieder da, aber das Problem wurde nicht behoben!)
    3) Ad-aware-Professional > es wurden keine Bedrohungen gefunden!
    4) Spybot > es wurden keine Spione gefunden!
    5) Norton AntiVir > es wurden keine Viren gefunden!


    Mein bekanntes Problem (http://www.xp-tipps-tricks.de/PNphpBB2-viewtopic-t-2913.html) besteht übrigens immer noch! Der Rechner läuft nicht mehr im Dauerbetrieb!!!!


    Bitte, wie kann ich diesen Fehler wieder reparieren? Ich bin mit diesem Problem echt überfordert!


    Viele Grüße von Jenfri :help:

  • Hallo,


    versuche doch zunächst einmal einen rechtsklick auf einer freien Stelle des Bildschirms und klicke dann Eigenschaften.


    Wenn das geht, melde Dich nochmal.


    Gruß
    Jupp

  • Mist!!!


    Der Super Freak für diese Dinge bin ich auch nicht, könnte mir jedoch vorstellen, das der Grafikkartentreiber Probleme bereitet (ist jedenfalls mein erster Gedanke). Geh doch mal in den Gerätemanager und installiere ihn neu (bzw. aktualisieren).


    Gruß
    Jupp

  • .... und noch was! Ich kenne mich im Gerätemanager nicht aus, bin doch aus Dummsdorf! Wie muss ich denn das machen? Oder soll ich vielleicht die Treiber-CD (Stand: Januar 2004) einlegen? :help:

  • Hallo Jenfri,


    wie gesagt, der riesen Hardwarehammer bin ich auch nicht. Ein Versuch schadet jedenfalls nicht.


    den Gerätemanager öffnest Du mit einem rec htsklick auf dem Arbeitsplatz > Eigenschaften > Hardware > Gerätemanager.


    Im Gerätemanager auf das + vor Grafikkarte > Karte anklicken > Treiber aktualisieren.


    Bei bekannten Karten (ATI, NVidia etc) würde ich versuchen ohne CD einen Treiber zu finden (Software von einer Liste installieren > weiter > Nicht suchen, sondern den Treiber selbst wählen). Und nun schau mal, ob Du dort einen von MS vorgeschlagene Hardware findest. Falls ja, installieren, falls nein von vorne beginnen, jedoch den Treiber automatisch suchen lassen.


    Zu Deinem Problem in Dauerbetrieb; ein PC muß locker (sofern die Kühlung stimmt) über Wochen und Monate laufen. Wenn Du hier Probleme hast, wird das Teil garantiert zu warm. Überprüfe im Bios doch einfach von Zeit zu Zeit die Temperaturen (notfalls einen Gehäuselüfter einbauen).


    Gruß
    Jupp :gatling:

  • Werde ich gleich morgen Abend mal probieren. Heute bin ich einfach zu entnervt! Ständig verliere ich jetzt auch noch meine Schnellstartleiste!
    Kann sie erst wieder nach einem Neustart herstellen.
    Das muss doch irgendwie vielleicht doch mit dem Defekt zusammenhängen. Oder liege ich da ganz falsch? Hat doch alles mit "Desktop" zu tun. Oder???? Verstehe einer Windows! Mit mal 100 Frauen zusammen sind so kompliziert!
    Gruß von der entnervten u. unglücklichen Jenfri :asdf:

  • Hi Jenfri!


    Dazu würde ich nur ungern und im allerallerletzten Notfall raten (weil es eine unelegante Lösung sein könnte) ABER, du kannst auch deine XP-CD einlegen (nicht booten), dann das System von der Windows-Ebene drüberinstallieren (ich glaube, die Option während des Setup heißt Aktualisierung oder Update.
    Alle bisher installierten Programme bleiben weiterhin funktionsfähig, aber mögliche Fehler sollten damit behoben werden.


    Blöd: SP 1 und Updates müßtest du neu draufmachen.


    Ist so ein bißchen die Dampfwalzenmethode...
    Aber vielleicht hat der gute Bobbi ja noch einen Tipp!


    Gruß,


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Hallo Nichtswisser!
    Schön, mal wieder was von dir zu hören. Ich überlege schon, ob ich vielleicht mal, wenn ich zu Hause bin, Fijutsi Siemens anrufe und um Hilfe bitte. Der Rechner hat doch noch Garantie. Übrigens ist bei meinem derzeitigen Rechner SP 1 schon vorinstalliert. Der wurde doch erst im Januar 2004 ausgetauscht weil ich mit dem anderen innerhalb eines Jahres fünf Hardwareschäden hatte. Soweit ich weiß, beginnt bei einem Austausch die Garantie wieder neu. Oder????
    Bisher habe ich immer gute Erfahrungen mit Fujitsu Siemens gemacht. Habe auch dort eine Kundennummer und eine ellenlange Fehlerliste vom anderen Rechner. Das ist mir irgendwie peinlich, obwohl ich gar nichts dafür kann!
    Das mit dem Update wäre auch nicht schlimm, ich habe DSL-Flat. Also keine zusätzliche Kostenfrage!
    Also, was meinen alle meine guten Geister hier? Soll ich mal Fujitsu Siemens anrufen und um Rat fragen? Euer Rat ist mir wichtig!
    Gruß von Jenfri aus Dummsdorf

  • Ja klar, die Garantie ist immer ein Versuch wert.


    ALLERDINGS werden die wohl das Teil wirklich nur austauschen, du wirst also nicht erfahren, was der Fehler war (vermutlich auch nicht, wenn die das Gerät reparieren...).
    Sollte es sich um einen Hardware-defekt handeln, wäre das wohl auch egal.


    Bei Softwarefehlern (ob durch Bugs oder den Benutzer) ist es ja schon interessant, wo die her kommen (zwecks Vermeidung, bzw. Prophylaxe)


    Das ist mein Rat.


    PS: Hast du eine von diesen Recovery-CDs oder eine richtige Installations-CD von XP?


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Ist doch o.k.
    Mit der solltest du dein System grundsanieren können.
    Danach müßtest du nur noch die Updates installieren (sp ist ja schon drauf auf der cd).


    Die Frage ist halt, ob du das so machen willst oder ob dir noch jemand einen besseren Tipp geben kann. (ich habe leider keinen parat außer diesen).


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Guten Morgen liebe gute Geister!
    Gestern war ich zu müde, aber heute folgt ein Zwischenbericht. Bitte nicht lachen, wenn ich mich vielleicht ein wenig ungeschickt ausdrücke! Bin doch von Dummsdorf!
    Ich habe gestern Fujitsu Siemens angerufen, brauchte viel Geduld um endlich einen Mitarbeiter zu erreichen. Dieser war aber wieder sehr freundlich. Ich habe ihm meinen Fehler erklärt und er meinte, da müsse was im Hintergrund laufen. Was, konnte er mir auch nicht sagen. Ich sollte dann bei „Ausführen“ msconfig eintragen, aber mein Rechner hat gemeldet, dass er nichts findet. Über Suchen haben wir es dann gefunden. Dann wurde ein neues Konto für mich eröffnet und das alte gelöscht und siehe da, ich kann und konnte wieder auf Desktop klicken ohne dass diese Anwendung kurz aufblinkt und wieder verschwindet. Meine eigenen Icons für den Papierkorb konnte ich auch wieder anbringen. Jetzt kommt das große „ABER“ Habe erst zu spät bemerkt, dass ich keinen eigenen Hintergrund mehr laden kann. Vom dem Betriebssystem angebotenen Hintergründe funktionieren nur die ersten zwei, bei den anderen ist der alte Fehler wieder da. Es blinkt kurz auf, dann verschwindet die Anwendung Anzeige......!
    Meine Schnellstartleiste ist auch bis heute geblieben und ich hoffe, dass auch dieser Fehler behoben ist. Das wird die Zeit bringen!
    Jetzt brauche ich eigentlich nur noch einen Rat wie ich das mit den Hintergründen hinbekomme.
    Wer hat einen Rat??? Es geht zwar die Welt davon nicht unter, hätte aber doch wieder gerne meine Teddybären als Hintergrund.
    Bin schon gespannt auf die Antwort. Gruß Jenfri

  • Hi,
    mich würde mal Interessieren welche Grafikkarte Du benutzt?
    Welchen Treiber benutzt Du dafür?
    Hast Du die übertaktet?


    Benutzt Du irgendein Systemtool (TwekXP oder TuneUp)?
    Hast Du Irgendwelche eingriffe in die Registry vorgenommen?
    Welche veränderungen hast Du vorgenommen (Hard/Software), bevor das Problem auftrat?
    EDIT:


    In deinem ersten Posting http://www.xp-tipps-tricks.de/PNphpBB2-viewtopic-t-2913.html steht ein Tip von `Nichtswisser`, der auf die Seite von PC.EXperience hinweist.
    Hast Du dort die Tips bezüglich der Desktopeinstellungen versucht?

    SYSTEM :
    Chieftec cs601/Blue Light Selfmod
    AMD64 4000+
    Win XP Professional,SP2 incl. aller updates
    200 GB HDD/SATA,
    WR. => 80GB HDD,
    LiteOn DVD,
    NEC 2510A DVD/RW
    SB Audigy 2 ZS,
    1024 MB-DDR/CorsairVS,
    XFX GF 7800GT/XXX Vers.,
    ASUS A8N SLI,

  • Das kann ich eigentlich erst beantworten wenn ich vor der Kiste sitze. Ist im Moment nicht der Fall!
    Hier mal die Kurzdaten meines Rechners, die ich auswendig kenne.
    Scaleo 600ix
    Pentium 4 Prozessor
    2,8 Gigaherz
    512 MB DDR-RAM
    160 GB Festplatte
    DVD+R+RW
    128 MB DDR ATI Radeon 9200


    Ich benutze TuneUp Utilities 2004. Die Ein-Klick-Wartung führe ich eigentlich jeden Tag durch. Ist das wohl falsch???
    Habe auch schon mal meine Treiber-CD (Stand Januar 2004) eingelegt,
    hat aber auch nichts gebracht.


    Hast Du die übertaktet? > Was ist das bitte???? Bin ein Computergrufti
    und kenne mich da nicht aus!


    Gruß Jenfri

  • Wenn du nicht weist was ich mir Übertaktung meine, hast Du es auch nicht getan :-)
    Das ist schon mal gut so.
    Hast Du bezüglich der Desktopeinstellungen in TuneUp etwas verändert?
    Probier doch mal den Reperatur Assistenten von TuneUp:


    TuneUp öffnen->
    ->Anpassen/Optimieren -> Assistenten -> Probleme beheben.


    Im sich öffnenden Fenster auf "WEITER" klicken und folgende Punkte markieren:
    Papierkorbsymbol auf dem ......,
    Desktopsymbol in der ..........,
    Taskleiste wird nicht ........,
    Symbole werden falsch........,
    Explorer,Desktop,Taskleiste und "Senden an",
    Active Desktop funktioniert ......,


    und dann nur auf weiter Klicken.
    Sollte das Problem dann nicht behoben sein, dann würde ich eine XP Reparatur empfehlen.
    Dabei werden Deine Dateien nicht gelöscht, sondern nur Windows wichtige Dateien ersetzt oder ergänzt.
    Aber das erst später.


    Edit.


    Benutzt Du zufällig auch "StyleXP" um deinen Desktop zu verschönern?

    SYSTEM :
    Chieftec cs601/Blue Light Selfmod
    AMD64 4000+
    Win XP Professional,SP2 incl. aller updates
    200 GB HDD/SATA,
    WR. => 80GB HDD,
    LiteOn DVD,
    NEC 2510A DVD/RW
    SB Audigy 2 ZS,
    1024 MB-DDR/CorsairVS,
    XFX GF 7800GT/XXX Vers.,
    ASUS A8N SLI,

  • Hallo und guten Abend!
    Nachdem eine Reparatur mit der Produkt CD auch nicht geholfen hat habe ich mich für die ganz saubere Lösung entschlossen. Habe mein Laufwerk C formatiert und mein Betriebssystem ganz neu aufgespielt.
    Alles ist wieder in allerbester Ordnung, habe halt nur eine Menge Arbeit jetzt. Wie gut, dass meine Festplatte in drei Partitionen geteilt ist. So muss ich "nur" meine ganzen Programme neu installieren. Die wichtigsten sind schon drauf, die Update laufen auch schon. Inzwischen habe ich auch schon Übung! :lol:
    Ich danke allen für die Geduld und keine Sorge, ich komme wieder! Habe noch viele andere Fragen. Aber, bei Euch ist es - trotz Computersorgen -
    immer recht lustig. Da fühlt sich sogar ein "Computergrufti" wie ich es bin sehr wohl.
    Gute Nacht und Gruß von Jenfri
    :ítchy:

  • Naja, so kann man`s auch machen :D
    Nur wenn du TuneUp wieder benutzen willst, sei vorsichtig mir dem was du da einstellst.
    Einiges wiederspricht sich zB. mit dem XP Antispy Tool und das hebt sich dann, im bestenfall, gegenseitig auf.
    Im schlimmsten fall, führt es schnell mal zu Problemen.
    Viel Spass jedenfalls noch 8) .
    Ciao

    SYSTEM :
    Chieftec cs601/Blue Light Selfmod
    AMD64 4000+
    Win XP Professional,SP2 incl. aller updates
    200 GB HDD/SATA,
    WR. => 80GB HDD,
    LiteOn DVD,
    NEC 2510A DVD/RW
    SB Audigy 2 ZS,
    1024 MB-DDR/CorsairVS,
    XFX GF 7800GT/XXX Vers.,
    ASUS A8N SLI,