programm wird unter Vista gesperrt.

  • Hallo, ich habe HD Tune auf meinem Notebook installiert, weil ich gerne die Themeratur im Blickfeld haben möchte. Ich habe es in den Startordner geschoben. Nun wir das Programm ständig blockiert und startet erst wenn ich es extra freigebe und dies nochmals bestätige. Wie lässt sich das umgehen?

  • Du schreibst nicht wie Du es verschoben hast, normalerweise geht es so :
    Start/Einstellungen/Taskleiste/Startmenü/Durchsuchen - HD-Tune auswählen und dem Autostart hinzufügen. Sobald Du den PC startest sollte HD_Tune sich öffnen.
    Normalerweise gibt es aber auch Mini Programme die Extra nur für die Taskleiste sind um die Temperatur an zu zeigen.

    Ein Kluger bemerkt alles - ein Dummer macht über alles eine Bemerkung.

  • Ich habe in dem Programm die rechte Maustaste geklickt, "an Startmenue anheften" angeklickt und es ist auch im Startmenue. Es startet ja auch, wird aber von Windows geblockt weil es nicht zertifiziert sei. Wenn ich die Zulassung bestätige läuft es ja auch. Nur merken tut der Computer es sich nicht. Jedesmal mal muss ich den Start manuell freigeben.:mad:

  • Da wird man auch nicht viel machen können,dass sich VISTA das merken kann, ist ein Registry nötig, da kann ich nicht weiterhelfen. Versuche es mal mit den Programm "HD-Thermometer" das läuft im Hintergrund und gibt die Temperatur in der Taskleiste aus.

    Ein Kluger bemerkt alles - ein Dummer macht über alles eine Bemerkung.

  • Danke für den Tip. Ld. Hersteller ist es jedoch nicht für Vista freigegeben. Auserdem wird vor Systemabstürzen gewarnt.
    Das kann doch nicht angehen das Vista einfach sperrt und ich es nicht dauerhaft freigeben kann.:mad:

  • Also das war nicht Deine beste Empfehlung. Das Programm hat sich nicht sauber installieren lassen( Fehlermeldungen, zeigt nichts an), und nun lässt es sicht mehr deinstallieren. HT Tune hatte ich vorher deinstalliert und mit ccleaner gereinigt.:twisted:

  • Ich kann nicht jedes Programm testen. Dieses Programm ist laut Hersteller ab VISTA Frei gegeben. Das Problem könnte aber darin bestehen, dass keine 2 Programme gleichzeitig den zugriff auf das Modul für die Temperatur bekommen, dann gibt es Fehlermeldungen oder wird einfach nicht aus geführt.

    Ein Kluger bemerkt alles - ein Dummer macht über alles eine Bemerkung.

  • Natüürlich kannst Du nicht alles vorher testen. War auch nicht bös gemeint. Ich habe Deine Bemühungen immer geschätzt.:sehrgut:
    Aber richtig gelesen hast Du nicht. Ich hatte geschrieben das ich das alte Programm zuerst gelöscht und mit CCleaner nochmals gereinigt habe. Die Vermutung kann somit nicht sein. :rolleyes:
    Aber lass mal, ich probiere einfach noch was anderes.