CPU-Auslastung legt PC beim Surfen lahm

  • Hallo zusammen,


    mit meinem neuen PC habe ich ein Problem mit dem Prozeß system im Taskmanager von XP. Aus unerfindlichen Gründen geht von Zeit zu Zeit die CPU-Auslastung, die durch diesen Prozeß verursacht wird, auf 80-100 % hoch, ohne dass bis auf Netscape und das T-Online Start-Center irgendwelche Anwendungen laufen. Das Tool Process Explorer liefert innerhalb des system-Prozesses DPC's (Deferred Procedure Calls) als Verursacher.
    Das Scannen nach Viren und Trojanern hat nichts ergeben, die Sicherheitsprogramme sind auf Stand (Spybot, Stinger, AntiVir). Gleiches gilt für die installierten Treiber und das BIOS.


    Der Ärger tritt nur dann auf, wenn eine Internetverbindung eine gewisse Zeit besteht. Der Rechner wird dann so langsam, dass nur noch ein Warmstart hilft.


    Systemkonfiguration:
    Intel Pentium 4 , 3 GHz,
    Board: Asus P4P800E-Deluxe
    XP Prof. SP 1a
    Internetzugang über DSL von T-Online


    Hat jemand eine Idee, woran das liegen könnte ? Für einen Hinweis wäre ich dankbar.


    Gruß

  • HAllo,


    scanne mal mit dem Bitdefender Tool nach Sasser.


    Gruss lupo

    Nichts ist vergebens getan, was der Wahreitsfindung dient.

  • Hallo Lupo,


    danke für den Tipp. Das war es nur leider nicht. Auch der Bitdefender hat den PC virenfrei gemeldet. Das Sasser-Removal-Programm von Microsoft hat auch nichts gefunden.


    Gruß


    Hornet63

  • Hallo Madrin,


    das schwankt stark. Mit Browser lief er zwischen 5 Stunden und 10 Minuten stabil (wobei er am häufigsten nach einer halben Stunde den Löffel abgegeben hat). Ich habe dann noch mit anderen Internet-Tools gespielt. Mit eMule fängt er sich regelmäßig nach 5 Minuten 100%-CPU-Auslastung ein. Ich vermute daher eher, dass eine Konfigurationseinstellung bei den Netzwerkkomponenten in XP faul ist.


    Gruß


    Hornet63

  • Versuch mal deine Internetverbindung nicht ueber T-Online Start Center zu starten sondern leg mal ne DFÜ-Verbindung an, ich hoffe du weist wie das geht denn ich habe greade um die Uhrzeit keine Lust mehr nen Link zu suchen aber versuch es mal ueber google(DFÜ Verbindung einrichten t-online) oder so aenlich :D


    Waere nicht das erste mal das durchs T-Online Star Center Die CPU Auslastung unwahrscheinlich hoch ausfaellt!!!


    greez Schleudertrauma

  • Hallo zusammen,


    danke für die Tipps, leider haben sie nicht weitergeholfen. :cry:


    @Schleudertrauma:
    Mit DFÜ-Verbindung und deinstallierter T-Online-Software zeigt der PC das gleiche Verhalten wie bei Internetzugang mit T-Online. (Hohe CPU-Auslastung des Prozesses System im Task Manager, verursacht durch DPC's (Deferred Procedure Calls).


    Freddie :
    Bei Filesharing-Programmen tritt das genannte Problem immer auf, auch sehr schnell (meistens 2-3 Minuten nach Etablierung der Verbindung). Der reine Browserbetrieb (Netscape 7.1) ist sehr viel stabiler. Hier tritt das Problem nur sporadisch und meistens erst nach längerer Zeit auf, dann aber mit den gleichen Symptomen. Den Workshop zur Systemsicherheit habe ich umgesetzt und dabei noch einige Fehlkonfigurationen gefunden, den Fehler aus dem Thread hat das leider nicht behoben.


    Greetings


    Hornet63

  • Hallo Hornet63,


    falls Du das noch lesen solltest, ist ja schon ne Weile her, dann verrate uns mal, ob Du Mcafee Firewall oder Mcafee Internet Security am Laufen hast.


    Wenn ja, dann schalte einfach die Firewall mal ab und beobachte, ob die DPC-Last dann normales Niveau erreicht. Wenn das der Fall ist, lade Dir ZoneAlarm runter oder kauf Dir ZoneAlarm Pro. Da tritt dieses Phänomen normal nicht auf. Die Firewallkomponente von Mcafee kannste dann deinstallieren.


    Bei mir hat ZoneAlarm leider die Angewohnheit, sich nach 10 - 12 Stunden fett im Arbeistsspeicher breit zu machen und bremst dann auch aber da muss man nur kurz ZoneAlarm neu starten und alles läuft wieder feinstens.


    Ich werde hier nicht weiter lesen, wollte aber meine Erfahrung mitteilen und hoffe es hilft weiter.


    Tschö! :idea:


    Daz