Internetverbindung seit SP2 mit Macken

  • Hallo Leuts.


    Habe nach der Installation von SP2 auf WinXP Prof.ein kleines
    Problem. (nerv)
    Immer dauert der **erste** Seitenaufbau im Inet einige Minuten.
    Danach geht es wie früher ruckizucki.
    Habe meine Kiste schon X-Mal nach Parasiten gescant.
    AdAware Pro. PestPatrol Corp. RegSupreme. AntiVir und ZoneAlarm.Pro
    finden oder melden keine ungebetenen Gäste. Mit Steganos Spuren-
    vernichter habe ich auch zuvor alles leergeräumt. Achso die Firewall
    von Windows habe ich auch deaktiviert.
    War sogar so mutig und bin blanko, also ohne Firewall und AntiVir,
    ins Netz gegangen. Brachte absolut keine Besserung.
    Ins Netz gehe ich mit Raspppoe Protokoll über T-Magneta und T-Tochter
    Am PC --INet 3000 KB/sec. CPU AMD 3,2 GHz und 1024 MB Infenion Ram und
    Netzwerkkarte von D-Link kann es nicht liegen, denn es ging bis
    zum SP2 Update alles reibungslos. Hatte auch schon mal die Netzkarte
    rausgenommen und die OnBoard Variante probiert. Die selbe Kacke.


    Hat einer von Euch eine Idee was ich da noch machen kann........


    Man, da kommt man richtig ins Schleudern weil der Eine sagt CFos 624 oder 1.6
    wäre besser und der Andere baut felsenfest auf den WindowsTreiber.
    Wie sind da so Euere Erfahrungen, würd mich echt interessieren.


    Schon mal Danke im Voraus.


    Gruß Buddy XP

  • Tja ich bin nicht so der große Internet Crack, aber ich könnte mir ein Problem mit dem DNS Server vorstellen, weil es ja nur beim ersten zugriff passiert.
    Also quasi so:
    Du baust eine Verbindung auf und die erste Seite soll geöffnet werden. Da Du aber einen falschen DNS-Server eingetragen hast, sucht sich Windows jetzt einen Wolf nach der Seite und findet natürlich nichts.
    Nach ein paar Minuten dann hat Windows selbstständig einen funktionierenden DNS-Server gefunden (keine Ahnung woher und wie) und kann ab dann natürlich wieder alle Seiten wie gewohnt anzeigen.


    Wie gesagt. Nur ne Vermutung von mir.


    Die DNS-Server sind zur Namensauflösung da, also wenn man http://www.Adresse.de eingibt, dann suchen die DNS-Server die passende IP dazu. Klar, ohne diese DNS-Server geht eigentlich gar nichts im Internet, zumindest nicht mit URL, wir müssten dann immer die IP's eingeben.


    So, den DNS-Server trägst Du in deiner Netzwerkeinstellung ein.
    Und zwar wenn Du deine Internetverbindung mit der rdchten Maustatse anklickst, dann auf Eigenschaften. Dort dann das Register NETZWERK anklicken. Im mittleren Fenster ist dann ein Eintrag "....(TCP/IP)...
    Den auswählen und dann darunter auf Eigenschaften klicken.
    Eigentlich sollte hier dann alles auf "automatisch beziehen" stehen.
    Wenn nicht, dann stell es bitte so ein.
    Ich vermute mal, das Du hier einne "Bevorzugten DNS-Server" eingetragen hast.
    Das kann man zwar machen, aber dann sollte es auch ein existierender und funktionierender sein. :-)



    Tja, falls es daran nicht lag, sorry, dann fällt mir da auch nix zu ein.

  • Hallo Starfight.
    Lag zwar nicht an den DNS Einstellungen doch hat mich Dein Rat erst auf
    den Trichter gebracht, dass mein Problem mit den Netzwerkeinstellungen
    zu tun haben muß und alles andere vergebene Liebesmühe war.
    Habe bei Nickles unten stehendes gefunden und mutig wie ich war mal so
    gemacht. Funzt jetzt wieder alles einwandfrei.




    Zitat aus dem Nickles Forum::


    In der Registry waren die NetBT Einträge nicht korrekt
    Folgendes musste noch geändert werden, die Einträge unter
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT\Parameters\Interfaces
    müssen die gleichen sein wie in
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TCPIP\Parameters\Interfaces
    allerdings mit vorangestelltem TCPIP_


    Ende Zitat::


    Noch mal besten Dank


    Gruß Buddy XP

  • Na Super.
    Ich konnte Dir zwar nicht direkt helfen, aber immerhin. :-)


    Und ich finde es toll, das Du auch die Lösung wieder hier postest.
    Viele finden zwar ne Lösung, schreiben die aber nicht mehr hier rein. Finde ich sehr Schade.
    Deswegen Danke, das Du ns deinen Lösungsweg mitgeteilt hast.