Keine Tastatur und keine Maus mehr nach Maussoftwareinstall

  • Hi,


    bin über heise auf dieses Forum gestossen und hoffe Ihr könnt mir bei einem grossen Problem helfen.


    Erst mal zur Konfiguration:


    A1400
    WIN XP SP2
    1GB Hauptspeicher (SD)


    40 GB HDD IDE
    20 GB HDD IDE
    Phillips Brenner 24x
    DVD LV
    Kintez Board
    Standard Tastatur PS2
    Standard Maus PS2


    Jetzt zum Problem:


    Also, ich habe vorgestern beschlossen meine USB Cherry Maus (Power-Wheelmouse M2000) reaktivieren und die hat auch gefunzt. Dann bin ich auf die Idee gekommen, ich könne duch mal die aktuelle Software bei Cherry runterladen um die anderen zwei Tasten zu belegen (die hat 5 Tasten (mit Rad). Gedacht getan.
    Am Ende der Installation gabs nen blaen Bildschirm Adressverletzung oder so.


    Neustart. Wieder bau
    Neustart. Wieder blau


    Start im agesicherten Modus. Wieder blau


    Mit F8 gestartet und letzte als fuktionierende Konfiguration ausgewählt (Maus entfernt und wieder PS2 drangehängt)


    Jetzt der aktuelle Stand:


    Tastatur funzt solange, bis der Startbildschirm erscheint. Bei der Anmeldung ist weder Maus, noch Tastatur aktiv (auch im abgesicherten Modus). Ich komme also gar nicht mehr ins System. Von Diskette, oder CD gestartet ist die Tastatur und die Maus da.


    Wer kann helfen?
    Wo finde ich eine Notstartmöglichkeit, mit der ich das System wieder zum laufen bringen kann?


    Neuinstallation sollte es in keinem Fall sein. Das System hat so, wie es vor diesem Problem gelaufen ist, tierisch viel Zeit bei Installation und Pflege gekostet. Daten sind zwar gesichert, aber die Software bzw. Partitionen (wie sollte es auch anders sein) natürlich nicht.



    Danke für hilfreiche Tipps



    Harald

  • In dieser Situation würde ich folgendermassen vorgehen:


    Ich würde die Tastatur- und Maustreiber deinstallieren und PC neu hochfahren. Er müßte sich die Treiber neu laden, wenn er die Hardware erkennt. Habs mal so gemacht und es funktionierte.

  • *Modedit*
    Fullquote entfernt
    ein...
    Hi Viruskiller... hätte es auch getan.
    Bitte diese Funktion nicht missbrauchen.
    ast



    Hi,


    denke erst mal für die Reaktion.


    Aber wie schmeisse ich die Treiber raus, wenn ich nur bis zur Anmeldung komme und im Anmeldebildschirm noch nicht mal Entern, oder Passwort eingeben kann, weil die Tastatur ab da nicht mehr funzt?


    Grüsse


    Harald

  • Hi helihopper.


    Es gibt die Tastaturmaus: drücke linke Alt, linke Umschalttaste und die Num-Taste gleichzeitig.


    Allerdings weiß ich nicht, ob dir das was bringt, wenn du schon nicht ins System kommst.


    Abgesicherter Modus geht auch nciht mit minimalen Anforderungen?


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Hi,


    Freddie


    Tastaturmaus ist mir bekannt, aber funzt nicht, weil die Tastatur nichts mehr macht. Noch nicht mal NumLock oder Scroll bewirken irgend eine Änderung an den LEDs der Tastatur.
    Dies ist so im Normalmodus und im abgesicherten Modus.
    Bios wurde auf Failsafe Defaults umgestellt. Keine Änderung.
    Die Tastatur funzt 100% habe es an einem anderen Rechner getestet. Habe auch wechselweise mal nur die Tastatur angesteckt und mal nur die Maus (natürlich bei abgeschaltetem Rechner) ebenfalls keine Änderung.



    VirusKiller


    Nee habe ich noch nicht versucht. Habe es lediglich mit der Konsole versucht, aber die hilft mir da nicht wirklich, weil ich zu blöd bin um die ganzen Kommandos sinnvoll einzusetzen. Wie komme ich den von der CD aus ins System?


    (ist bestimmt schon mal hier erklärt worden, nur finde ich über die Suchfunktion nichts)
    Ein Link zur Erklärung würde mir schon reichen.

  • Zitat von helihopper

    Wie komme ich den von der CD aus ins System?


    Garnicht. Die normale Win-CD hat nur 3 Optionen...


    Installation
    Reparaturinstallation
    Wiederherstellungskonsole


    ...für alles Andere brauchst Du eine PE-CD oder eine Live-Linux-CD wie z.B. Knoppix um an die Daten Deiner Installation zu kommen.


    Dein installiertes System kannst Du aber auch damit nicht starten.


    Reparaturinstallation schon versucht?

    hope dies last


    tschöö... ast

  • Hi ast,


    nee habe ich mich noch nicht getraut, weil meine Original XP-Pro CD ohne jedes Servicepack ist.


    Ich werde erstmal versuchen mit pe-builder von einem anderen PC, der ebenfalls XP-PRO mit SP2 drauf hat ne startfähige CD zu stricken.


    Melde mich dann, wenn es soweit ist. Dauert aber noch bis 16:00


    Danke bis hier hin erst einmal.



    Harald

  • Hi,


    da bin ich wieder.


    Also zum Sachstand.


    Ich kann über das Netzwerk auf den Rechner zugreifen.
    Ich vermute der Fehler liegt irgendwo in der registry-datei.


    Weiss jemand, wo die abgelegt ist und mit welchem Programm die editiert werden kann?


    Kann ich die vom anderen Rechner aus importieren und wieder zurückschieben?
    Wenn ja, muss die Datei irgendwie umbenannt werden, um aktiviert zu werden?


    Kann ich vom anderen Rechner aus eine Systemdiagnose durchführen und den Schaden beheben?


    Könnte ich irgendwie an die Hardwarekonfiguration des defekten Rechners kommen um da Änderungen vorzunehmen?


    Danke für Eure weitere Mithilfe und Euren Hirnschmalz.



    Harald

  • Hi,


    auch eine Reparaturinstallation war nicht von Erfolg gekrönt. Immer fehlt die Maus und die Tastatur.


    Ich musste eine Neuinstallation vornehmen. Und jetzt werden Tastatur und Maus sauber erkannt.
    Das werden wieder viele viele Tage Arbeit werden, bis alles wieder so läuft, wie es sein sollte.


    Danke für Eure Tipps.



    Harald

  • Servus Helihopper,


    damit Deine jetzt neue Arbeit auch für die Zukunft einen Bestand hat, ein freundschaftlicher Tip(p):


    Sichere Deine Installationen über Produkte wie DriveImage oder Ghots oder Ähnliche....


    Wenn Du ausreichend Plattenplatz hast, kannst Du von der (z. B.) Bootpartition ein Image erstellen und auf eine andere Partition oder besser anderen Festplatte sichern.


    Das Zurückspielen des Images im Fehlerfall braucht ca. 10-20 Minuten und die Partition bzw. das System steht Dir "jungfräulich" ohne Fehler wieder zur Verfügung....


    mfg


    Uwe

  • Hi Uwe,


    danke für den Tipp. Habe ich für den Backuprechner gemacht.


    Aber der Fehler scheint doch noch woanders zu sitzen.


    Ich habe meine wichtigsten Daten vor der Neuinstallation auf meinen Backuprechner rübergezogen (ja...auch die Anwendungsdaten unter Dokumente und Einstellungen :wink: ) und XP neu installiert (Partition platt gemacht und neu NTFS-formatiert).
    Hat gelaufen. Da ich die gleiche Win Version auf meinen Backuprechner vor der Datenübernahme installiert habe, wollte ich auf dem Rechner mit den Problemen natürlich nicht das gleiche Betriebssystem laufen lassen.
    Also habe ich meine WIN 2000 PRO Version installiert.


    Was soll ich sagen. Da hängt die Maus und Tastatur ebenfalls mit dem Startbildschirm.


    Speicher gewechselt, nur eine Platte angehängt, DVD ausser Betrieb genommen, Brenner ausser Betrieb genommen. Immer das Gleiche.
    Bios geflashed, Graka gewechselt. Immer noch das Gleiche.


    Zur Zeit überlege ich dem Rechner ein neues Board und neuen Speicher zu spendieren.


    Mal sehen.


    Aber wenigstends kann ich Arbeiten. Muss halt nur mit ner langsamen Möhre ins Internet. Aber das ist zur Zeit nicht so tragisch.



    Grüsse


    Harald