bekomme neue Fehlermeldung

  • Hallo,
    schon wieder ein Problem. Bekomme seit neustem eine Fehlermeldung, wenn ich mein Systm z.B. mit Tuneup bereinigen möchte.
    "Es befindet sich kein Datenträger im Laufwerk. Legen Sie einen Datenträger in Laufwerk \Device\Harddisk2\DR10 ein"
    Kann mir bitte einer Sagen, was das bedeutet :?:

    mein Tor zum www:


    Dell Inspiron 1720


    Intel(R) Core(TM) 2 Duo CPU 2.20 GHz


    2048 MB


    NVIDIA Geforce 8600M GT


    HDD 320GB 5.400upm


    Windows Vista Home Premium upgedatet


    Internet Explorer 7.0


    Avira AntiVir Virenscanner


    DSL über WLan Netgear und Router Fritz Box SL

  • Bei Tuneup handelt es sich um eine Original Kaufversion und die Fehlermeldung lautet genau:


    "Es befindet sich kein Datenträger im Laufwerk. Legen Sie einen Datenträger in Laufwerk \Device\Harddisk2\DR10 ein"



    Die selbe Fehlermeldung erscheint auch bei dem Programm "Advanced Registry Doctor", auch eins zum Bereinigen des Systems.

    mein Tor zum www:


    Dell Inspiron 1720


    Intel(R) Core(TM) 2 Duo CPU 2.20 GHz


    2048 MB


    NVIDIA Geforce 8600M GT


    HDD 320GB 5.400upm


    Windows Vista Home Premium upgedatet


    Internet Explorer 7.0


    Avira AntiVir Virenscanner


    DSL über WLan Netgear und Router Fritz Box SL

  • Bei der Version TuneUp2004 gab es angeblich diese Verbesserung:


    Undelete: Warnmeldung "Es befindet sich kein Datenträger im Laufwerk..." wird nicht mehr angezeigt


    Hast du eine ältere Version oder kein neues Update?


    Advanced Registry Doctor kenne ich leider nicht. Seltsam ist, dass bei beiden dieselne Meldugn erscheint...


    Läuft während du etwas durchführst die Firewall und ein Virenscanner? Machst du diese Reinigungsarbeiten offline oder etwa online?

  • ja, Virenscanner und Firewall laufen ständig. Und während des Reinigens bin ich über meinen Router online...

    mein Tor zum www:


    Dell Inspiron 1720


    Intel(R) Core(TM) 2 Duo CPU 2.20 GHz


    2048 MB


    NVIDIA Geforce 8600M GT


    HDD 320GB 5.400upm


    Windows Vista Home Premium upgedatet


    Internet Explorer 7.0


    Avira AntiVir Virenscanner


    DSL über WLan Netgear und Router Fritz Box SL

  • habe mal offline gescannt, das selbe Ergebnis. Ja, die Programme sind auf dem neusten Stand.

    mein Tor zum www:


    Dell Inspiron 1720


    Intel(R) Core(TM) 2 Duo CPU 2.20 GHz


    2048 MB


    NVIDIA Geforce 8600M GT


    HDD 320GB 5.400upm


    Windows Vista Home Premium upgedatet


    Internet Explorer 7.0


    Avira AntiVir Virenscanner


    DSL über WLan Netgear und Router Fritz Box SL

  • \Device\Harddisk2 ist die INTERNE bezeichnung für die 2. oder 3 Festplatte. Die wird normalerweise nur von Windows genutzt.
    Ich weis jetzt nicht genau, ob die bei 0 oder 1 anfangen zu zählen.
    DR10 ist demnach ein Verzeichnis auf dieser Festplatte und das ist nicht mehr vorhanden, soll aber überprüft werden.


    Am einfachsten einfach mal das Verzeichnis auf allen Festplatten anlegen und dann nochmal testen.

  • So, habe das Problem jetzt in den Griff bekommen. Einfach mal beide Programme deinstalliert und danach wieder installiert. Jetzt bekomme ich keine Fehlermeldung mehr. :D

    mein Tor zum www:


    Dell Inspiron 1720


    Intel(R) Core(TM) 2 Duo CPU 2.20 GHz


    2048 MB


    NVIDIA Geforce 8600M GT


    HDD 320GB 5.400upm


    Windows Vista Home Premium upgedatet


    Internet Explorer 7.0


    Avira AntiVir Virenscanner


    DSL über WLan Netgear und Router Fritz Box SL

  • Super, Gratulation!


    Bitte aber dran denken, dass ZoneAlarm eventuell auf die Programme reagiert. Eventuell will ein Programm auf ein Update hinweisen, dann fragt sofort ZoneAlarm nach, ob dies erlaubt werden soll. Bitte ganz genau lesen vor dem Klicken, notfalls auf erneut nachfragen klicken und erst mal lesen, was für ein Prozess erlaubt werden soll.


    ZoneAlarm ist tückisch und ein Fehler sorgt sofort wieder für Probleme.


    Ansonsten alles okay?


    Beide Proggis gut durchgelaufen?