PC bootet nicht

  • Hi,


    nachdem ich aus dem Urlaub nach Hause bin, wollte ich wie gewohnt meinen PC einschalten. Doch der gab kein Zeichen mehr von sich. Nach Ablösen aller Karten und Kabel und herumstecken der RAM-Module tat er wieder. Habe ihn dann normal heruntergefahren. Beim nächsten Start wieder das gleiche: kein Signal, kein Peep, kein garnix. Nach Aufschrauben des PCs musste ich dann feststellen, dass einige Kondensatoren geplatzt waren. Habe nun ein neues Board eingebaut. Hier ist das Problem ähnlich. Die Laufwerke werden alle angesprochen, Lüfter und Lichter gehen alle ordnungsgemäß an, bloß booten will er nicht. Liegt es jetzt vielleicht an der CPU?


    Hier einige Eckdaten:
    Micro-Star ATX Mainboard K7N420 Pro
    AMD Athlon XP 1700+ Prezessor
    nForce 420D Chipsatz


    Vielen Dank für Hilfe.


    Gruß Kleene

  • Hallo Kleene,


    zunächst hätte ich auf eine leere Batterie des Mainboards getippt...


    Aber nachdem ein neues Board drin ist scheidet dies nun aus. Der CPU kann kaputt sein, logo. Was hast du denn für ein Netzteil? Ist es alterschschwach und versorgt den Rechner nicht mehr mit genug Saft?


    Bei einem neuen Mainboard sollte das Betriebssystem neu aufgesetzt werden.


    Hast du einmal die XP-CD in das CD-Laufwerk eingelegt, das beim Booten zuerst angesprochen wird (sofern zwei Laufwerke eingebaut sind)?


    Vielleicht bootet er ja bis zum Laufwerk, dann würde er zumindest die XP-CD erkennen und du könntest das System neu installieren.

  • Hi,


    das Netzteil wurde vor zwei Jahren ausgetauscht... Ich hoffe, dass es noch funktioniert... Scheint aber...


    Also, die CD will er nicht booten...


    Keine Ahnung, was ich nun machen soll

  • Dir sind Kondensatoren geplatzt? Du meinst die ELKOs?
    Das ist m. E. ein Spannungsproblem was vom Netztteil kommt.
    Wieso denkst du, dass es noch in Ordnung ist?


    Was hast du noch für Hardware im Rechner?
    Hast du mal am FSB oder am Multiplikator "gedreht"?


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Hi alle zusammen,


    also ins Bios komme ich nicht.


    Das Netzteil hat sonst einfach keine Macken gehabt. Deswegen gehe ich davon aus, dass es in Ordnung ist. Das Netzteil davor ist in regelmäßigen Abständen überhitzt gewesen und hat den PC dann lahm gelegt. Nach einer gewissen Abkühlzeit funktionierte der PC. Jetzt funktioniert er gar nicht. Aber die Lüfter und Lichter gehen an, was ja auf eine gewisse Aktivität des Netzteils zurückzuführen ist.


    Gruß Kleene

  • Hallo Kleene,


    klar kann das Netzteil den rechner mit Strom versorgen, die Frage ist nur ob dies kontrolliert geschieht oder nur noch minimale Spannung erzeugt wird...


    Das alte Board wurde mit Strom versorgt und ging über den Jordan. Das neue sollte noch eine Weile halten.


    Du schreibst, dass das Netzteil vor zwei Jahre getauscht wurde. In ein neues oder ein gebrauchtes? Welches Netzteil hast du? Ein Lämpchen zum Brennen zu bringen kostet gerade mal etwas Restspannung...oder einen müden Einschaltimpuls. Für dein neues mainboard benötigst du vielleicht ohnehin ein "größeres" Netzteil, mindestens 350 Watt der neuen Generation als Minimalwert.


    Vielleicht hast du auch beim Hin- und Herstecken etwas beschädigt. Eventuell sitzt der CPU nicht sauber auf dem Board...alles nochmals checken bitte

  • Muss ja nicht kaputt sein, kann aber und klingt ja auch irgendwie so, wenn dir schon Elkos platzen.
    Es kann z. B. sein, dass das Netzteil auf einer bestimmten Leitung bei bestimmten Aktivitäten viel zuviel Spannung abgibt. Diagnose ist da schwierig, sowas müsste eigentlich einmal durchgemessen werden.
    (Natürlich nur, wenn es überhaupt am Netzteil liegt...Hast du nicht noch ein anderes Netzteil rumfliegen? Zum testen).


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Hi kaiserfive,


    also ich habe erst eimal genau das gleiche Bord gekauft (aus Geldgründen). Das Netzteil ist ein Seasonic SS-300 FS Active PFC und liefert eine Outleistung von 300 Watt.


    Gruß Kleene

  • Dann wäre ich mit dem Netzteil als solches zufrieden...hast du die Möglichkeit es zu testen, also zu messen oder wie Freddie schrieb ein älteres Netzteil für den kurzfristigen Einbau?


    das gleiche Board ist sehr gut, dann passt Prozessor und Speicher alles drauf. Die Frage ist nur, was hat das Board noch zerstört.


    Da kommen RAM und CPU in Frage. Beides kannst du so einfach nicht testen.


    Hast du einen lebensälteren PC, in dem du deine Speicherbänke testen kannst?


    Wir spielen jetzt Ausschlussverfahren...

  • Yo, der Kaiser hat recht.
    Dein Netzteil ist wirklich etwas mickrig. Ein Tausch wäre ratsam, ja nachdem, was du sonst noch an Hardware hast ohnehin.


    Ich habs vielleicht überlesen, aber hast du nun neu installiert, nachdem du das Mainboard getauscht hast?


    Wieviel Ramspeicher hast du denn drin?


    Wenn du neu installierst und dabei alles glatt geht, dann kannst du schonmal fast 100 % sicher sein, dass CPU und Ram in Ordnung sind (am besten wäre dieser Test natürlich, wenn du nur einen Ramspeicher drin hast...)


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Also,


    ich habe weder ein Ersatznetzteil noch einen Ersatzpc.... Meine Freunde haben alle einen Laptop...


    Den RAM habe ich testen lassen, der ist in OK.


    Wie kann ich die CPU testen ohne einen anderen PC? Gar nicht?

  • Hi Freddie,


    also, ich habe heute das Mainboard getauscht und zur einer Neuinstallierung ist es noch nocht gekommen, da der PC nicht bootet.


    Ich habe zwei RAM-Riegel à 128 MB (DDR).

  • CPU kannst du so nicht testen...du kannst nur nochmals alles zerlegen und sauber zusammensetzen. Statisch entladen und ran an die Kiste...


    Hörst du überhaupt einen minimalen Festplattenzugriff?


    Ansonsten CPU auf einem anderen Rechner (Passgenauigkeit überprüfen) testen, nur so wirst du schlauer bezüglich CPU.


    Mach die Kiste auf und lass sie offen. Dann an den Strom und anmachen. Nicht hineinfassen! Das dient nur der Zuordnung von Geräuschen, also lauschen, nur lauschen, mit ohne Finger!


    Lüfter anschauen, Festplattenzugriff abwarten etc. etc.

  • Hallo.


    Na dann ist das auch das Problem.


    Lege die WinXP CD ein und boote davon.
    Gehe vorher ins BIOS, das klappt bestimmt: Rechern anschalten und dann ganz oft die Taste "Entf" (oder "Del") drücken, dann in StandardCmos Settings (beim Award Bios, was du wohl hast) als first Boot device dein CD/dvd Laufwerk angeben. dann Neustart udn den Anweisungen auf dem blauen Setup Bildschirm folgen...


    Obwohl es das gleiche Board ist, würde ich dennoch zu einer Neuinstall raten. Es wird sich bei dem Board doch sicher um eine neuere Variante handeln...


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Hi alle zusammen,


    der hauptsächliche Grund, warum ich versuche mein PC selbst zu reparieren, ist, dass ich in Frankreich hocke und hier die Technik und der Service verdammt teuer sind. Aber angesichts der Tatsache, dass ich den PC in der nächsten Woche brauche und ich keinen weiteren PC zum Testen habe, werde ich wohl oder übel zu einem Laden gehen müssen.


    Trotzdem vielen Dank für die Hilfe und gute Ratschläge.


    Grüße aus Grenoble


    Kleene

  • Hast du ihn nochmals sauber zerlegt und wieder zusammengefügt?


    Manchmal ist es eine Nuance an einem Kabel...bitte versuche es einfach. Du musst dich nur entladen und dann basteln.


    Wenn in Grenoble die teile so teuer sind wäre es eine Überlegung wert hier einen PC zu kaufen. Für 300 Euro gibt es einen Standard-PC ohne Monitor, Tastatur und Maus. Nur PC mit Mainboard, Grafik, Sound; CD und RAM.


    Hast du keine Nachbarn oder Studienkolleginnen und -kollegen oder so etwas? Fast jeder hat einen alten PC rumstehen.


    Also bastel mal drauf los und lasse deine Zauberhände wirken...