Suche Erfahrungen mit "unmountable Bootvolume"

  • Ich habe seit gestern auch das Problem.


    Ich habe ein Raid-0 System.


    So von XP Cd gestartet, RAID Treiber reingeladen, R gedrückt: chdsk, fixboot oder fixmbr geht NICHT! Kommt immer ne Fehlermeldung "Mindestens ein unbehebarer Fehler".



    WAS KANN ICH JETZT NOCH MACHEN?


    Ich hab nen Award Bios!

  • Nachtrag:


    Ich war auch schon soweit einfach zu formatieren:


    format C:
    Enter
    Yes


    zack blauer Bildschirm:


    PAGE_FAULT_INNONPAGED_AREA


    *lol* Nicht mal formatieren will er, muss ich jetzt alle Partitionen löschen und neu machen?`



    Ich hoffe, einer gibt mir noch nen Tip wie ich die Daten rette!!!!

  • ich hatte dieses problem nach einem systemabsturz.
    habe gerade gerade ein game gezokkt musste mein
    system schnell runterfahren und habe somit den netzschalter betätigt (sollte man nicht tun).


    beim nächsten booten kam dan UNMOUNTABLE_BOOT_VOLUME


    bei half gar nichts mehr... wirklich nichts!!! auch nicht die von allen hier aufgeführten tips und tricks.


    habe dann auf der gleichen partition wp nochmal installiert! tja auch schei*** denn es frisst 10gb aber ich konnte meine daten retten. (puhh)


    da bei xp home die chekdisk oder systemwiederherstellung nicht installiert ist bzw. nicht startet habe ich sie nachträglich auf dem 2.betriebssystem installiert und anschliessen durchlaufen lassen.


    siehe da!!! das alte xp ging auch wieder. aber wie werde ich das 2. wieder los?


    ...
    tja. - wer weiss rat??? habe bei installation bereits einen eintrag, wäre nett wenn mir jemand hilft.

  • vor zwei tagen habe ich meinen computer wegen eile eifach ausgeschaltet und seither bekomme ich immer die meldung UNMOUNTABLE_BOOT_VOLUME. habe schon alles probiert, aber es klappt nichts!! Auf der Festplatte habe ich ca. 25 GB daten und möchte sie nicht verlieren.


    Kann ich von der xp cd eine neuinstallation machen ohne die daten zu verlieren? :(:(

  • danke für den Tip. War das einzig richtige. Microsofts Hinweis ist Schrott.
    Bei mir war die Ursach wohl eine nicht ordnungsgemäße Deaktivierung einer Partition beim Herunterfahren (PartitionMagic Fehlermeldung).

  • Hallo!!



    Ich habe ein riesen Problem. Und zwar bootet mein Rechner nicht mehr.
    Auch die XP CD bietet keine Chance zur Reperatur, da er nach dem ersten Bildschirm
    abschmiert und einfach schwarz bleibt - also auch nix mit Wiederherstellungskonsole.


    Das Problem ist, dass alles NTFS ist und man deswegen auch nicht über DOS auf die Platte zugreifen kann.


    Ich habe Linux installiert, über das ich auf die Windows Partition zwar zugreifen kann, aber leider nicht schreiben.. Die andere Partition mit sehr wichtigen Daten ist völlig weg.


    Ich habe schon mit Partition Magic versucht das Problem zu lösen, allerdings auch ergebnislos..
    Er findet zwar Fehler, reparieren lassen sich diese aber irgendwie nicht..


    Es wäre sehr nett, wenn mir einer helfen könnte!


    Bis dann und danke schon mal im vorraus!



    System:


    AMD XP +1700
    WD 80 GB (boot)
    Seagate 40 GB
    + 40 GB HDD


    Gforce 3

  • [quote='Cleaner']Ich habe seit gestern auch das Problem.


    Ich habe ein Raid-0 System.


    quote]


    Kann mich dem (leider) nur anschließen. Trat bei mir auch auf nachdem ich versucht hatte, per SiSoft Sandra2002 ein Laufwerksbenchmark mit meiner C-Partition zu machen (ich IDIOT). Dabei blieb er hängen und nach nem Neuboot kommt immer dieser Fehler. Hab 2 Maxtor im Raid 0 an nem A7V133. Hab zwar noch nicht all die hier beschriebenen Tricks ausprobiert, denke aber das RAID es mir nicht unbedingt erleichtern wird.
    HILFÄÄÄÄ!!! :cry:

  • vielen Dank - es hat sofort funktioniert - ich bin so happy :D


  • also ich versuche jetz in diese remotekonsole zu kommen ... mal sehen ib ich das hinbekomme. Ich habe win xp prof installiert aber habe nur ne normale win xp cd hier ist das schlimm ?

  • Also erst mal Hallo ich bin schon so verzeweifelt dass ich mal im Google gesucht habe!!
    Also ich hab ca das gleiche Prob und bin etz in der komischen konsole.
    wisst ihr zufällig den befehl für Windows reparieren?
    Also wo die wichtigen Komponenten wie treiber und so wieder ersetzt werden aber alle verknüpfungen bleiben?


    plz help

  • Ich kenne die Fehlermeldung unmountet bootvolume im Zusammenhang mit Festplatten, welche am Raid-Kontroller angeschlossen sind und daher bei Installation von XP ohne rechtzeitiges drücken der F6-Taste die Harddisk nicht erkennt....

  • Hab meinen Sony Notebook FX805 "hart" ausgeschaltet, danach kam immer die Unmountable Meldung. Recovery-Konsole mit einem normalen Fdisk c: und anschließendem fixboot hat geholfen!


    Big Up!

  • Zitat von M4rC

    Also erst mal Hallo ich bin schon so verzeweifelt dass ich mal im Google gesucht habe!!
    Also ich hab ca das gleiche Prob und bin etz in der komischen konsole.
    wisst ihr zufällig den befehl für Windows reparieren?
    Also wo die wichtigen Komponenten wie treiber und so wieder ersetzt werden aber alle verknüpfungen bleiben?


    plz help



    Du meinst evt. Chkdsk /R??


  • hallo...


    habe die win xp cd eingelegt, aber es tat sich irgendwie nix!?!?

  • also .. ich hatte das prob, .. das mein rechner eingefroren ist mit diesem typischen "klackenden geraeusch" wenn der rechner ausgeht .. dachte schon er setzt meine festplatte in stromspar modus oder so ... naja ..


    dann mal die reboot taste betaetigt .. schwupps ... war der fehler da ..


    UNMOUNT... den rest kennt ihr ja schon ..


    so alle tipps habn nicht geholfen ..


    und beichkdsk kam nur .. das es mindestens ein sektor nicht reparieren kann bla .. naja . bin grade am neu installen also erst partitionen geloescht und co. :p .. mal schaun was bei rauskommt ..



    naja .. ich bin froh das ich eine extra partition fuers sys hab ;)

  • Hallo,


    Also ich führ chkdsk /r jetzt seit knapp 32 Stunden ! aus.


    Nach etwa 2 Stunden ist er bei 70% dann dauert jedes Prozent ne knappe halbe Stunde...


    Nach weiteren Stunden stand er plötzlich wieder auf 50% und arbeitete hörbar langsam (1 kurzer Zugriff alle 10 sec.)
    Ich hab ihn die nacht über angelassen und er steht nun bei 70%


    Es handelt sich zwar um eine volle 120gb Platte aber so lange sollte es doch nicht dauern oder :?:


    Habe sonst alles versucht, platte in einen anderen rechner, system auf andere platte installieren, alles bringt nix. chkdsk allein bringt auch nix, "Festplatte scheint in Ordnung zu sein..." und zur Reparaturmöglichkeit komme ich nicht.


    Im Windows Setup zeigt er mir dazu an das die 120gb frei sind ???
    Obwohl windows kurz bootet.
    Partition Magic zeigt nicht mal mehr ein Dateisystem an und stürzt danach sofort ab.


    Habt Ihr BITTE noch nen Tip - kann nicht auf die Daten verzichten.


    Danke phr33k