W-Lan Problem mit Notebook

  • Hallo,
    ich habe kürzlich einen Router gekauft.Ich habe alles per LAN konfiguriert und Internet funktioniert auch per LAN.Die drahtlose Netzwerkverbindung steht mit 54 MBits/s aber ich komme trotzdem nicht ins Internet.Brauche dringend Hilfe! Sinisa

  • Hallo,


    Hast du die LAN-Verbindung auch getrennt? damit der Router auch weiß über welche Verbindung er kommunizieren muß.


    Ansonsten wären Angaben zum Router sehr Hilfreich.

  • Hallo,
    Nun brauchen wir nochmal ein paar Angaben, um das ganze Problem ein wenig einzugrenzen.


    Wie wählst du dich ins Internet? Gibst du deine Angaben ein odeer startest du einfach nur deinen Browser?


    Wieviele Rechner sind am Router? 1 oder mehr? brauchen keine genaue Angabe


    AOL Kunde? das ist meistens immer ein Prob


    Vielleicht erstmal den Verlauf löschen, den Browser schließen und neu öffnen.

  • Normalerweise wählt der sich autom.ein wenn ich den Laptop hochfahre.Aber sonst über das T-Online Start Center.2 Rechner sind am Router und beide funktionieren nicht per W-LAN.

  • Hallo,
    Bei T-online ist gut beschrieben, wie du W-Lan einrichten kannst
    :arrow:
    http://service.t-online.de/c/56/47/19/5647194.html :idea:


    Ich hoffe,daß das auch dein Router ist. :?:
    Deine T-Online Software dazu bitte nicht benutzen. Am besten deinstallieren und später, wenn du sie dann brauchen solltest neuinstallieren. Den Speedmanager kannst du drauf lassen. :!:


    Richte das am besten mit dem IE oder Firefox ein.

  • Ja das ist mein Router.Aber genau so steht es auch im Handbuch aber es funktioniert trotzdem nicht.Ist ja schon alles konfiguriert und so...

  • Hallo,
    Bleibe mal mit dem LAN Rechner online


    Mit dem W_LAN rechner gehst du mit irgeneinem Browser auf die RouterOberfläche (In deer Adresszeile steht eumex.ip oder eine Zahlenreihe)
    Mach bitte einen Screenshot von:
    Status W-LAN und Netzwerk
    den LOG-Files
    und stell sie hierein oder maile sie

  • ich hatte vor kurzem einen Laptop einer Kollegin in den Händen. Auf diesem mußte die W-Lan Verbindung erst eingeschaltet werden. Es gab extra eine Taste auf dem Läppie dafür. Ist das bei deinem auch notwendig??

    Ich bin hier nur der Tonerwechxler

  • Werden die IP Adressen für Lan und für WLan vom Router automatisch vergeben. Bei meinem Router kann ich das jeweils vorgeben. Schau mal nach ob irgendwo der Punkt DHCP vorhanden ist. Aktiviere diesen mal wenn nicht geschehen und starte alles mal neu (Router und Laptop aus und anschließend Router und Laptop wieder an) Außerdem kannst du bei einigen Routern auswählen ob eine Internetverbindung via Wlan zugelassen wird oder nicht. Gruss

  • Moin...


    Die Verbindung steht, also ist das WLan auch aktiv. Vielleicht ist das Problem auch ganz einfach. Benutzt Du eine Firewall (ZoneAlarm o. ä.). Vielleicht ist das WLan nicht als sichere Zone gekennzeichnet, das verursacht manchmal, daß man nicht im Netz surfen kann, obwohl eine Verbindung besteht!

    Die Realität sieht wie immer beliebig komplizierter aus!

  • Screenshot???Was ist das???Wie funktioniert das??Ja es gibt eine Taste am Laptop die ist auch eingeschaltet.Die IP-Adressen werden auch automatisch vergeben.DHCO ist eingeschlatet.Wo kann man W-LAN zulassen?Bei der Konfiguration wenn man auf den Router per IP-Adresseneingabe zugreift?Da ist alles in Ordnung.Nein ich habe keine spezielle Firewall,nur die "Standard"Firewall vom Router.

  • Hallo,


    oder du versuchst es mal mit einem kleinen Programm um es einfacher zu haben
    In den News hier im Forum wurde am Samstag 31.12.05 SNap Saver 1.5 vorgestellt. Ist wirklich einfach damit.