XP oder drei aktive prim. Partitionen ???

  • Hallo zusammen,
    so ein Chaos habe ich noch nie gehabt:


    PC vor dem Chaos:
    IDE-Port1, Master: HDD1 mit c:- k *)
    IDE-Port1, Slave: HDD2 mit l:,m:
    IDE-Port2, Master: CD-RW
    IDE-Port2, Slave: DVD


    *) k ist NTFS/XP,
    zudem gibt es c: und eine weitere primäre Partition (C-Test),
    die aber versteckt und inaktiv ist !!! Es ist nur immer c oder c-test aktiv !!!


    Änderung/Grund:
    Eine neue (größere) HDD sollte Master am IDE1 ersetzen,
    dazu habe ich den Brenner(IDE2,Master) abgezogen und die neue HDD angestöpselt, um die Partitionen c-k per DriveImage zu kopieren.
    Alle Partitionen habe ich vorher mit PartMagic 7.01 angelegt (teilw. größer).
    Dann habe ich k: (winXP) auf k-neu(HDD3,IDE2,Master) kopiert.


    Nach der Änderung:
    C: bootet; Es erscheint -wie bisher- das XP-Boot-Menü:
    Win98 oder WinXP. Neu ist jetzt, daß mit WinXP(2) angezeigt wird.
    Vorschnell wie ich war habe ich sofort WinXP(2) ausgewählt.
    Etwa ein viertel Stunde rödeln die HDDs, dann kam ein Meldung,
    daß die Hardware wohl geändert wurde ... Neustart.
    Wieder 1/4h dauerzugriff auf HDDs. WinXP startet.
    Die neue HDD ist aber nicht zu sehen


    Bei XP(1) gleiches Bild .... 1/4h Wartezeit bis XP hochfährt.
    Keine neue Platte zu sehen.
    Das habe ich zwei drei Mal verucht, jetzt kommt nach der 1/4h eine Fehlermeldung und XP bootet neu


    Wenn ich Win98 auswähle ... bleibt der Bildschirm mit Blinkenden Cursor schwarz (kein Prompt).


    Klarer Fall für eine Boot-CD .... bleibt stehen
    XP-Boot-CD ... lädt ein paar Treiber und verabschiedet sich auch.
    Nur Knoppix bootet und zeigt mir /dev/hdc1 bis 60 an ... witzig, oder ?


    Meine Vermutungen:
    Entweder ist XP sauer, weil ich es geklont habe,
    oder ich habe jetzt 4 primäre Part. wovon 3 aktiv sind
    (HDD1,Part1,c: // HDD3,Part1 und Part2)


    Ach so ... wenn ich die HDD3 abziehe (Strom) läuft alles wie bisher.


    1) Was ist wohl der Fehler
    2) Wie kann ich die HDD3 wieder leer schruppen ?


    Danke !!! :lol:

  • Vermutlich sind es 2 Probleme, die bei dir auftreten:
    1) die Controller von schneller HDD und DVD am gleichen IDE-Kabel verstehen
    sich nicht, weil die HDD sich nicht ausbremsen lassen will.
    2) Die neue WinXP-Hardware-Registrierung ist eine andere als bei der ursprüng-
    lichen Installation und führt bei starken Abweichungen zu Probs.


    Ich konnte ein änliches Prob bei starker Aufrüstung des PCs nur mit einer komplett neuen WinXP-Installation lösen !