USB-Modem läßt sich nicht mehr installieren

  • Hallo liebe Leute,


    ich hatte kürzlich einen Systemabsturz (WinXP Home SP1, versehentliche Übertaktung) mit anschließend einigen defekten Systemdateien, weshalb ich eine Reparatur per Original-CD machen musste (und anschließend auch wieder alle Updates installieren etc.). Das hat im Prinzip ganz ordentlich funktioniert, Programme, Treiber etc. alles noch da. Doch seit dem läßt sich mein USB-Modem Blaster von Creative nicht mehr installieren. Der Treiber wird gesucht, installiert (!), aber exakt am Ende der Installation kommt die Fehlermeldung "Das Modem konnte nicht installiert werden", "ein Dienst ist nicht vorhanden". Ich hab's mit mehrfach deinstallieren des Modems, Überprüfung der Kabel, anderer USB-Anschluß etc. probiert, vergeblich. Das Modem ist neu, hat vorher einwandfrei funktioniert. Das Netzteil 350W hat da sicher auch kein Problem. Die Modemlichter bleiben aber aus. Irgendein Dienst scheint zu fehlen, aber ich weiss nicht welcher und wie man ihn wieder installiert und startet. Übrigens dasselbe ist mir mit einem seriellen Infrarot-Port passiert. Alles andere geht tadellos und stabil.
    System:
    Athlon XP2000+
    Gigabyte 7VAXP Ultra
    1 GB PC3200 RAM
    120 GB Maxtor
    Pixelview AGP8x, 256 MB
    keine PCI-Karte
    Logitech Wireless Optical und Tastatur
    Bearpaw USB Scanner



    Hat da jemand ne Idee ohne komplette Neuinstallation?

  • Hi,


    naja, wenn man meinen Eintrag oben genau liest, dann wird man feststellen, dass ein USB-Scanner eben läuft ohne Probleme.
    Es geht um irgendeinen Dienst der wieder aktiviert werden muss.


    Grüße

  • Normal müßte wenigstens das Powerlicht brennen.Es können intern 100mA Spannung am USB-Bus entnommen werden und 500 mA mit externer Stromversorgung.Zu überprüfen im Geräte-Manager am jeweiligen USB-HUB.Das hatte mich irritiert.
    Jetzt eine andere Möglichkeit:
    USB-Geräte legen unterhalb von
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\ENUM\USB
    Unterschlüssel mit den Konfigurationsparametern an. Vendor-ID,Produkt-ID usw.
    Verursacht Dein USB-Gerät Fehler durch fehlerhaftes Erkennen,dann lösche den Schlüssel Deines Modems.Das Gerät darf nicht angeschlossen sein.
    Bei erneuten Anschluss wird es natürlich neu erkannt,aber XP hat keine Gelegenheit mehr,auf defekte Konfigurationsdaten zurückzugreifen.


    Gruß