Beiträge von grünspecht

    Hi,


    habe gelesen da es sich um einen Ersatz für Works handeln soll und zwar wird Word + Excel in einer abgespeckten Version (keine Makros, keine Kommentare usw. möglich)angeboten, die aber Werbung (für das Update auf eine Vollversion) einblendet. Den was ist bei MS schon umsonst??:mad:


    Man ist also mit Open Office hier wesentlich besser bedient.


    Fred

    Hallo aus Wien,


    nutze seit Dez. 09 einen Stick von YESSS. Der stift hat € 55,00 gekostet und pro GB/Monat zahle ich € 4,00 (ohne Mindestumsatz/ohne Bindung - zahle also nur wenn ich surfe) da wir uns auch eine Notebook angschafft haben um unterwegs mobil zu sein.


    Die einmalige Anschaffung ist o.k. und mit € 4,00 für 1 GB/Monat kommen wir locker durch und ist ja auch nicht jedes Monat. So gesehen eine durchaus nützliche/kostengünstige Anschaffung.


    Fred

    Hi,


    das Problem entsteht ja nur bei der Upgrade Version aus dem Family-Pack. Hier ist nämlich Voraussetzung, das eine installierte Version von XP vorhanden ist. Auf ein formatiertes LW kann man nur eine Vollversion (OEM o.ä.) installieren.


    Und eben diese OEM Version kostet zwar um ca. € 25,00 mehr, kann aber auf eine formatierte Partition sauber installiert werden. Überlege schon ob ich nicht wieder auf XP zurückgehe, da mein C-Partition auch die doppelte Datenmenge aufweist wie vorher.


    Fred

    Hi,


    habe mich jetzt daran gewagt umzusteigen und mit einer installierten XP Version auf 7 upgegradet (mit dem Family-Pack).
    Unter der Annahme, das hier das 7er zuerst überprüft ob ich upgradeberechtigt bin und dann die Installations-Partition überschreibt/formatiert und sich neu installiert. Weit gefehlt, es werden nämlich die alten Daten lediglich aktuallisiert bzw. u.a. nur der alten "Eigenen Daten" gelöscht und die alten Programminstallation auch nur teilweise gelöscht.


    Es müssen zwar alle Programme neu installiert werden - aber!-es bleibt z.B. der komplette Programm Ordner der alten Installation parallel zum vom 7er angelegten neuen Programmorder bestehen. Auch bleiben im (neuen) Ordner "Dokumente und Einstellungen" fast alle alten Einträge (wie z.b. die alten Benutzerkonten usw.) stehen.


    Ich hatte auch im Laufe der Installation immer wieder erzwungene Neustarts die mit immer wieder einem Bluescreen, der auf einen Treiberfehler hingewiesen hat obwohl dieser schon automatisch neu heruntergeladen und installiert war, hängen.


    Ich hatte auf der Installationspartition dann im Endeffekt fast die doppelte Datenmenge als mit der alten XP Installation, da wie gesagt fast alle Einträge von dieser erhalten geblieben sind. Es hat dann auch zu Konflikten bei der Neuinstallation bei einzelnen Programmen geführt (teilweise sogar Abstürze mit zurücksetzen auf einen Wiederherstellungspunkt!!). Erst nachdem ich einen Großteil der alten Einträge gelöscht habe, konnten dann alle Programme fertig installieren.


    Wenn ich diese Probleme vorher irgendwo vernommen hätte, wären die € 25,00 Mehrkosten für die OEM Einzellizenzen das allemal wert gewesen, da ich hier ja dann eine Formatierung gemacht und ein suaberes System aufgesetzt hätte und nicht so einen Konglomerat wir dieses Upgrade jetzt darstellt.


    Frede

    Hallo,


    also ich habe hier zwei ältere Rechner P4/3GHz mit XP SP 3 von denen einer der "Aktivrechner" ist und den ich schon zweimal neu aufgesetzt habe da ich immer wieder Bluescreens mit div. Fehlermeldungen hatte, die sich jedoch derzeit nicht mehr einstellen.


    Ich habe aber zusammen mit einem Freund (der verwendet Vista) vor, das Family Pack zu erstehen und unsere Rechner umzustellen. Der Kompatibilitätstest auf meinen Rechnern ist bis auf eine notwendige SW-Aktuallisierung positiv, steht also einer Umstellung theoretisch nichts im Wege.


    Fred

    Hi,


    bei einem älterem PC mit AMD Prozessor bleibt plötzlich der Monitor bei hochfahren schwarz.


    Habe GraKa u. Monitor probehalber getauscht, keine Änderung. Auch komme ich nicht ins Bios um die onBoard GraKa zu aktivieren. RAM habe ich auch schon einzeln getauscht. Steckverbindungen/Kabel habe ich alle kontrolliert.


    HDD läuft normal hoch und es kommt auch der "pip" (1x)


    Es war lt. Benutzer bei letzten normalen herunterfahren auch keine Abnormität feststellbar.


    Da ich Hardwaremäßig nicht so versiert bin bitte ich um weitere Tipps/Vorschläge.


    Besten Dank.


    Fred

    Ich frage mich wer ein transportables Medium mit dieser Speicherkapazität zu diesem Preis in Form eines USB Sticks braucht????:(


    Wo es doch 2,5" USB Platten mit 500 GB schon um € 100,00 gibt und die sind ja auch nicht mehr so unhandlich.


    Ich halte dieses Ding also für mehr als entbehrlich.


    Fred

    Hi,


    also genau das gleiche Problem wie unter 2) hatte ich bei einer Bekannten deren PC ich betreue. Hier hatte ich leider nur Möglichkeit die HDD auszubauen, und in ein externes Gehäuse zu stecken. An die Daten kam ich nicht mehr heran, auch musste ich eine Rettungsttool einsetzen um die Platte überhaupt einlesen zu können (wurde von einem anderem PC nicht mehr erkannt). Leider waren offensichtlich durch einen Virus die meisten Date nicht mehr zu retten. Konnte wenigstens die Platte wieder zur Neuinstallation herrichten.


    Wir wohl bei anoli auch nichts anderes mehr nützen.


    Fred

    Hi,


    seit heute wird das SP 3 über das automatische Windows Update angeboten/eingespielt. Lt. MS Downloadseite ist es aber nach wie vor als RC KB 936929 bezeichnet.


    Ist hier bekannt ob hier noch Änderungen/Fehlerkorrekturen gemacht wurden? Es wird nur in einem anderem Artikel u.a. auf das Problem bei IE7 (kann, wenn schon vorhanden, mit SP 3 nicht mehr deinstalliert werden) hingewiesen. Finde aber keinen Hinweis ob das auch bei nachträglicher Installation (also nach SP3) so bleibt. Ist mir zwar egal da ich sowieso FF verwende bzw. nach Deinstallation von IE7 automatisch wieder IE 6 installiert wird.


    Fred

    Hi,


    also die Meldung habe ich hier nicht mehr notiert, war aber glaube ich so das kein entsprechender Installer gefunden wurde. Da ich aber immer auf dem aktuellem Stand über das Windows/Office Update bin kann ich mir einen fehlenden/nicht aktuellen Installer nicht ganz erklären, da ja dieser schon bei der vorhergehenden Installation des SP 3 gefehlt haben müsste.


    Habe übrigens zur Kontrolle auch noch mit einer anderen Administrator CD einen Versuch gemacht und zwar habe ich das SP 3 nicht als bei mir abgespeicherten Version eingebunden sondern den Download verwendet. Hier ist dann auch schon bei dieser Integration eine Installerfehlermeldung gekommen. Ebenso wurden bei den Updates noch um zwei mehr KB's weniger eingebunden.


    Fred

    Hi,


    also hier ein Zwischenbericht für die Erstellung einer OFFICE 2003 prof. CD mit integr. SP 3 und Updates:

    • Integration des SP 3 geht blitzartig
    • bei Integration von Updates verweigert auf Grund von Windows Installer Problemen (Pakete können nicht geöffnet werden) folgende Updates
    • KB 907417, 943649, 943452, 947944, 945432

    Fred

    Hi,


    da nach meinen Informationen das SP 3 doch von Microsoft wegen einiger Fehler vorläufig zurückgezogen wurde und auch derzeit nicht offiziell zum Download zur Verfügung steht ist diese Umfrage doch etwas unverständlich. Oder irre ich hier?:confused:


    Und prinzipiell ist es doch angeblich nur eine Sammlung der bisher erschienenen Patches und bringt keinerlei wirkliche Verbesserungen/Änderungen, außer man hat seit dem SP 2 keine Updates gemacht.


    Fred

    Hi,


    was die Abnützung/Temperaturbelastung der Komponenten in "normalen PC's" betrifft stimme ich Funkenzupfer voll zu.


    Zusätzlich ist aber noch zu bedenken, das ja praktisch bei Dauerbetrieb auch das Modem/Router mitläuft und hier, neben der Abnützung/Temperaturbelastung, auch noch ca. 15-30 Watt oder mehr bei 24/7/365 Betrieb anfallen. Habe hier den Vergleich über jeweils 1 Jahr bei meiner Stromrechnung gesehen und das macht wesentlich mehr als € 18,00/Jahr aus. Un da ja auch alles mit NT versehen ist, ist der Elektrosmog auch nicht zu verachten.


    Ich aktivere den Ruhezustand und schalte zusätzlich über die Steckerleiste den Strom ab.


    Gruß aus Wien
    Fred