Vermisse Ordner in "Eigene Dateien"

  • Hallo,
    mir ist gerade aufgefallen, dass einige Ordner in Dokumente und Einstellungne\Name\Eigene Dateien fehlen. Das sind zum Beispiel Ordner von Spielen, die sich dort "einnisten" oder meine iTunes Bibliothek.
    Diese sind einfach spurlos verschwunden.


    Ich habe vor kurzem eine Datenträgerbereinigune mit allen Optionen gemacht, kann das damit was zu tun haben?


    Außerdem funktioniert kein Systemwiederherstellungspunkt mehr, bis auf den jüngsten. Könnte hier auch ein Zusammenhang bestehen?


    Dass meine Spielstände usw. weg sind, finde ich nicht "soooo" dramatisch, aber ich würde gerne die Ursache dafür ausmachen, damit mir das nicht nochmal passiert.


    Vielen Dank für eure Hilfe
    Arne

  • Hallo,


    schau erst einmal nach, ob alle Ordner auch wirklich eingeblendet werden.


    - Extras - Ordneroptionen- Ansicht und deaktiviere bei "Dateien und Ordner" die Optionen "Erweiterungen bei bekannten Dateitypen ausblenden" und "Geschützte Systemdateien ausblenden (empfohlen)".


    Klicke auf "Inhalte von Systemordnern" anzeigen, um diese Funktion zu aktivieren.


    Im Bereich "Versteckte Dateien und Ordner" klicke auf "Alle Dateien und Ordner anzeigen". Dann auf "OK" ...hoffe ich doch...

  • Ja das könnte sein, dann werde ich bei der nächsten (Windows-)Datenträgerbereinigung diese Option deaktivieren.
    Aber wo werden die komprimierten Dateien denn normalerweise abgelegt?

  • Wenn ich das wüsste, wo Windows die versteckt...


    Aber man kann sie bunt "anmalen"


    1. Doppelklicke in der Systemsteuerung auf Ordneroptionen.
    2. Klicke auf Start und dann auf Systemsteuerung.
    3. Klicke auf Darstellung und Designs und dann auf Ordneroptionen.
    4. Aktiviere im Register Ansicht das Kontrollkästchen Verschlüsselte oder komprimierte NTFS-Dateien in anderer Farbe anzeigen.


    Nun ist es einfach, die zu suchen...


    Was ergab denn die händische SUCHE? Die könnte man, wenn du nicht gelöscht hast, wieder dekomprimieren.


    Lege einen Testordner, fülle ihn ein wenig und komprimiere ihn, dann verfolge dessen Verlauf...

  • Danke, das funktioniert auch alles wunderbar, aber wie hätte es mir denn passieren können, dass ich versehentlich die durch die Datenträgerbereinigung komprimierten Ordner lösche?

  • Das Programm forstet die Festplatte nach überflüssigen und nicht mehr verwendbaren Dateien eigenständig durch und bietet diese zum Löschen an. Gleichzeitig zeigt es an, wie viel Platz durch zusätzliches komprimieren frei wird.


    Nun kannst du am Schluss aber auch alles gelöscht haben...auch die komprimierten. Je nachdem, wo deine Häkchen gesetzt waren.


    Teste es gleich noch einmal und prüfe nur, wo die Häkchen sind. Dann entferne jenes, dass du nicht mehr möchtest. Diese Einstellung bleibt ja dann gespeichert.

  • Ja, danke, kann gut sein, dass es daran irgendwo gelegen hat. Im Moment kann ich die Option "Alte Daten komprimieren" gar nicht sehen, aber das liegt wohl daran, dass im Moment keine Dateien dafür vorhanden sind.


    Leider weiß ich gar nicht mehr genau was alles in dem Ordner war. Hoffentlich erlebe ich dann nicht irgendwann eine böse Überraschung, wenn ich ein bestimmtes Programm starte 8O

  • Lege dir einfach ein Backup an, von Zeit zu Zeit.


    Oder eine Partition mit Sicherungen, ggf. wichtige Dinge zusätzlich auf CD, DVD oder USB-HD.


    Vorbeugen ist besser als heilen...sagt man...

    Ich drücke dir die Daumen, dass alles gut funktioniert!!! :wink: