XP Mediacenter hat mich mit irgendwas verbunden ! ?

  • Hallo,

    habe einen fabrikneuen rechner mit vorinstlliertem XP Home Mediacenter angeschlossen.

    Mein Provider ist t-online mit DSL.

    Ich habe den alten Rechner abgebaut.

    An das vorhandene Modemkabel den neuen Rechner angeschl. und dann den neuen Rechner gestartet. Die Installation des XP mit Mediacenter erfolgte automatisch.

    Ich habe keine Eingaben vorgenommen! AUCH NICHT ÜBER DEN PROVIDER, nicht über eine Kunden-Nr. und auch keine PIN!!!!

    Trotzdem hat mich Mister Bill Gates mit dem Internet verbunden! Knn mir jemand sagen mit was ich jetzt verbunden bin, bzw. über was ich verbunden bin, und ob jetzt Gebühren anfallen?

    Oder bin ich jetzt etwa über t-online drin? Wenn ja, woher kennt Billiboy meine Verbindungen und mein Nummern?

    Danke im Voraus für die Informationen.

  • Hallo,

    ist es sicher, dass du per Internet verbunden warst, oder wurde eine im Geschäft begonnene Installation nur fortgesetzt?

    Hat sich dein PC nur die neue Hardware gekrallt?

    Hast du das Verbindungssymbol im Systray angeklickt und gesehen, wie du online gewesen bist?

  • Der Rechner war zugeklebte Kartonware - also ganz frisch installiert! bzw. Fabrikfrisch.

    Systray ??? watndas???

    Also in Systemsteuerung - Netzwerk steht eine Verbindung mit der bezeichnung: 1394-Verbindung!

    und

    LAN-Verbindung.

  • Danke für den Fire-Tipp! Ist wohl so!


    Aber jetzt zurück zur wesentlichen Frage:


    wieso bin ich überhaupt verbunden?


    Fabrikneuer Computer ausgepackt; angeschlossen; keine t-online-kennungen eingegebn (weder KD-Nr. novh Kennwort). Trotzdem bin ich verbunden!


    Wieso? Irgendwie unheimlich!

  • Danke kaiserlicher Feurer ;) ,


    so ist es (LAN-Verbindung über diese Ethernet-Karte ist ok) - aber was mich stutzig macht, ist diese Verbindung ins Netz mit der Bezeichnung
    "1394-Verbindung".


    Mein Provider ist t-online mit 2000 DSL.


    Auf diesem neuen Rechner habe ich nichts von t-online installiert! Trotzdem bin ich im Netz! Das ist ja soweit ok - und auch gut so!


    Mit dem alten Rechner war ich ja schon angemeldet und hatte auch die t-online-SW instlliert. Vom alten Rechner habe ich nichts auf den neuen übernommen!


    Mir stellt sich nun die Frage:


    1. bin ich jetzt über t-online verbunden?
    2. was ist diese 1394-Verbindung?

  • Hi,
    die Frage ist, wie definierst du "Verbunden"?


    Kannst du im Browser (IE, Firefox) eine Internet-Seite öffnen ??
    Ansonsten melden sich nur dir "Adapter" als bereit.


    Geh unter Systemsteuerung - Netzwerke - und lösche beide Einträge
    dann hat das ein Ende.
    Wenn du dann T-Online oder ein DFÜ installierst musste es nur neu einrichten.

    Acer Aspire Quad Q9300 2,5 GHz
    HDD 750 GB
    Ram 4 GB
    Vista Home Prem. SP2 64-bit

  • Kann mir denn bitte jemand hierzu eine auskunft gebn?


    * fabrikneuen rechner mit xp mediacenter angeschlossen


    * vom alten rechner nichts übernommen


    * altes t-online-dsl-modemkabel in den fabrikneuen rechner gesteckt


    * vorinstalliertes OEM-XP-MediaCenter aktiviert


    * als netzwerkverbindung wird LAN-Verbindung angezeigt mit der bezeichnung der eingebauten Ethernet-karte


    * ich habe eine einwandfreie verbindung zum internet - funktioniert - alles ok!


    * wie gesagt: ich habe nichts vom alten Rechner übernommen! UND ich habe keine t-online SW auf dem neuen rechner installiert - logischer weise habe ich auch keine t-online-kd-nr eingeben - auch keine verbindungsnummer - und auch keine geheimnummer bzw. PIN !!!!!!!


    JETZT ZUR FRAGE:


    ÜBER WELCHEN PROVIDER BIN ICH DENN JETZT VERBUNDEN?????????


    WIE KANN ICH DAS FESTSTELLEN????????


    WAS HAT MICROSOFT DA INSTALLIERT?????????

  • Hallochen er.call ,


    Also so genau kann ich dir das auch nich beantworten.


    Die 1394-Verbindung is bei mir im sony Lapi auch aktiv , wieso kein Plan.


    Richte dir ohne Software einfach ein manuellen Internet zugang ein.


    Einfach Start , Verbinden mit , Alle Verbindungen anzeigen , neue verbindung erstellen , Deine Zugangsdaten Fertig.


    Gruß
    mAndee

    Wer aufhört besser zu werden , hat aufgehört gut zu sein!

  • OK - könnte ich ja machen!


    ABER - dies art des zugangs ist viel besser und bequemer als der mit dieser komischen t-online-sw - auch wede ich nicht durch die lästige eingangsreklame belästigt usw.


    kurz - ich würde gerne diesen zugang so belassen! Aber das Problem ist für mich: über wen bin ich denn verbunden - kostet das jetzt o0der später geld - wer ist denn jetzt aktuell der provider? was geschiet denn da noch ohne mein wissen?


    kannst du das verstehen?

  • wegen der "Geisterhaften Verbindung" Kann es nicht einfach so sein, das deine Anmeldedaten im Modem hinterlegt waren und dieses wurde doch nicht verändert! Wenn du über eine Lanverbindung ins Internet gehst, dann kann das nur mit einem Router ( Modem) und den dazugehörigen, im Gerät hinterlegten Daten wie Anmeldenamen, Kennwort usw. geschehen.
    Gib doch mal in der Dosbox (Eingabeaufforderung) den Befehl ipconfig /all ein und dort steht dann dein Standardgateway in dem deine Anmeldung steht. Also eine IP-Adresse die du evtl im Internet-Explorer aufrufen kannst .......
    Viele Grüße
    hade

    Ich bin hier nur der Tonerwechxler

  • Danke für den hinweis!


    Das könnte natürlich genau so sein! Dann werde ich alles so lassen wie es jetzt ist! Ist vieeeeeeel besser als diese t-online-reklame-zugangs-dauerbelästigung!