Teledat Router 530 Problem.

  • DSL Routerproblem mit Teledat 530.


    Hallo und Grüße an Alle.
    Blödsinniger Weise habe ich mir den Teledat Router 530 gekauft
    obwohl mein Netzzugang mit dem DSL Standard-Modem gut funktionierte.
    Benutze WinXP Prof. (gekauft). Mit dem Kauf des Routers fing das Dilemma mit der Telekom an. Laut Anleitung soll nach der Installation
    des Routers und natürlich den Verbindungsleitungen Splitter-Router-
    Netzwerkkarte nur noch im Adressfeld die " 192.168.1.1 " eingegeben
    werden und dann Enter. Im Login solte dann " 1234 " eingegeben werden.
    Einzige Meldung " Die Seite konnte nicht gefunden werden " Habe dann
    die Telekom kontaktiert. Antwort: Löschen sie alle bisherigen Internet-
    verbindungen und nur die Lan mit dem Internetprotokoll " TCP/IP "
    bleibt bestehen. Ferner ändern sie den Eintrag Standard Verbindung in
    Keine Verbindung wählen um. Nitschiwo nix ging. Ich finde in den
    Foren alles mögliche über Router, doch nichts oder sehr wenig, welche
    Windoweinstellungen zu t5ätigen sind, damit das Ding endlich läuft.
    Also seid bitte so nett und helft mir, bevor da einer von der Telekom
    kommt und mir Teuronen abverlangt, weil angeblich irgendeine Einstellung
    bei Window & Co nicht gestimmt hat.


    Für meinen Dank im Voraus könnt ihr euch nichts kaufen, dennoch
    DANKE³

  • Nochmal Hallo.


    NACHTRAG.


    Habe auch das Modem bzw. Router resttet.
    Power Led ist on.
    Syncro Led ist on ständig.
    1te Lan Led ist on nach kurzem blinken.
    Sonst keine
    Nur ein PC angeschlossen.
    Netzwerk in Window total neuinstalliert.
    Netzverbindung der Telecom steht, denn wenn ich
    mein Standard-Modem anschließe, natürlich mit Reset und
    den typischenn Verbindungen "mit" geht alles.


    Zu Besten:
    Telecom Techniker am Telefon:
    Welche Win Version haben sie?
    Antwort von mir:
    WindowXP Prof.
    Technicker:
    Haben sie diese gekauft oder geklaut?
    Antwort:
    WinXP mit Certificat und S/N
    Warum diese Frage.
    Techniker:
    Wenns ne geklaute Version ist ist die
    nicht aktiviert und dann geht der Router
    auch nicht.
    Weitere Fragen habe ich mir aus hoffe ich
    verständlicher Überlegung gespart.


    MfG. Saron

  • Hallo Saron.


    Erstmal:
    Für die Frage und die Feststellung ob du eine geklaute Version von
    XP hast und deswegen der Router nicht funktioniert, müsste der
    Techniker eigendlich gefeuert werden. Desweiteren würde ich Fragen an
    die Telekom-Techniker nicht mehr stellen da die benutzung eines Routers
    an Standard-DSL Anschlüssen verboten ist.


    Also ohne zwischenschaltung des Routers funktioniert dein Internet?
    Wenn ja, dann:
    Das Kabel vom Splitter zur Netzwerkkarte in den Steckplatz vom Router.
    Bitte den genauen Anschluß wie in der Anleitung benutzen.
    Hat der Router ein Webinterface oder wie kannst du Einstellungen an den
    Router vornehmen? Bei den meisten greift man auf das Interface zu mit der eingegebenen Adresse im Browser: http://192.168.0.1
    In den Interneteinstellungen der Systemsteuerung müssen alle Verbindungen zum Internet gelöscht werden und unter LAN-Verbindungen die automatische Suche nach der Konfiguration eingestellt werden.


    Im Router-Interface müssen deine Zugangsdaten von T-Online eingegeben werden. Dies sieht ungefähr so aus:
    111222333444555#0001@t-online.de
    Auch das Zugangskennwort nicht vergessen.


    Hast du alles angeschlossen erst alle Geräte ausschalten (inkl.PC)
    Dann Modem ein - warten bis alle LED's grün sind.
    Sollte hier die Syncronisation nicht klappen stimmt mit deinem
    Anschluß schon was nicht.
    T-Online Speed Manager installieren und Testen. Mit Fehlermeldung
    beim T-Service anrufen. Vorsicht Router darf nicht angeschlossen sein.
    Der Speedmanager unterstützt keine Router.
    Router ein - warten bis alle LED's grün sind.
    Hat der Router eine Syncronisations-LED?
    Sollte hier die Syncronisation nicht klappen, entweder
    Router-Tausch oder Firmware-Update falls vorhanden.


    Nicht vergesssen alle Updates wie IE Sp1 und XP Sp1 usw..
    vorher installieren. In der Netzwerkkonfiguration müssen
    die IP-Adressen automatisch vergeben werden und alle
    Protokolle und Dienste (bis auf TCP/IP) können entfernt
    werden müssen aber nicht.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Hallo Peter.


    Besten Dank, das einer nähmlich Du einen Rat/Tip für mich hatte und
    weis wovon er spricht, im Gegesatz zur Teledoof.
    Also das Prob. ist gelö8t!
    Nach lamgen Hin und Her habe ich mich wieder auf die bewährte
    Dos Methode besonnen und über CMD mal die IP auflisten lassen.
    Siehe da. die selbe IP 192.168.1.1 (zur Initialisierung des Routers
    vorgegeben) hatte ich gleich 4 mal drin. Habe sie alle bis auf eine rausgefeuert. Der Anschluß des Routers Splitter-Router-Netzkarte
    war schon richtig und die vorgegebenen Leds funzten auch wie sie
    solten. Hatte auch alle vorherigen Verbindungen gelöscht unt in der
    Lan nur TCP/IP aktiviert. Nach dem Löschvorgang der Zuviel IPc
    lief alles wie geschmiert. Wie die vielen IP zustande gekommen
    sind--- vieleicht durch mein Experimentieren usw.---
    Habe zwei Flat Tarife. T-Online Volltarif und 1&1 mit Volumen 1GB.
    1&1 Router wie Du sagst nicht angenehm. T-Online hat bei Flat keine
    Auflage bezüglich eines Routers, gegenteilig über die bin ich ja erst
    af das Ding aufmerksam geworden weil sie es offerieren.
    Nochmals vielen Dank³
    Gruß Saron

  • Hallo Peter.
    Ich will nicht nerven, doch muß ich mich noch entschuldigen.
    Bei meiner ersten Problemstellung habe ich irrtümlich
    " Standardmodem " geschrieben und durch diesen Lapsus
    Dir noch mehr Text abverlangt. "" sorry ""
    Hätte Standard DSL Modem oder einfach Teledat 350 schreiben
    sollen.


    Höflichkeit ist eine Zier, bei Vielen geht's auch ohne Ihr.
    Gruß Saron.