Bios flashen ohne Disk ( mit XP-Pro )

  • Hallo,
    ich versuche seit einigen Tagen mein Mainboard zu "flashen".
    Ich benutze XP-Pro und habe leider kein Disklaufwerk.
    Alle Wege die ich bis jetzt gegangen bin enden bei einer Startdisk.
    Hat Jemand eine Idee, wie man XP " sauber schließt " und einen DOS-Prompt hat? Ich weiß das in XP kein Dos mehr ist !!!
    Hat Jemand eine Lösung ?????


    Danke im vorraus für Eure Mühe !!!!!!!!!!!!

  • Hallo Booter.


    Solltest du ein "Asus" Motherboard haben kannst du vielleicht Glück haben,
    da es ein Programm gibt was auch unter Windows ein Bios Update ermöglicht.


    Ansonsten bleibt dir aber nichts übrig als ein Diskettenlaufwerk zu kaufen,
    oder zu leihen. Eventuell gibt es auch die Möglichkeit eine CD zu erstellen die
    eine DOS-Umgebung startet, aber ob es das gibt ist mir nicht bekannt.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Danke für die Hilfe!
    Eine Boot-CD für XP habe ich nicht im Netz gefunden.
    Auf der Seit http://www.BootDisk.de kann man Boot-files runterziehen.
    Diese erzeugen aber leider wieder eine Disk!
    Ich sehe die Sache auch so: muß mir wohl ein Disklaufwerk ausborgen.
    Zurück in die Steinzeit !!!!


    Sonst bin ich mit XP-Pro zufrieden ( bis jetzt ), mal sehen was noch auftaucht. :?


    Ich werde dieses Forum im Auge behalten! :lol:


    Booter

  • welches board und welches bios hast du? es gibt die möglichkeit unter windows zu flashen.

    wenn es nichts neues gibt, muss er zumindest leuchten ;-)

  • Es gibt Hoffnung???


    Ich habe ein ASRock K7s8xe mit einem Ami-Bios.
    Version 1.0
    Habe von ASRock Version 1.4 gezogen und versucht über den Command Prompt ( unter XP-Pro ) zu flashen.
    Leider gibt es eine "Error Meldung" (Chipset part isn,t available)


    Bin auf Antworten gespannt !!!


    Booter

  • ok, dann wollen wir mal:
    http://k7jo.de/tools/ami/flasher/winflasher14.zip hier findest du das prog winflash. es ermöglicht dir unter windows dein bios zu flashen. du brauchst dem programm nur zu sagen wo dein biosupdate liegt und alles andere erledigt dann dieses tool. ich kann natürlich keine garantie für dein bios übernehmen!!! pers. habe ich bisher noch keine probleme beim flashen gehabt. achte unbedingt darauf, dass du die richtige biosversion hast, nachträglich bleibt dir, bei einem fehler nur noch das board einzuschicken. ich denke aber dass du das hinkriegst. sollten noch fragen sein, nur zu.

    wenn es nichts neues gibt, muss er zumindest leuchten ;-)

  • Nach Deinem Tip war die Sache nach 1 Minute erledigt.
    Nein, die Hardware ist nicht defekt !! :wink:
    (-kein Stromausfall beim flashen, oder so was).
    Nach 1 Minute war der Bios geflasht.
    Vielen Dank für den Tip !!!


    Leider ist das "Ursprungsproblem" nicht gelöst.


    Ich habe einen Athlon xp 3000+ und 2* 512MB DDR-Ram 333 ( 2700) 166MHZ.
    Eigendlich sollte die CPU und die Ram´s mit 166Mhz laufen.
    Die Ram´s laufen aber nur mit 133MHZ ( wie DDR266 )
    Stelle ich auf 166 MHZ im Bios kann der Pc nicht Booten.
    Ich hatte geglaubt das ist ein Biosfehler!
    Hmm Hmm


    Oder mach ich einen Gedankenfehler?