Neue Grafik Karte mit probl.

  • Hallo zusammen hoffe haben alle die Feiertage gut rumgekommen und sind wieder fit für die problemme mit den Geschenken für den PC ich habe eins!

    Habe eine Grafikkarte bekommen mit der Bezeichnung

    ATI Redeon X1600 pro
    512 MB GDDR2
    128 bit
    AGP
    DVI / CRT/TV

    Mein System :
    AMD Athlon (TM) XP 2400+
    1,99GHz 768 MB
    Mit XP Home


    17 zoll Monitor

    mein problemm ist bekomme die karte nicht installiert wenn ich die Treiber installiere wird der Monitor schwarz mit ein flackern kann es vielleicht sein das es der Monitor nicht schaft
    wegen denn 128 bit

    Kein Programm und sei es noch so gut kann das eigene Hirn übertreffen.

  • Eine Grafikkarte mit 128 Bit hat nur einen schnelleren Bildaufbau und ist mehr für Spiele gedacht ansonsten hat das nichts mit den Bildschirm zu tun. Hast Du den alten Treiber deinstalliert ?. Versuche mal den Treiber über die Hartware Erkennung zu installieren.


    Cuckoo

    Ein Kluger bemerkt alles - ein Dummer macht über alles eine Bemerkung.

  • Hallo,
    da gäbe es merere möglichkeiten.

    Zum einen wäre es das saubere Deinstallieren der alten treiber, wie mein "vorschreiber" schon erwähnt hat.

    Dann wäre die frage nach der Stromversorgung: Hast Du genug leistung vom Netzteil her und die Karte auch daran angeschlossen?

    Welchen treiber hast Du verwendet? Den mit ATI Controllcenter?
    Dann Versuche mal den ohne zu Installieren.

    SYSTEM :
    Chieftec cs601/Blue Light Selfmod
    AMD64 4000+
    Win XP Professional,SP2 incl. aller updates
    200 GB HDD/SATA,
    WR. => 80GB HDD,
    LiteOn DVD,
    NEC 2510A DVD/RW
    SB Audigy 2 ZS,
    1024 MB-DDR/CorsairVS,
    XFX GF 7800GT/XXX Vers.,
    ASUS A8N SLI,

  • ich habe denn Rechner auch schon neu aufgefahren mit den Betreibssytem
    weil vieleicht ein Treiber durcheinander sein könnte ohne erfolg
    ja ich habe die karte mit stom versorgt und mein netzteil ist ausreichend die anforderung ist mindestens 300W
    vesuche es mal über die hartware nur die Treiber zu instalieren ohne Controlcenter aber ist der Treiber nicht im Controlcenter eingebunden ?

    Kein Programm und sei es noch so gut kann das eigene Hirn übertreffen.

  • asgod .... ich danke dir so das glaubst du nicht freue mich das alles jetzt funktioniert da ist die Freude wieder da über eine gute Grafikkarte also noch mal danke habe es noch nicht bereut hier im Forum zu sein im gegen teil :idea::sehrgut::sehrgut::sehrgut::sehrgut:

    Kein Programm und sei es noch so gut kann das eigene Hirn übertreffen.

  • Danke :D

    Viel vergnügen mit der Karte:sehrgut:

    SYSTEM :
    Chieftec cs601/Blue Light Selfmod
    AMD64 4000+
    Win XP Professional,SP2 incl. aller updates
    200 GB HDD/SATA,
    WR. => 80GB HDD,
    LiteOn DVD,
    NEC 2510A DVD/RW
    SB Audigy 2 ZS,
    1024 MB-DDR/CorsairVS,
    XFX GF 7800GT/XXX Vers.,
    ASUS A8N SLI,

  • Hi


    Ich besitze die gleiche Karte wollte nur kurz sagen hol dir auf jedenfall ein besseres netzteil ansonsten kannse nich alles aus der karterausholen.
    Und 300watt is eh schon ein bissel mager^^
    mfg og1992