wie die Benachrichtigung bei Medienwechsel bei xp aktivieren

  • Hallo,


    ich habe ein Problemchen (unter Win98/Me konnte ich es selbst lösen) bei XP. Ich habe ein Brennerproggie getestet und das hat die automatische Benachrichtigung bei Medienwechsel bei den CD-Laufwerken deaktiviert. Nun wird eine eingelegte CD/DVD nicht mehr erkannt. Autostart geht noch. Dummerweise finde ich keine Option in der Verwaltung, in den XP-Powertoys und anderen Proggies um dies wieder zu aktivieren. Wer weiß wie das geht?


    Grüße, ulle

  • Hallo.


    Unter Win XP mit PowerToys:


    Start/Programme/Powertoys for Windows/Tweak UI.


    Dort angekommen:


    Plus vor " My Computer/Autoplay/Types


    Häkchen vor das gewünschte Laufwerk setzen


    Bestätigen und fertig ist es.


    Gruß L&M.

  • Sorry.


    Zweite Möglichkeit:


    Arbeitsplatz ----über Desktop oder Start-----aufrufen.
    Gewünschtes optische Laufwerk ( DVD--Brenner ) mit der
    rechten Maustaste anklicken und dann Eigenschaften anklicken.
    Dort dann AUTOPLAY anklicken.
    Nun kann man sich dort aussuchen was automatisch starten soll.
    Bestätigen und fertig ist es.
    Grüße L&M.

  • Hallo,


    sollte das Problem immer noch bestehen dann schau mal
    in der Registry unter :


    HKEY_Local_Machine\System\CurrentControlSet\Service\CDRom


    ob der Wert AutoRun auf 1 gesetzt ist.



    Gruß
    Sabu

  • Hi,



    sabu:
    das problem beim registry ist dieser doofe windows-autoplay ist nachher wieder tätig...
    und die manuele einstellungen tun es bei mir auch nur wenn sie darauf bock haben, mal... mal nicht...


    bei wert 0 ist das autoplay prob gelöst aber hat man allerdings das nachteil das den explorer den inhalt von laufwerken nicht mehr aktualisiert...



    gruss...



    franky...

  • Hi n.a.,
    bei sabu lag das Problem in den Eigenschaften des Laufwerks.(AutoPlay)
    Das Problem von ulle ist das "NoDriveAutoRun".
    Es kann mit TwekUI gelöst werden oder mir einem Eintrag in der Registry


    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\


    Im rechten Fenster einen neuen REG_BINARY Wert "NoDriveAutoRun"anlegen...
    Wert 00 00 00 00


    Gruß Bit