Probleme mit GForce4 Ti unter WinXP (Teil 2)

  • Hallo,
    habe ein Problem mit der Angabe des RAM-Speichers meiner GForce4 Ti 4200-Grafikkarte (Leadtek Winfast A250LE TD) in WinXP Home. Diese hat normalerweise 64 MB. Im Detonator Treiber 40.72 wird aber nur 32 MB als verfügbar angeben. Da ich Win XP habe, wird diese Information in den Systeminformationen und in anderen Programmen, wie zum Beispiel 3DMark2001 angezeigt. Die verminderte Speicherkapazität wird auch von Spielen so erkannt bzw. übernommen, was besonders ärgerlich ist (Programme meckern zu wenig Speicher etc.). Ein Treiberproblem scheint dies nicht zu sein, da ich verschiedene Treiber benutzt habe. Kann mir jemand einen Tipp geben, wie ich wieder die volle Speicherkapazität bekomme?


    Habe probehalber eine andere GForce4 TI Grafikkarte von Terratec (Mystify) eingebaut und gleiches Problem.
    Im Detonator-Treiber 40.72 steht unter Adapter-Information für den verfügbaren Speicher: 32 MB.


    Habe mit 3DMark2001 SE mal die Systeminfo für den Display Adapter gescheckt:


    Description: Primärer Anzeigetreiber
    Manufacturer: NVIDIA
    Name: NVIDIA GeForce4 Ti 4200
    Total Local Video Memory: 32 MB
    Total Local Texture Memory: 32 MB
    Total AGP Memory: 126 MB
    Display Driver: nv4_disp.dll
    Display Driver Version: 6.13.10.4072
    Driver WHQL Certified: No
    Max Texture Width : 2048
    Max Texture Height: 2048
    Max User Clipping Planes: 0
    Max Active Hardware Lights: 8
    Max Texture Blending Stages: 8
    Textures In Single Pass: 4
    Vertex Shader Version: 1.1
    Pixel Shader Version: 1.3
    Max Vertex Blend Matrices: 0
    Max Texture Coordinates: 8
    Vendor ID: 0x10de
    Device ID: 0x0253
    Sub-System ID: 0x00000000
    Revision: 0xa3


    Sind diese Einstellungen für eine GForce4 Ti - 64 MB Karte normal?


    Pharao