Modem-Auswahl nicht möglich obwohl im System vorhanden!

  • Ein Bekannter von mir wollte mit seinem Laptop eine Internetverbindung über seine interne Modemkarte einrichten. In der Systemsteuerung (Win-XP Pro) wird unter Geräte das Modem als betriebsbereit angezeigt. Auch unter Telefon-und Modemoptionen arbeitet die Modemkarte korrekt und die Diagnose läuft problemlos. Da er T-online als Provider nutzt, installierte er die Software und als dann die Zugangsart eingestellt werden sollte, konnte man das Modem als Gerät in der Liste sehen, aber jedoch nicht auswählen. So auch nicht bei der Freenetsoftware, die testweise installiert wurde. Die Modemkarte hat den Com3 Anschluß zugeteilt bekommen. Auch ein Standardmodem kann nicht hinzugefügt werden, da kein Anschluß verfügbar ist.
    Kann mir jemand helfen? Bisher kannte ich dieses Problem noch nicht und daher weiß ich nicht, woran es liegt, dass das Modem obwohl es da ist, nicht ausgewählt werden kann.


    Für Eure Tips bedanke ich mich im voraus.


    Frahin

  • Hallo Frahin.


    Entferne mal die Modemkarte (im Notebook bestimmt nicht einfach) deinstalliere
    die Treiber und baue sie einfach neu wieder ein. Hole alle Updates über den 2-PC und CD
    wenn möglich. Eventuell stimmt auch der Com3 Anschluß nicht. Gibt es dort Einstellungen
    in denen man die Übertragungsrate ändern kann? Las mal sowas ist aber schon lange her. Google mal nach Baud und Com oder so ähnlich, vielleicht hilfts ja.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.